1. Herzlich willkommen im Windows 10 Forum. Die Teilnahme am Windows 10 Forum ist kostenlos. Eine Fülle von Informationen über das aktuelle Betriebssystem von Microsoft warten auf dich.

    Hier in unserer Community findest du Hilfe zu Upgrade- & Installation, Fehlerbehebung, Anleitungen, Fragen & Antworten und vieles mehr.

    ✓✓ SOFORT KOSTENLOS & OHNE REGISTRIERUNG EINE FRAGE STELLEN ✓✓

    Information ausblenden

Badges aktivieren/deaktivieren

Dieses Thema im Forum "Allgemein" wurde erstellt von Flodur, 13. Februar 2017.

  1. Flodur

    Flodur War schon mal da

    Liebe Leute,
    seit dem Anniversary-Update gibt es ja die Funktion "Badges aktivieren/deaktivieren". Mal abgesehen davon, wie sinnvoll oder wichtig diese Funktion ist: Zwar finde ich den entsprechenden Eintrag in den Einstellungen, aber leider ist er ausgegraut, d.h. nicht aktiv. Ich kann also diese Funktion gar nicht nutzen, selbst wenn ich wollte.
    Ich habe die Version Windows 10 Home Version 1607, das müsste doch eigentlich die Anniversary-Version sein, oder?
    Hat jemand eine Ahnung, wieso diese Badges angeboten werden, aber nicht anklickbar sind?
    Über jede hilfreiche Antwort würde ich mich freuen.
    Vielen Dank schon Mal im Voraus.
    Flodur

     
  2. CTS

    CTS Lebt hier


    Hallo,
    schau mal in die Registry nach
    • Windows-Taste + R drücken regedit eingeben und starten
    • Zum Pfad: HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced gehen
    • Im rechten Fenster dann ein Rechtsklick Neu -> Neuer DWORD-Wert (32Bit) mit dem Namen TaskbarBadges anlegen.
    • Diesen neuen Namen nun doppelt anklicken und als Wert
      • 0 = deaktiviert (ausgeblendet)
      • 1 = aktiviert (Zahlen werden angezeigt)
    Hier steht mehr darüber:
    https://www.deskmodder.de/wiki/inde...ons_in_der_Taskleiste_deaktivieren_Windows_10
     
  3. Flodur

    Flodur War schon mal da

    Hallo Helmut,
    Danke für Deine Antwort. Habe diesen registry-Eintrag angelegt, leider ist die Möglichkeit, "Badges auf Taskleisten-Schaltflächen anzeigen" nach wie vor ausgegraut, hat also nicht funktioniert. Liegt's vielleicht daran, dass ich diesen DWORD-Wert(32Bit) angelegt habe, obwohl ich ein Windows 10 64Bit habe? Wenn ja, wie kann ich diesen Vorgang dann unschädlich wieder rückgängig machen, um dann, eventuell, einen DWORD-Wert(64Bit) anzulegen? Oder ist diese Überlegung komplett falsch?
    Tschühüs
    Flodur
     
  4. CTS

    CTS Lebt hier

    Hallo Flodur,
    es geht hier in der Registry nicht um das Betriebssystem sondern um die Länge von binären Zahlen.
    DWORD 32bit oder QWORD 64bit beides kommt auch in einem 32bit Betriebssystem vor.
     
  5. CTS

    CTS Lebt hier

    Hallo,
    schau mal auf diesen Beitrag
    http://www.netzwerktotal.de/windows...p-benachrichtigungen-anzeigen-ausgegraut.html
    Hier steht:
    "In der Windows-Registry muss unter "HKEY_CURRENT_USER\ SOFTWARE\ Policies\ Microsoft\ Windows\ CurrentVersion\ PushNotifications" der Dwort-Wert (32Bit) "NoToastApplicationNotification" auf "0" (Null) gesetzt werden"
    Jetzt sollte ein Neustart den Schalter wider aktivieren.
     
Die Seite wird geladen...

Diese Seite empfehlen