• Herzlich willkommen im Windows 10 Forum. Die Teilnahme am Windows 10 Forum ist kostenlos. Eine Fülle von Informationen zu Update, Upgrade, Installation, usw. über das aktuelle Betriebssystem von Microsoft warten auf dich.

    Hier in unserer Community findest du Hilfe zu Upgrade- & Installation, Fehlerbehebung, Anleitungen, Fragen & Antworten und vieles mehr.

    ✓✓ JETZT KOSTENLOS REGISTRIEREN UND EINE FRAGE STELLEN ✓✓

Bios Öffnung nach SSD-Umrüstung nicht mehr möglich

Willibald

Stammuser
Ich habe jetzt auf meinen (alten) PC Medion-Akoya P4010 D / MD8850 die HDD 1TB Festplatte gegen eine 1 TB-SSD-Festplatte ausgetauscht und danach wieder (vom ehemaligen Win7) Win10 installiert.

Soweit hat alles super funktioniert, aber ich wollte jetzt noch mal in das Bios um die Bootsreihenfolge richtig einzustellen und um zu schauen, ob AHCI eingestellt ist !

Es hat nicht mehr funktioniert, ich kam nicht mehr (mit keiner Tastenkombination) in Bios rein ! Nun hatte ich gelesen, dasauf Grund der schnellen Festplatte es nicht mehr möglich ist, so schnell die Taste (der USB gesteuerte Tastatur) zu drücken ?

Was gibt es da noch für Möglichkeiten ?

Wie wäre diese Option ?

Kann ich die SSD-FP mit Win10 ausbauen, das Bios im PC aufrufen, Einstellungen vornehmen, die Festplatte wieder Einbauen und hochfahren, ohne das Win10 auf der FP Schaden nimmt bzw. der PC sofort alles wieder erkennt ?

Gruß Wolfgang
 

Jörn

Dauergast
Da musst du eben schnell sein und die zweite Hand schon mal am Knopf für das Bios haben.
Klar kannst du auch ohne angeschlossene Festplatte ins Bios. Aber um die Bootreihenfolge zu ändern muss die Platte auch angeschlossen sein und erkannt werden.
Also fällt in dem Fall die Option ohne Platte ins Bios aus.
 

Willibald

Stammuser
Alles klar, war ein denkfehler meinerseits , ohne FP keine Bootsreihenfolge.

Habe jetzt beim mühseligen Suchen eine Variante gefunden, hintenrum von Win10 aus, uns Bios zu gelangen…

*****„mit gedrückter Shift (Pfeil oben) Taste

und Win10 „Neu-Start“ ins

„Windows-Reparatur-Menü“ gelangen…,

von dort zurück zu Win10….,

währenddessen Taste „Entf“ gedrückt halten…,

dann landet man im Bios…..“*****

Jetzt habe ich die passende Seite für die Bootsreihenfolge gefunden, tue mich aber schwer damit, diese umzugestalten !?

Wie muss ich da vorgehen ? Oder ist es doch die falsche Bios-Seite ?

Gruß Wolfgang
 

Anhänge

Willibald

Stammuser
Ich hatte vergessen, zu erwähnen, das ich mir die Finger wund gedrückt habe, um über den normalen
Startvorgang ins Bios zu gelangen. habe alle möglichen tastenvarianten ausprobiert, mir Dauerdrücken
und Maschinengewehr klicken, hat alles nichts gebracht. die ssd-fp war immer zu schnell.
 

Jörn

Dauergast
Viele Wege führen nach Rom. Hauptsache es hat funktioniert.

Ja, das ist die richtige Seite im Bios. Da muss die Samsung an erster Stelle stehen.
 

Jörn

Dauergast
Ich kenne dieses Uralt-Bios nicht. Jeder Hersteller hat auch ein anderes.
Ich würde es so versuchen:
1 Boot Device anwählen
Enter drücken und schauen, ob es eine Auswahl gibt
Mit den Pfeiltasten dann die richtige Platte auswählen.
 

Willibald

Stammuser
in foto 5 und 6 sieht man ja, was enter bewirkt !? wenn ich dann nochmal drücke, wäre es ja
deaktiviert (laut info)
hatte ja (siehe foto) mit den pfeiltasten schon die festplatte ausgewählt. aber nach enter
kommen dann immer die infos zum deaktivieren
wo
 

Willibald

Stammuser
hab versucht, mit den pfeiltasten nach links zu boot device zu gelangen, geht nicht.
es sind nur die möglichkeiten vorhanden, die ich in den fotos aufgeführt habe
 

Jörn

Dauergast
Bei Hard Disk Drive würde ich nichts ändern. Ich denke dann startet dein Rechner nicht mehr.
Im letzten Screen hast du doch die Auswahl bei 3rd Boot Device.
Hast du die nicht bei 1st Boot Device

Immer dran denken, im Bios einmal was Falsches eingestellt und nichts geht mehr.
 

Willibald

Stammuser
die fotos vom ersten und zweiten durchgang waren alle gleich, die 3er option wird da aufgeführt,
aber ich kann da nichts verschieben oder verändern !
ansonsten bekomme ich die rote info zwecks deaktivierung

-----------------------------
das kuriose ist ja, mein pc startet mit diesen einstellungen normal. ich benötige ca 10 sec bis das
win symbol erscheint. ich wollte nur mal alle bios einstellungen durchgehen und da auch gleich
die start-reihenfolge der festplatte auf den richtigen stand bringen, was sich nun aber als recht
schwierig erweist.
-----

ich mache diese bios-aktion speziell deshalb, weil der zweite ,identische pc (von meinem bekannten,
der mit dem dvd-laufwerksfehler) beim hochfahren ca. 5 minuten benötigt (bis zum win symbol)

da wollte ich dann mal alle bios daten abgleichen.
gruss wolfgang
 

Jörn

Dauergast
00007_001.png

Hier kannst du nichts einstellen??
Auf der rechten Seite wäre sonst auch eine Hilfe, leider ist das rote Schild davor und ich kann nicht genau erkennen was dort steht.
 

Jörn

Dauergast
Hier kannst du nichts einstellen??
Auf der rechten Seite wäre sonst auch eine Hilfe, leider ist das rote Schild davor und ich kann nicht genau erkennen was dort steht.
Wie schon so oft gesagt, bitte genau lesen, ansonsten macht es mit der Hilfe keinen Sinn.
Auf dem roten Teil sind doch Optionen zum Auswählen, da geht nichts???

00008_001.png


Ganz unten rechts steht auch F1 für Hilfe.
 

CTS

Windowsflüsterer
Hallo,
soweit ich das noch kenne verschiebt man doch die Boot Reihenfolge mit der Plus (+) und Minus (-) Taste
 

cardisch

Dauergast
Yipp... ist aber im BIOS eine englische Tastatur..
Hier sieht man die Unterschiede definiert...
@TE:
lade dir mal das Programm ASSSD herunter und starte es. Du hast nämlich nicht nur das Problem, dass AHCI unterstützt werden muss, sondern auch ob TRIM funktioniert und die SSD ausgerichtet (alligned) ist..
Bei einem Notebook von ca 2005 wage ich einiges davon zu bezweifeln.
 

Willibald

Stammuser
Jetzt kam der entscheidende Hinweis ! Mit plus oder minus kann die Reihenfolge

verändert werden !

Danke allen Hinweisgebern.

Habe jetzt die SSD an die erste Stelle gesetzt. Aber ich konnte alles durchprobieren,

hinter der SSD-FP in der zweiten Zeile kommt immer die Zeile „Wechselmedien“ !?

Bloß, wenn ich das anklicke, kommt diese Meldung (siehe Foto 2)

Ob sich das löschen lässt ??

Gruss Wolfgang
 

Anhänge

Willibald

Stammuser
habe jetzt noch einmal auf euren Rat hin, die AHCI und TRIM Einstellungen überprüft.
AHCI scheint okay zu sein (siehe Foto ) ?
Die Trim-Einstellung wäre nach dem beiliegenden Info-Text auch okay (es wird 0 angezeigt ) !?
Mich irritiert nur der Hinweis "deaktiviert" ????
Was ist davon richtig ?
Gruss Wolfgang
 

Anhänge

cardisch

Dauergast
alles richtig, 0 muss angezeigt werden. Überprüfe noch das Allignement (mit ASSSD). Wenn das auf i.O. steht kannst du damit arbeiten
 
Oben Unten
Warum sehe ich das Forum nicht?

Du siehst diese Meldung, weil du einen Adblocker eingeschaltet hast. Deaktiviere ihn bitte für windows-10-forum.net, um unsere Artikel wieder lesen zu können.

Alternativ - REGISTRIERE DICH KOSTENLOS. Aktive Mitglieder sehen weniger Werbung und haben uneingeschränkten Zugriff auf unser Forum.

Du bist bereits Mitglied? Dann logge dich HIER ein!

Adblocker wurde deaktiviert