Black Screen schwarzer Bildschirm nach NVIDIA Update unter Windows 10

Dieses Thema im Forum "Hardware & Treiber" wurde erstellt von andster, 6. September 2015.

  1. andster

    andster War schon mal da

    3
    0
    1
    Hilfe!!

    Jetzt hat es mich auch erwischt! Es gibt ja bereits einige Meldungen zu diesem Thema, bei mir hängt es aber nicht am Update auf WIN10.

    Ich habe bereits Anfang August von WIN7 auf WIN10 upgedated und bisher ohne Probleme gearbeitet.

    Am Mi. 2.9. habe ich ein neues Update des NVIDIA Treibers bekommen. Dies hat auch funktioniert. Nach Rechnerstart am nächsten Tag bekam ich beim Arbeiten nach ca 10min einen schwerwiegenden Fehler angezeigt und der Rechner wurde runtergefahren. Nach dem Einschalten des Rechners startet Windows 10, bleibt jetzt aber vor dem Anzeigen des Splash/Anmelde-Screens hängen.


    Ablauf beim Rechner-Start:

    - BIOS Anzeige

    - Windows Symbol und darunter Busy-Symbol werden angezeigt

    - schwarzer Bildschirm und Windows Fanfare ertönt

    - Mauszeiger erscheint, das wars.


    Ich kann mit WIN+P am rechten Rand die Projektionseinstellungen einblenden, aber egal, welchen Modus (nur PC/Duplizieren/Erweitern/nur 2.Bildschirm) ich wähle, es bleibt der BlackScreen.


    Meine HW Konfig:

    - Desktop Rechner mit ASUS Mainboard P8B75-M LX

    - CPU Intel i5 3470 intel HD2500

    - Grafikkarte Geforce GT620



    Habe schon viele Tipps aus dem Netz ausprobiert, aber alles ohne Erfolg:


    1. ALT+Strg+DEL geht nicht
    2. Leertaste und dann blind Passwort eingeben geht nicht
    3. Habe mir das „Tool zur Medienerstellung“ runtergeladen und dies über DVD gestartet, dann über die Eingabeaufforderung das abgeschaltete Startmenu (F8 bei Booten) aktiviert.
      Starten im Abgesicherten Modus bleibt aber auch hängen mit BlackScreen!!
    4. Starten über Startmenu F8 -> Reparieren / Problembehandlung / erweiterte Optionen/ Starteinstellungen geht nicht
    5. Starten über Startmenu F8 -> Reparieren / Problembehandlung / erweiterte Optionen/ zum vorherigen Build zurückkehren
      (-> aufgrund eines Problems können Sie nicht zum vorherigen Build zurückkehren. …)
    6. Starten über Startmenu F8 -> Reparieren / Problembehandlung / erweiterte Optionen/ Systemwiederherstellung
      (….es wurden keine Wiederherstellungspunkte erstellt)
    7. Starten über Startmenu F8 -> Reparieren / Problembehandlung / erweiterte Optionen/ Starthilfe
      (-> Starthilfe konnte Ihren PC nicht reparieren) Im Logfile steht: „Die Betriebssystemversion ist inkompatibel mit der Startseite“
    8. Aufruf der Systemreparatur mit sfc /scannow in „„\windows\system32“
      Es erscheint immer „Es steht eine Systemreparatur aus, deren Abschluß einen Neustart erfordert. Starten Sie neu à Danach wieder diese Meldung nach erneutem Aufruf von sfc
    9. Tipp ausprobiert, 5 Dateien im Verzeichnis „\windows\system32\config\backup“ ins Verzeichnis „\windows\system32\config“ zu kopieren
    10. Ausbau der Grafikkarte und Anschluss vom Monitor direkt an intel SYSTEM-Grafik zeigt auch black screen
    11. chkdsk liefert keine Fehler
    Starten über Startmenu F8 -> Reparieren / Problembehandlung / Diesen PC zurücksetzen/Eigene Dateien behalten wäre mein nächster Schritt, aber das erfordert ja dann wieder viel Aufwand für Programminstallationen. .. und wer weiß, ob dies klappt.

    Hat jemand noch einen Tipp?
    Ich habe jetzt schon vergeblich viele Stunden gesucht und probiert.
     
    Zuletzt bearbeitet: 6. September 2015
  2. alter sachse

    alter sachse Stammuser

    204
    11
    18

    So wie sich das liest wäre das letzte wohl die fast einzige Variante oder Du besorgst Dir eine ISO und Installierst von dort alles Neu,bloss dann sind auch Deine Dateien weg sind wenn sie nicht auf einer Partition oder ext,FP liegen.
     
  3. CTS

    CTS Forenmaskottchen

    706
    76
    28
  4. andster

    andster War schon mal da

    3
    0
    1
    Dies habe ich schon probieren wollen, aber siehe in meiner Fehlerbeschreibung Punkt 3: Starten im abgesicherten Modus bleibt auch hängen.
     
  5. alter sachse

    alter sachse Stammuser

    204
    11
    18
    Dann wird wohl bloß ne Neuinstallation helfen .
     
  6. andster

    andster War schon mal da

    3
    0
    1
    Ich habe mich schließlich dazu entschieden, WIN10 neu aufzusetzen (clean install). Seitdem läuft alles stabil, außer einmal blue Screen nach Speichererweiterung RAM. Der i5-3470 läuft also mit der GT620 unter WIN10. Habe allerdings nicht den aktuellsten NVIDIA Treiber geladen, sondern eine Version zuvor und NVIDIA-Updates im Moment abgeschaltet.

    Danke für alle Antworten

    andster
     
  7. alter sachse

    alter sachse Stammuser

    204
    11
    18
    Vor oder nach der Speichererweiterung ?? Denn es gäbe es 2 Varianten , entweder Du setzt den alten Speicherzustand mal wieder her oder Überprüfst noch mal ob alles Richtig sitzt oder Du musst mal sehen ob Du die Grafikartentreiber irgendwoher bekommst . Ich hab jetzt bloss keine Ahnung ist die Grafikkarte Onboard , eine Eingebaute oder hättest Du beide Möglichkeiten ??
     
  8. Gigi

    Gigi Gast

    0
    0
    0