Drag & Drop geht nicht mehr unter W10

Dieses Thema im Forum "Allgemein" wurde erstellt von Alf928, 23. September 2015.

  1. Alf928

    Alf928 War schon mal da

    4
    0
    1
    Hallo Gemeinde,
    ich kann im Explorer keine Dateien und Ordner mehr mit der Maus verschieben. Strg+C/X u Strg+V funktioniert. Nur das bequeme Kopieren mit der Maus nicht mehr.
    Wer weiß Rat?

     
  2. oxygen

    oxygen Administrator Mitarbeiter

    443
    31
    28

    Hallo Alf928,

    klicke auf eine Datei mit der linken Maustaste und halte die Taste gedrückt. Drücke dann die ESC-Taste und Drag & Drop sollte sich wieder aktivieren.

    Gruß
    oxygen
     
  3. Alf928

    Alf928 War schon mal da

    4
    0
    1
    Überall lese ich diesen nutzlosen Tipp. Möchte mal wissen wer das in die Welt gesetzt hat? Funktioniert doch nicht!!!
     
  4. oxygen

    oxygen Administrator Mitarbeiter

    443
    31
    28
    Wenn du schon mehrere Sachen probiert hast, dann sicher auch schon den Registry-Fix?
     
  5. Alf928

    Alf928 War schon mal da

    4
    0
    1
    Ich habe in den letzten 2 Monaten schon so viel probiert...
    Erzähl bitte mal etwas detaillierter.
     
  6. oxygen

    oxygen Administrator Mitarbeiter

    443
    31
    28
    Vorher unbedingt ein Backup deiner alten Werte machen!

    Gehe in die Registry, suche und ändere die vorhandnen Parameter auf:
    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_CLASSES_ROOT\Interface\{0000010e-0000-0000-C000-000000000046}]
    @="IDataObject"
    
    [HKEY_CLASSES_ROOT\Interface\{0000010e-0000-0000-C000-000000000046}\ProxyStubClsid32]
    @="{00000320-0000-0000-C000-000000000046}"
    
    [HKEY_CLASSES_ROOT\CLSID\{00000320-0000-0000-C000-000000000046}]
    @="PSFactoryBuffer"
    
    [HKEY_CLASSES_ROOT\CLSID\{00000320-0000-0000-C000-000000000046}\InprocServer32]
    @="combase.dll"
    "ThreadingModel"="Both"
    Neustart nicht vergessen.
     
  7. Alf928

    Alf928 War schon mal da

    4
    0
    1
    Danke, aber
    genau so sieht meine Registry aus.
     
  8. Saschaelk

    Saschaelk Gast

    0
    0
    0
    Also Linksklick (gedrückt halten!) und während dessen ESC drücken, hat bei mir funktioniert.
     
  9. ROn

    ROn Gast

    0
    0
    0
    Danke, das mit dem Rechtsklick und dem ESC hat es bei mir auch gebracht
     
  10. Sebastian

    Sebastian Gast

    0
    0
    0
    Also bei mir hat der Klick und ESC auch funktioniert.

    Mal wieder so eine "schöne" Windows-Sache. :(