• Herzlich willkommen im Windows 10 Forum. Die Teilnahme am Windows 10 Forum ist kostenlos. Eine Fülle von Informationen zu Update, Upgrade, Installation, usw. über das aktuelle Betriebssystem von Microsoft warten auf dich.

    Hier in unserer Community findest du Hilfe zu Upgrade- & Installation, Fehlerbehebung, Anleitungen, Fragen & Antworten und vieles mehr.

    ✓✓ JETZT KOSTENLOS REGISTRIEREN UND EINE FRAGE STELLEN ✓✓

Energiesparschalter: Energiesparmodus wurde geändert

andi

War schon mal da
Hallo zusammen,

eines vorweg, ich nehme am Insider Programm teil. Ich glaube aber nicht das der Fehler damit zusammenhängt.

Seit der Installation (Version 1809 (Build 17758.1)) erscheint bei jedem Neustart die Meldung:
Der Energiesparmodus wurde geändert. Siehe Bildschirmfoto.

Egal was ich anklicke (neustart oder später) es kommt immer wieder.
Nach 3 mal neustart hatte ich keine Lust mehr.

Einen Energiesparmodus Grafik hab im System auch nicht gefunden.
Im Runzweig der Registry steht auch nix.

Hat wer eine Idee. Danke
 

Anhänge

CTS

Windowsflüsterer
Hallo,
kenne jetzt nicht die Änderungen die im 1809 bei den Einstellungen gemacht wurden daher kann ich nur von der Version 1803 ausgehen.
Bei der 1803 ist das so
- Einstellungen > System > Netzbetrieb und Energiesparen > hier auf "zusätzliche Energieeinstellungen" gehen
- hier findest Du die Energiesparpläne und da sollte auch der Grafik zu finden sein

upload_2018-9-21_8-50-32.png
 

CTS

Windowsflüsterer
Hallo Andi,
was ist wenn Du jetzt auf den Modus Ausbalanciert gehst und neu Startest kommt dann auch diese Meldung ?
 

Bielawa

War schon mal da
Ich habe saubere Installation ausgeführt von Win 10 1803 zu 1809.Leider diese Mist ist ein Bug. Zurück in die Vergangenheit...
Ich habe kein Problem wieder 1803 zu montieren. So ein Mist...
 

CTS

Windowsflüsterer
Deswegen ist ja 1809 noch eine Testversion und noch nicht freigegeben für alle, mal schauen wie bei der fertigen Version aussieht.
 

Roland

War schon mal da
Hallo,
ich habe das selbe Problem wie Andi. Ich habe das Funktionsupdate am 3. 10. über die Updatefunktion von meinen Windows 10 Home bezogen.
Lange rumprobiert. Hat alles nix genutzt.
Jetzt habe ich den Windows.old Ordner gelöscht. Nunmehr erscheint ein weißes Fenster nur mit der Überschrift und unten den beiden Buttons.
Die Sache beginnt mich zu nerven.
Haben andere auch das Problem?
Gibt es zwischenzeitlich einen Ansatz, das wegzukriegen?
Mein Asus A52F läuft mit dem Update soweit gut.
LG!
 

Dirko1972

War schon mal da
Hallo,
ich hatte die gleichen Probleme. Die Lösung bei mir sieht so aus.

>>Gib mal in die Suche (Startmenü) >> "msconfig" (ohne "") ein, starte und navigiere zum Reiter >> Dienste...
>> Nun den Haken setzen bei der Option >> "Alle Microsoft-Dienste ausblenden"...
>> Überprüfe nun in der angezeigten Auflistung die Anwendungen, welche in Richtung Energie-Verwaltung zielen...
also ähnlich der oben erwähnten Anwendung (#Power u.ä.)...
>> Bei mir waren es diese:
upload_2018-10-6_18-28-36.png

>> Wirst Du dort fündig, kannst Du mal den Haken bei dieser betreffenden Anwendung entfernen und die Maschine NEU starten...

Das eigentliche Problem ist der Grafikkartentreiber, Windows funktioniert mit dem internen Displaydriver einwandfrei.

Mfg
 

Roland

War schon mal da
Hallo,
danke für die Ideen. Hatte nur die beiden unteren Dienste auf meinem Asus A52F.
Wurde dann so verfahren, wie beschrieben (Haken raus).
Das führte zu vielen Problemen, z. B. die Helligkeit ließ sich nicht mehr steuern (dauernd 100%), die Energiepläne waren nicht aufrufbar (RPC-Server nicht erreichbar) u. a. m..
Lange Rede, kurzer Sinn:
ich habe das ATK-Package, das die FN-Tasten funktionsfähig macht, gelöscht, dann war die in Rede stehende Meldung beim Booten weg. Aber: FN-Tasten nur einige mit Funktion.
Daraufhin habe ich die neueste ATK-Package-Datei installiert. ATKPackage-Win10_32(bit)_VER100050, bitte googeln bei Bedarf.
Nunmehr ist alles ok. Keine Warnmeldung mehr, alles geht. -:)
Danke für die Anregungen!
LG
 

Abram

Einmalposter
Hallo zusammen,

eines vorweg, ich nehme am Insider Programm teil. Ich glaube aber nicht das der Fehler damit zusammenhängt.

Seit der Installation (Version 1809 (Build 17758.1)) erscheint bei jedem Neustart die Meldung:
Der Energiesparmodus wurde geändert. Siehe Bildschirmfoto.

Egal was ich anklicke (neustart oder später) es kommt immer wieder.
Nach 3 mal neustart hatte ich keine Lust mehr.

Einen Energiesparmodus Grafik hab im System auch nicht gefunden.
Im Runzweig der Registry steht auch nix.

Hat wer eine Idee. Danke
Installiere ATKPackage ..060. Ich habe das gemacht. Alles ist OK !!!
 

Ähnliche Themen

Oben Unten
Warum sehe ich das Forum nicht?

Du siehst diese Meldung, weil du einen Adblocker eingeschaltet hast. Deaktiviere ihn bitte für windows-10-forum.net, um unsere Artikel wieder lesen zu können.

Alternativ - REGISTRIERE DICH KOSTENLOS. Aktive Mitglieder sehen weniger Werbung und haben uneingeschränkten Zugriff auf unser Forum.

Du bist bereits Mitglied? Dann logge dich HIER ein!

Adblocker wurde deaktiviert