• Herzlich willkommen im Windows 10 Forum. Die Teilnahme am Windows 10 Forum ist kostenlos. Eine Fülle von Informationen zu Update, Upgrade, Installation, usw. über das aktuelle Betriebssystem von Microsoft warten auf dich.

    Hier in unserer Community findest du Hilfe zu Upgrade- & Installation, Fehlerbehebung, Anleitungen, Fragen & Antworten und vieles mehr.

    ✓✓ JETZT KOSTENLOS REGISTRIEREN UND EINE FRAGE STELLEN ✓✓

Externe USB SSD Festplatten werden nicht in der Datenträgerverwaltung angezeigt

Eispirat9

War schon mal da
Hallo,

meine beiden externen SSD´s für die Backups werden nicht in der Datenträgerverwaltung angezeigt dafür aber im Geräte-Manager unter den Laufwerken !
Auch mit Diskpart werden die Externen nicht aufgelistet.

Ich hatte vor 6 Monaten eine neue C: SSD m.2 eingebaut und die ursprüngliche C: geklont (Ich weiß jetzt mittlerweile auch, dass es bessere Methoden gibt) aber der Rechner läuft einwandfrei und ohne Probleme, bis auf das unten stehende.

Mein Problem ist, dass weder Acronis TI noch Aomei Backupper Pro auf die externen schreiben können und immer wieder eine Fehlermeldung auswerfen!

Auf eine interne FP geht das ohne Probleme!

1 x Toshiba SSD
1 x Samsung T5 SSD Nagelneu

Treiber sind aktuell, Freigaben und Zugriffsrechte alle erteilt!
Windows 10 (64) update auf 21H1 hatte ich mit dem Windows Updater letzte Woche aufgespielt!
Bios ist aktuell und die Externen werden auch angezeigt.
Im Explorer verhalten sich die Externen auch ganz normal
Gdata Total Security wurde auch für die Anwendungen freigeschaltet und sogar mal zwischenzeitlich deinstalliert!
Ich habe schon alles durchprobiert, was Goggel hergibt!

Vielleicht hat jemand eine Idee?

Vielen Dank im Voraus und Grüße
Eispirat9
 

CTS

Windowsflüsterer
Hallo,
Vergib mal jeder USB Festplatte einen Namen falls diese keinen hat.
Hast Du die USB Anschlüsse geändert bei deinen Tests oder immer den selben genommen? Hast Du einen USB Hub mit Strom falls die Leistung des USB Anschlusses zu schwach ist.
 

Eispirat9

War schon mal da
Hallo Helmut,
ja, haben einen Namen!

Die USB habe ich mal durchgewechselt liegen jetzt beide direkt am Board 2.0 und 3.2!
 
Oben Unten