• Herzlich willkommen im Windows 10 Forum. Die Teilnahme am Windows 10 Forum ist kostenlos. Eine Fülle von Informationen zu Update, Upgrade, Installation, usw. über das aktuelle Betriebssystem von Microsoft warten auf dich.

    Hier in unserer Community findest du Hilfe zu Upgrade- & Installation, Fehlerbehebung, Anleitungen, Fragen & Antworten und vieles mehr.

    ✓✓ JETZT KOSTENLOS REGISTRIEREN UND EINE FRAGE STELLEN ✓✓

Focusride Scarlett Solo knacken bei Audio-Wiedergabe

Despo

War schon mal da
Ich habe bisher viel schlechtes über Windows 10 gehört aber möchte dem System von ganzem Herzen eine Chance geben, also PC komplett platt gemacht und fürs erste die Demo (64bit) installiert.
So das große Problem was ich habe ist ein nicht enden wollendes knacken (knistern) bei der Wiedergabe jeglicher Audio.
Ich nutze ein externes Audio Interface (Scarlett Solo) und habe die neuesten Treiber darauf installiert aber es gibt keine Besserung.
Ich habe alles versucht, jeden Treiber gelöscht, neu installiert, geupdatet wieder gelöscht usw.
Bei jedem Start stellt Windows den Onboard Chip als Standard ein und lädt die Realtek Treiber dafür runter, schön und gut aber ich nutze ihn gar nicht (ja ich habe ihn auch schon mehrfach deaktiviert in den Soundeinstellungen und auch deinstalliert sodass unter Wiedergabe und Aufnahme nur noch mein Interface stand).
Ich weiß wirklich nicht weiter...das knistern geht zum verrecken nicht weg...

Motherboard:
M5A78L (Asus)
Interface:
Focusride Scarlett Solo
 

Despo

War schon mal da
Du wärst fast mein Held gewesen :( jetzt ist das Interface immer auf Standard das Realtek wird nicht mehr geladen aber es knackt noch immer zwar weniger aber noch immer ohne Pause...
Unter Audio,-Video,- und Gamecontroller steht jetzt nur noch das Interface und ein "AMD High Definition Audio Device" und ich weiß nicht genau woher der Spaß kommt...

Aber schonmal danke für deine Hilfe <3

Edit: Wenn ich unter Sound nachsehe steht da, dass das Gerät (AMD High Definition Audio Device) nicht angeschlossen ist.
 
Zuletzt bearbeitet:

CTS

Windowsflüsterer
Hast Du eine AMD Grafikkarte ? Der Treiber ist glaube ich der HDMI Audio Treiber den Du mit dem Grafikkartentreiber installiert hast. Das gleiche gibt es auch bei nVidia daher immer Benutzerdefiniert installieren.
Kannst Du deinstallieren mit dem GK Treiber.
 

Despo

War schon mal da
Ich habe jetzt bei Focusride speziell nach einem mit Windows 10 kompatiblen Treiber gesucht, diesen installiert und das knacken ist weg. Ich kann es mir nicht erklären da ich, wenn ich den Treiber starte, die Meldung bekomme, dass kein usb Gerät angeschlossen sei (hab jetzt sowohl den Windows 10 kompatiblen sowie den aktuellsten Treiber installiert und jetzt läuft es). Ich hoffe das Problem hat sich dadurch gelößt und bleibt es auch :D Ich werde das jetzt erstmal beobachten notfalls nochmal deinen Tipp ausführen und das nochmal ausgraben.
Aber vielen vielen dank an dich <3

Edit: Nur der Vollständigkeit halber ja es ist eine AMD Grafikkarte aber eine relativ alte
Dafür das du dir extra die zeit nimmst andere pc´s zu fixen <3
 
Oben Unten
Warum sehe ich das Forum nicht?

Du siehst diese Meldung, weil du einen Adblocker eingeschaltet hast. Deaktiviere ihn bitte für windows-10-forum.net, um unsere Artikel wieder lesen zu können.

Alternativ - REGISTRIERE DICH KOSTENLOS. Aktive Mitglieder sehen weniger Werbung und haben uneingeschränkten Zugriff auf unser Forum.

Du bist bereits Mitglied? Dann logge dich HIER ein!

Adblocker wurde deaktiviert