Keine Updates möglich - keine Verbindung ins Internet

Dieses Thema im Forum "Internet & Netzwerk" wurde erstellt von KarlG, 4. November 2015.

  1. KarlG

    KarlG War schon mal da

    8
    0
    1
    Hallo,

    habe Windows 10 Home auf meinem iMac unter Parallels 11 installiert. Funktioniert auch sehr gut. Seit einigen Tagen bekomme ich allerdings folgende Meldung, wenn ich auf Updates überprüfe:

    Wir konnten keine Onlineverbindung herstellen, um Ihre Updates herunterzuladen. Wir versuchen es später erneut, oder Sie können es jetzt versuchen. Überprüfen Sie Ihre Internetverbindung, falls der Download immer noch nicht funktioniert.

    Es besteht jedoch eine Verbindung ins Internet. Ich kann Dateien über den Browser herunterladen und auch im Netz surfen.
    Wenn ich Insiderbuilds laden möchte, klappt das ebenfalls nicht ich bekomme ein Fenster angezeigt, dass wohl irgendetwas nicht geklappt hat und den Fehlercode 0x8000704CF

    Beim Download aus dem Appstore kommt auch eine Fehlermeldung :

    Versuchen Sie es später nochmal. Bei uns ist ein Fehler aufgetreten.

    Kann mir jemand sagen woran das liegen kann?


    Danke!

    KarlG
     
  2. CTS

    CTS Forenmaskottchen

    708
    76
    28
  3. KarlG

    KarlG War schon mal da

    8
    0
    1
    Hallo,
    danke für die Antwort.
    Habe es probiert. Dabei ist mir aufgefallen, dass ich über Google Chrome, Edge, IE keine Verbindung mit der verlinkten Seite habe. Keine Verbindung möglich.
    Habe es dann über Umwege doch laden können. Hat aber gemeldet, dass das Update schon installiert sei.
    Dann habe ich die letzten Updates vom November gelöscht und es dann probiert.
    Leider keine Änderung.

    Trotzdem Danke!

    KarlG
     
  4. Sternwald

    Sternwald War schon mal da

    3
    0
    1
    Hallo,
    bei mir gab es das gleiche Problem. Inzwischen konnte ich es einkreisen und eindeutig auf die Kaspersky Internet-Security beziehen. Wird diese deaktiviert und Win neu gestartet, funktioniert alles prima. (Im Netz wird von ähnlichen Problemen mit AVG und Avira berichtet).
    Was mich allerdings wundert ist, daß das Problem nur bei Windows-interner Software existiert. Chrome und Opera sowie Filezilla funktionieren auch mit Security Software prima. Kann es sein, daß Microsoft in den Sicherheitseinstellungen Unterschiede macht?
    Viele Grüße, Rob.
     
  5. Gast

    Gast Gast

    0
    0
    0
    Hatte das Problem gerade mit einem neuen Windows 10 Tablet.

    Bei mir lag es an einem falschen Systemdatum aus 2015, wodurch vermutlich einige Zertifikate ungültig waren.

    Drauf gekommen bin ich, als der Firefox Google nicht per SSL aufrufen wollte, und eine Zertifikatswarnung auswarf.