• Herzlich willkommen im Windows 10 Forum. Die Teilnahme am Windows 10 Forum ist kostenlos. Eine Fülle von Informationen zu Update, Upgrade, Installation, usw. über das aktuelle Betriebssystem von Microsoft warten auf dich.

    Hier in unserer Community findest du Hilfe zu Upgrade- & Installation, Fehlerbehebung, Anleitungen, Fragen & Antworten und vieles mehr.

    ✓✓ JETZT KOSTENLOS REGISTRIEREN UND EINE FRAGE STELLEN ✓✓

oxygen

Dauergast
Hallo, auch ich habe das selbe Problem, mein Problem ist aber nach zuklappen des Laptop´s und wieder aufklappen wieder erledigt, W-LAN wird zwar gefunden, kann sich aber nicht verbinden, hab nu auch alles versucht (denke ich) W-LAN aus- und eingeschaltet am Laptop, und und und, erst nach dem zuklappen und wieder aufklappen, anmelden (nicht herunterfahren) geht es wieder

Problembehandlung bringt auch nichts

Hallo Michi0707,

welches Notebook? Wlan-Treiber aktuell bzw. von W10 unterstützt?

Gruß
 
M

Michi0707

Gast
Ich besitze eine ASUS, der wurde mit Win 8.1 ausgeliefert, hat jetzt seit dem es Win 10 gibt auch Win 10 drauf, sorry das ich mich jetzt erst melde, bin ja nicht registriert sodass ich eventuell Benachrichtigungen erhalte, jedenfalls hatte ich es eben schon wieder......
nach dem zu und wieder aufklappen, war wieder alles ok, er ist einfach nicht mit dem Router verbunden, der aber online ist......

Treiber sollten alle aktuell sein

WLAN Treiber :

Qualcomm Atheros Communications Inc.
Qualcomm Atheros AR9485 Wireless Network Adapater
Treiberversion 3.0.2.201

Treiber aktualisieren : hab aktuellste
 
Zuletzt bearbeitet von einem Moderator:
K

kathlkind

Gast
Ich habe exakt das gleiche Problem. ASUS-Laptop, ursprünglich mit WIN 8, aufgerüstet auf WIN 10. Alle Treiber sind auf dem neuesten Stand, auch der vom WLAN-Adapter (Qualcomm Atheros AR9485). Die Verbindung unterbricht immer wieder und kann dann nicht mehr aufgebaut werden. Meistens reicht es, kurz in den Stand-by-Modus zu wechseln oder neuzustarten.
Ich habe jetzt schon in verschiedenen Foren nachgelesen und verschiedene Vorschläge ausprobiert. Bisher hat noch nichts geholfen. Da viele WIN10-Nutzer dieses Problem haben, hoffe ich darauf, dass bald ein Update kommt, das das Problem behebt...
 
M

Michi0707

Gast
Schön zu wissen :) nicht allein daran zu sitzen mit dem Problem :)
 
D

drizzy

Gast
wie sieht es bei euch mittlerweile aus? Habe schon gefühlt alles ausprobiert...
 
A

Alfred

Gast
Ich habe dasselbe Problem so behandelt:
Einstellungen-Netzwerk-WLAN-bekannte Netzwerke verwalten- dann Name der Verbindung klicken und Nicht speichern klicken. Nachdem muss man such erneut verbinden, das Passwort eingeben und fertig. Bei mir hat es geklappt.
danke, du hast mich gerettet, hatte es schon Stundenlang versucht, jetzt geht's wieder
 
M

Michi0707

Gast
Ich hatte bisher immer noch keine Lösung, guckte allerdings auch jeden Tag hier in diesem Thread, habe jetzt genau das vollzogen, wie es hier bekannt gegeben wurde.

Mal sehen wann es das nächste mal ist, das er wieder nicht verbunden ist. Melde mich, mal wieder std dran arbeiten.
 
D

drizzy

Gast
Also ich hab den Tipp mit dem vergessen & neu verbinden mit dem Netzwerk probiert, jedoch hilft dies nicht wirklich weiter. Windows ist wirklich mega unzuverlässig
 
M

Michi0707

Gast
Ich kann derzeit noch nichts sagen, es taucht eben sporadisch auf und ich sitze nicht 12 - 24 std am Laptop, bisher kam es nicht mehr vor, derzeit vormittags ca 2 std und abends nochmal ne std. derzeit nichts.
Beobachte diesen Thread und werde hin und wieder mal was von mir hören / lesen lassen.
 
M

Michi0707

Gast
Bisher immer noch nicht wieder vor gekommen, es "könnte" damit erledigt sein
Danke vorerst
 
M

Michi0707

Gast
:( da haben wir es wieder,:( es ist noch immer nicht behoben.
Sitze seit einigen Stunden nun am Laptop, kurz einkaufen, komme wieder und dann ist der Laptop nicht mehr verbunden, das Symbol WLAN am Laptop ist grau hinterlegt mit einem * , versuchte die Verbindung aufzubauen, Router wird auch gefunden, allerdings schwaches Signal.
Eigentlich schlägt es ganz aus......
hab dann unter WLAN Einstellung erneut : "Bekannte Netzwerke verwalten" die Verbindung gelöscht und nach finden des Routers den schlüssel neu eingegeben.
WLAN Symbol grau mit * "Netzwerk kann nicht hergestellt werden" inkl schwaches signal.....
Erst nach zuklappen und aufklappen´s des Laptopdeckels, ging wieder alles..........
es nervt nur noch !!!!
 
K

kathlkind

Gast
Bei mir ist auch alles beim Alten. Die Verbindung unterbricht zwar nur unregelmäßig, manchmal aber auch mehrmals am Tag. Die bisher vorgeschlagenen Lösungsversuche haben das Problem nicht behoben.
 
T

Th000

Gast
Moin, ich hatte (bzw. habe) ebenfalls euer WLAN Verbindungsproblem. Ich denke es liegt an dem Atheros Netzwerkadapter...

Ich kann dafür keine wirkliche "Lösung", aber eine unkomplizierte und günstige Alternative anbieten:

Ihr braucht lediglich einen freien USB Anschluss an eurem Laptop - in den könnt ihr dann einen günstigen USB Netzwerkadapter einstecken und euer WLAN sollte wieder zuverlässig funktionieren. (Zumindest ist das bei mir der Fall)

Habe mir folgenden Adapter von eBay geholt:

https://www.ebay.de/itm/802-11n-Min...288786?hash=item43fe2eccd2:g:olEAAOSwB-1Yn9GB

Da ist eine Realtek Karte drin (kein Atheros). Versand hat ca 2 Wochen gedauert und 1,50€ ist kein Geld. Aus Deutschland bekommt ihr auch solche Adapter nur halt etwas teurer.

Sobald es endlich mal eine vernünftige Lösung für unser Problem gibt kann man den Netzwerkadapter einfach rausnehmen und kann den USB Anschluss wieder anderweitig verwenden.

Hoffe meine Lösung funktioniert auch für euch! Gruß
 
G

Gast

Gast
Einstellungen -> Netzwerk und Internet -> Wlan-> Bekannte Netzwerke verwalten -> Auf das Netzwerk klicken danach auch "nicht speichern"
Jetzt neu verbinden und Passwort erneut eingeben

So hat es bei mir funktioniert.
 
T

TyphoonFlo

Gast
Hallo miteinander,
habe das gleiche Problem an Meinem Laptop (von Win 8.1 auf Win 10 aufgerüstet) und an meinem PC (Win 10)... Habe auch ALLES probiert, habe sogar eine Belkin USB Antenne am PC aber selbst die behebt das Problem weder am PC noch am Laptop.
Treiber ALLE aktuell / Laptop zuklappen (Ruhezustand) funktioniert nicht / Aus bekannten W-LAN Netzwerken löschen bringt auch nichts / Antiviren Programme auch gelöscht... / Router mehrmals zurückgesetzt (Name & Passwort geändert) alles ohne erfolg
HILFE!!!:(
 
K

kathlkind

Gast
Schön, dass es bei manchen wieder funktioniert. Bei mir haben nach wie vor alle Lösungsvorschläge nicht funktioniert. An manchen Tagen unterbricht die Verbindung 5-6 Mal pro Stunde, an anderen Tagen wieder gar nicht... Ich hab keine Ahnung, was da los ist, aber es nervt wirklich sehr.
 
Oben Unten