Kryptische Windows Meldungen

Dieses Thema im Forum "Allgemein" wurde erstellt von Gast, 10. Dezember 2015.

  1. Gast

    Gast Gast

    0
    0
    0
    Schönen Tag, bzw schönen Abend allerseits,

    Nach dem Update von Windows 7 pro 64-bit auf Windows 10 pro 64 bit, kommt, sobald ich mich eingeloggt und noch bevor ich irgendwas eingegeben habe (außer: Bewegung des Mauszeigers), ein Fenster mit folgender Meldung


    "Womit soll diese Datei geöffnet werden?"

    und stellt darin auch eine Liste von Apps zur Auswahl mit der diese nicht angegebene Datei(!) geöffnet werden soll.
    Das OS will also irgendeine Datei öffnen - sagt aber nicht welche.
    Sobald man selbst irgendein Programm startet - zB das Internet Security Update - verschwindet das Fenster von selber.
    Ich habe ein Sony Vaio 64 bit Ultrabook SVS1311S9EB

    Vielen Dank für Eure Mühen
    GnV
     
  2. CTS

    CTS Forenmaskottchen

    706
    76
    28

    Hallo,
    Welche Apps sind in dem Fenster zur Auswahl ?
     
  3. Gast

    Gast Gast

    0
    0
    0
    Hallo -

    entschuldigt, dass ich mich erst mit dieser Verzögerung melde.

    Um die Frage zu beantworten, mich ich mich dazu abmelden und nochmal anmelden, damit ich die Win10-Meldung nochmal bekomme, denn in dem Fenster werden nicht alle zur Auswahl stehenden Progs aufgelistet -- es hat einen Scrollbalken auf der rechten Seite. Werde das also machen und Screenshots davon anfertigen (png's) und danach davon abschreiben (weiß nicht wie bzw ob ich solche direkt hier reinstellen kann).
    Einen hab ich bereits beim vorigen Mal gemacht, aber da nur von den im hochgepoppten Meldungsfenster enthaltenen/aufgeführten Progs - da fehlen ca nochmal soviel, die ich erst angezeigt bekomme, wenn ich nach unten scrolle.

    Danke erst mal für die Antwortfrage.
     
  4. Gast

    Gast Gast

    0
    0
    0
    Die folgenden Apps werden - jeweils mit vorangestelltem Icon - in dem hochgepoppten Fenster aufgeführt (kann mir aber nicht vorstellen, dass das hilft, diese Frage zu beantworten - aber egal):

    -- Adobe Accrobat
    -- Adobe Acrobat Reader DC
    -- Editor
    -- Firefox
    -- Internet Explorer
    -- Microsoft Office 2010
    -- Microsoft Word
    -- Paint
    -- Provisioning package runtime processing tool
    -- VLC media player
    -- Windows Live Movie Maker
    -- Windows Live Photo Gallery
    -- Windows Media Player
    -- Windows-Fotoanzeige
    -- Wordpad
    "Andere App auf diesem PC suchen"

    Danach gibt's dann noch einen OK-Button und das war's.
    Außer dem Firefox und dem gekauften Microsoft Office 201 sind das alles vorinstallierte Anwendungen.
    Nur mit dem "Provisioning package runtime processing tool" kann ich nichts anfangen. Ich vermute, dass das Bestandteil des Betriebssystems ist ... oder von der von Anfang an auf meinem Notebook installierten Sony Bloatware

    Schönen Gruß und danke für eventuell hilfreiche Überlegungen
    GnV
     
  5. CTS

    CTS Forenmaskottchen

    706
    76
    28
  6. Gast

    Gast Gast

    0
    0
    0
    Hier leider wieder mit großer Verspätung -- da ich nicht weiß, wie ich einen Screenshot hier reinstellen kann und ob das überhauüt geht.
    Hab deswegen den Text aus dem Screenshot mittels eines nicht sehr hilfreichen Soft-Scanprogramms - eines Plugins zu Irfanview-32 (die 64-er Version kannte das Plugin nicht; ich hätte den Screenshot besser ausgedruckt und dann den Text mittels der Drucker/Scanner-SW extrahiert ... wollte die Liste ja nicht händisch abtippen, was ich dann aber wegen der schlechten Soft-Scan-Capability des Irfanview-Plugins zu ca 50% doch tun musste; ... aber nachher ist man immer schlauer). Hier aber die Liste der Autostarts:

    ... bzw.: ich wollte die hier reinstellen, nachdem ich sie mit einem relativ großen Aufwand endlich im lesbaren Format hatte (das "großartige" Soft-Scan Programm hatte den Text nicht nur ziemlich zerstört aus dem Screenshot herausgescant, sondern verwendet dabei auch einen Proportionalfont. Als ich den Text mittels Strg-V aus dem Clipboard hier reinstellen wollte, erschien er wegen des hier verwendeten default-Fonts leider wieder sehr unleserlich. Ich begann in dem hiesigen Message-Editierfeld diesen unleserlichen Text erneut zu formatieren (Tabulatoren sind hier nicht bekannt), aber es wurde mir dann zuviel und ich warf das Handtuch.
    So lebe ich halt weiter mit dem Fehler - tut leid.

    Es häufen sich für mich in der Zwischenzeit die Gründe für mein Bedauern, von Win7-pro auf Win10-pro umgestiegen zu sein. Aber den Aufwand für einen Rückstieg will ich mir dann doch auch ersparen.

    Danke aber für eure/ihre Bereitwilligkeit zu helfen.

    Beste Grüße
    GnV