Laufwerke doppelt im Windows-Explorer

Dieses Thema im Forum "Allgemein" wurde erstellt von Mimo, 14. Juli 2016.

  1. Mimo

    Mimo Gast

    0
    0
    0
    Hi allerseits,

    Gemäß Screenshot werden die Laufwerke C, D und F auf der rechten Seite des Explorer, wie auch in der Datenträgerverwaltung, korrekt angezeigt.
    Auf der linken Seite (Navigationsleiste) erscheinen die Laufwerke im ersten Block ebenfalls korrekt, während die Kopien darunter in umgekehrter
    Reihenfolge aufgelistet sind.

    Nutzen lassen sich alle Laufwerke, wobei als Besonderheit festzuhalten ist, dass die Ordner der LW des 1. Blocks in der Ansicht "mittelgroße Symbole" öffnen,
    die Ordner des 2. Blocks in der Ansicht "Liste".
    Inhaltlich sind alle gleich.

    Was ist der Grund für für diesen Bug, und wie bekomme ich den 2. Laufwerk-Block weg?


    [​IMG]

    Mimo
     
  2. Rochus

    Rochus War schon mal da

    11
    2
    3

    Tach Mimo,

    Windows 10 zeigt Wechsellaufwerke immer in der Ordnerübersicht unterhalb des Knotens Desktop an, das ist normal und lässt sich mit einem kleinen Registryeingriff abstellen.

    Dazu startest du die Registry und navigierst zum Schlüssel
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\Namespace\DelegateFolders, hier muss der Schlüssel: {F5FB2C77-0E2F-4A16-A381-3E560C68BC83} zu finden sein. Diesen klickst du rechts an, wählst "umbenennen" und stellst dem Schlüsselnamen ein Minuszeichen voran. Zur Kontrolle vorher in den Inhalt des Schlüssels sehen, hier muss der Standardeintrag (Reg_Sz) "Removable Devices" zu finden sein.

    Nach dem Umbenennen und einem Neustart ist diese Doppelung verschwunden und die Laufwerke werden nur noch unter "Computer" aufgeführt.

    Rochus