MS Office 2013 arbeitet nicht mehr korrekt

Dieses Thema im Forum "Software & Apps" wurde erstellt von PeterW., 3. September 2015.

  1. PeterW.

    PeterW. Gast

    0
    0
    0
    Hi, Leute!


    Ich habe mein System von Win 8.1 auf Win 10 upgraded und seitdem arbeiten alle Office 2013 Plus Programme (Word, Excel, PowerPoint, Access, Outlook, Publisher) nicht mehr korrekt. D.h. manchmal starten sie und crashen dann, manchmal starten sie nicht einmal.

    Fehlermeldungen lt. LOG zB: bei Word 2013 Startversuch:


    Name der fehlerhaften Anwendung: WINWORD.EXE, Version: 15.0.4745.1000, Zeitstempel: 0x55a4b990

    Name des fehlerhaften Moduls: AppVIsvSubsystems64.dll, Version: 5.151.53.0, Zeitstempel: 0x543304e0

    Ausnahmecode: 0xc0000005

    Fehleroffset: 0x00000000000eca86

    ID des fehlerhaften Prozesses: 0x16a8

    Startzeit der fehlerhaften Anwendung: 0x01d0e60306dfe4ed

    Pfad der fehlerhaften Anwendung: C:\Program Files\Microsoft Office 15\Root\Office15\WINWORD.EXE

    Pfad des fehlerhaften Moduls: C:\Program Files\Microsoft Office 15\Root\Office15\AppVIsvSubsystems64.dll

    Berichtskennung: 615e32a7-3bbd-4988-83d8-1618b940ac2b

    Vollständiger Name des fehlerhaften Pakets:

    Anwendungs-ID, die relativ zum fehlerhaften Paket ist:

    ++++++++++++++++++++++++++++++++


    Fehlerbucket 120298333753, Typ 4

    Ereignisname: APPCRASH

    Antwort: Nicht verfügbar

    CAB-Datei-ID: 0

    Problemsignatur:

    P1: WINWORD.EXE

    P2: 15.0.4745.1000

    P3: 55a4b990

    P4: AppVIsvSubsystems64.dll

    P5: 5.151.53.0

    P6: 543304e0

    P7: c0000005

    P8: 00000000000eca86

    P9:

    P10:

    Angefügte Dateien:

    C:\Users\Peter\AppData\Local\Temp\WERF8C2.tmp.WERInternalMetadata.xml

    Diese Dateien befinden sich möglicherweise hier:

    C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_WINWORD.EXE_5a9e1414c4614e57496af535244e9f627d916955_0138cc47_0f45fba1

    Analysesymbol:

    Es wird erneut nach einer Lösung gesucht: 0

    Berichts-ID: 615e32a7-3bbd-4988-83d8-1618b940ac2b

    Berichtstatus: 0

    Bucket mit Hash: aaaa54c3798728bbbe93bf0cf6b8de77

    +++++++++++++++++++++++++++++++++++++

    Irgendwelche Ideen dazu? Angeblich ist das Problem bei Microsoft bereits bekannt - die angebotene Lösung mit "Custom" Zweig von Office15 in der Registry löschen bzw. de/re-install hat jedenfalls keine Besserung gebracht.
    Noch ein Hinweis: im SAFE Mode lassen sich die Programme starten - nur fehlen mir dann alle Einstellungen und die Verbindung zu OneDrive...

    Mit der Bitte um Hilfe,
    LG,
    Peter W.
     
  2. alter sachse

    alter sachse Stammuser

    204
    11
    18

    Wundert mich etwas, so wie ich das verstehe hast Du das Programm Deinstalliert mit Löschung der Registry ?? Ich hab bei dem Update von Win7 auf 10 keine Apps oder dergleichen Übernommen und gerade Office 2003 Installiert und das läuft . ?????
     
  3. CTS

    CTS Forenmaskottchen

    709
    76
    28
    Wieso keine komplette Deinstallation von Office 2013 ?
    Würde Office 2013 komplett deinstallieren und die Registry mit CCleaner reinigen und neu installieren.
     
  4. alter sachse

    alter sachse Stammuser

    204
    11
    18
    Meinte ich ja, das er die deinstalliert hat, wäre auch wie Du schon beschrieben hast die einzige Lösung.