1. Herzlich willkommen im Windows 10 Forum. Die Teilnahme am Windows 10 Forum ist kostenlos. Eine Fülle von Informationen über das aktuelle Betriebssystem von Microsoft warten auf dich.

    Hier in unserer Community findest du Hilfe zu Upgrade- & Installation, Fehlerbehebung, Anleitungen, Fragen & Antworten und vieles mehr.

    ✓✓ SOFORT KOSTENLOS & OHNE REGISTRIERUNG EINE FRAGE STELLEN ✓✓

    Information ausblenden

Nach dem Sperren (Win+L) immer im Standby

Dieses Thema im Forum "Allgemein" wurde erstellt von meute, 7. Juni 2016.

  1. meute

    meute War schon mal da

    Hallo,

    es geht um Windows 10 Pro in einer Domäne.

    Ich sperre mit Win+L immer den Desktop.
    Nach kurzer Zeit (unter 1-2 Min.) geht Windows in Standby.
    Das LED am Bildschirm wird orange , d.h. der Bildschirm bekommt kein Signal mehr.

    In den Energieoptionen habe ich alles, was nach Standby ausschaut, deaktiviert.


    Wie kann man den Standby bei gesperrtem Desktop deaktivieren?
    Ich möchte, dass der PC mit dem Bildschirmschoner weiterläuft.
    Dadurch geht auch die Wiederanmeldung schneller.

    Ich hatte bisher Windows 7 Pro.
    Dort war das Verhalten so, wie es wieder sein soll.
    Beim Sperren mit Win+L ging bei Win 7 immer der Bildschimrschoner an.

    Wer kann helfen?
    Vll. ist auch ein ominöser Registry-Key dafür zuständig. Man muss ihn nur finden.


    Gruß
    meute
     
  2. CTS

    CTS Lebt hier


    Hallo,
    Was steht bei Dir in der Systemsteuerung unter
    Systemsteuerung\System und Sicherheit\Energieoptionen\Energiesparplaneinstellungen bearbeiten
    upload_2016-6-8_19-2-12.png

    Gruß
    Helmut :)
     
  3. meute

    meute War schon mal da

    Hallo,

    Ich habe diverse Einstellungen getestet.

    Test 1:
    Bildschirm ausschalten: 30 Minuten
    Energiesparmodus nach: Niemals
    Desktop wurde mit Win+L gesperrt.
    Der Monitor wird nach ca. 1 Minute abschaltet und bekommt kein Signal mehr.

    Test 2:
    Bildschirm ausschalten: Niemals
    Energiesparmodus nach: 2 Stunden
    Desktop wurde mit Win+L gesperrt.
    Der Monitor wird nicht abgeschaltet.
    Nach 2 Minuten geht der Bildschirmschoner an (Bildschirmschoner ist auf 2 Min. eingestellt).

    Test 3:
    Bildschirm ausschalten: Niemals
    Energiesparmodus nach: Niemals
    Der Monitor wird nicht abgeschaltet.
    Nach 2 Minuten geht der Bildschirmschoner an (Bildschirmschoner ist auf 2 Min. eingestellt).


    Laut Test 1 dürfte es dann wohl so sein, dass Windows die eingestellten 30 Minuten nicht erkennt und nach 1 Minute schon den Monitor abschaltet.

    Ist das ein Bug?
    Oder ein fehlerhafter Registry-Key?
    Weiß jemand, wo das in der Registry steht?


    Gruß
    meute
     
    Zuletzt bearbeitet: 9. Juni 2016
  4. CTS

    CTS Lebt hier

    Hallo Meute,
    wenn Du beim Bildschirm auf niemals stellst macht er doch das was Du willst oder ?
    Der PC ist doch ein Stand PC oder ein Laptop ?

    Gruß
    Helmut :)
     
  5. meute

    meute War schon mal da

    Hallo,

    Ja, das macht er. (Jetzt weiß ich es.)
    Aber Windows 7 hat das auch gemacht, wenn bei "Bildschirm ausschalten: 30 Minuten" eingestellt war.

    Ist ein Stand-PC.


    Gruß
    meute
     
  6. CTS

    CTS Lebt hier

    meute gefällt das.
Die Seite wird geladen...