• Herzlich willkommen im Windows 10 Forum. Die Teilnahme am Windows 10 Forum ist kostenlos. Eine Fülle von Informationen zu Update, Upgrade, Installation, usw. über das aktuelle Betriebssystem von Microsoft warten auf dich.

    Hier in unserer Community findest du Hilfe zu Upgrade- & Installation, Fehlerbehebung, Anleitungen, Fragen & Antworten und vieles mehr.

    ✓✓ JETZT KOSTENLOS REGISTRIEREN UND EINE FRAGE STELLEN ✓✓

Nero Probleme seit Windows 10 Upgrade

H

Horst Tengg

Gast
Hallo, habe das selbe Problem wie Herr Kolasa, bei neuen Updates von Windows 10 kommt immer die Meldung Nero muss deinstalliert werden, ist jedoch nicht vorhanden!!!!
Weiters funktioniert der WMP nicht mehr!!!
Kann mir bitte jemand weiterhelfen?????
 

alter sachse

Stammuser
Nero ist nicht meine Baustelle . Wie verhält sich das beim WMP -sind dort viele Dateien abgelegt ?? Da Reicht schon eine Fehlerhafte das ,das Teil ins Stocken gerät.
 

Mansaylon

Ist öfter hier
Ich gehe davon aus, dass Windows 10 über ein bestehendes Betriebssystem wie Windows 7 oder 8 installiert, bzw. upgegradet wurde.
Leider habe ich schon festgestellt, dass solche Upgrades nicht immer sauber funktionieren. Vor allem Kunden, welche (gegen meinen Rat) das Upgrade machten (ok... MS zwingt es einem ja buchstäblich auf), haben mir von ähnlichen Problemen berichtet.

Da die Fehlersuche unverhältnismässig wäre, war eine saubere neuinstallation (kein Upgrade) jeweils die beste Lösung gewesen und beseitigte alle bisherigen Probleme.
OK... eine Neuinstallation bedeutet natürlich auch, dass man halt eine offizielle Lizenz erwerben muss. Stellt sich da einfach die Frage, was kostet mehr.... ;-)
 

CTS

Windowsflüsterer
na ja man kann ja den Windows 7, 8 oder 8.1 Key verwenden, der ist dann zwar für Windows 7, 8 und 8.1 verloren aber es funktioniert seit 1511.
 

Mansaylon

Ist öfter hier
Oh.... danke für den Tipp ;-)
Wo findet man denn diese Info darüber? Ist irgendwie an mir vorbei gegangen.
 

Noby

War schon mal da
Ich hatte bei meinem Rechner auch lange Probleme auf W10 upzugraden. Der Fehler war schließlich ein Treiber eines Programmes, das ich schon lange ordnungsgemäß deinstalliert hatte. Trotzdem blieben die Treiber übrig.
Gerade bei Nero. da sind bestimmt noch diverse Verzeichnisse und Registryeinträge da. Würde mich auch nicht wundern, wenn da noch alte Treiber geladen werden. Ich habe es mit dem Microsoft-Tool Autoruns gelöst, da sieht man prima, was beim Start alles geladen wird. Nachdem ich die alten Treiber gelöscht hatte, lief das Upgrade einwandfrei.
 

Ähnliche Themen

Oben Unten
Warum sehe ich das Forum nicht?

Du siehst diese Meldung, weil du einen Adblocker eingeschaltet hast. Deaktiviere ihn bitte für windows-10-forum.net, um unsere Artikel wieder lesen zu können.

Alternativ - REGISTRIERE DICH KOSTENLOS. Aktive Mitglieder sehen weniger Werbung und haben uneingeschränkten Zugriff auf unser Forum.

Du bist bereits Mitglied? Dann logge dich HIER ein!

Adblocker wurde deaktiviert