• Herzlich willkommen im Windows 10 Forum. Die Teilnahme am Windows 10 Forum ist kostenlos. Eine Fülle von Informationen zu Update, Upgrade, Installation, usw. über das aktuelle Betriebssystem von Microsoft warten auf dich.

    Hier in unserer Community findest du Hilfe zu Upgrade- & Installation, Fehlerbehebung, Anleitungen, Fragen & Antworten und vieles mehr.

    ✓✓ JETZT KOSTENLOS REGISTRIEREN UND EINE FRAGE STELLEN ✓✓

"Netzwerkidentifizierung" und "Kein Internetzugriff" Wlan-Problem nach Windows-Update

C.R

War schon mal da
Hallo,
Also ich habe da ein Problem mit meiner Internetverbindung bzw. sie geht gar nicht mehr. Nachdem ich das neuste Windowsupdate (Oktober 2018) gemacht habe werden Fehlermeldungen bei meiner Wlan-Verbindung angezeigt. Da ich ein kompletter Anfänger bin habe ich keine Ahnung was ich jetzt tun soll. Ich habe das mal gegoogelt und kam dazu das es anscheinend etwas mit IPv6 und IPv4 zutun hat. Dann habe ich mal IPv6 aus gemacht und es ging wieder, doch nur in halber Geschwindigkeit! Nach ungefähr 10 min. ist es wieder abgestützt und ich hatte das selbe Problem :(.

Als Betriebssystem habe ich Windows 10 Home und als Router die Fritz!Box 7490, außerdem habe ich von Asus die/den PCE-AC51 Wireless Adapter.

Würde mich freuen wenn mir jemand so schnell wie möglich helfen kann da ich den Pc täglich benutze :).
 

CTS

Windowsflüsterer
Hallo,
was für Fehlermeldungen werden genau angezeigt ? mach mal einen Screenshot
https://www.windows-10-forum.net/th...reenshot-hier-in-einen-forenbeitrag-ein.1814/

Hast Du eine Fix-IP eingestellt oder bekommst Du die IP automatisch ?
Stelle mal dein System auf eine Fix-IP um
- gehe auf Eigenschaften > Netzwerk und Internet > WLAN > Adapteroptionen ändern
upload_2018-10-5_9-43-24.png
hier rechte Maustaste auf deinen WLAN Adapter und Status wählen
upload_2018-10-5_9-44-32.png
- Details
upload_2018-10-5_9-45-19.png
- Hier schreibe Dir diese 3 Punkte auf
upload_2018-10-5_9-46-50.png
- die Details wieder schließen und bei Status unten auf Eigenschaften gehen
upload_2018-10-5_9-48-2.png
- hier IPv4 wählen und Eigenschaften
upload_2018-10-5_10-0-20.png
Jetzt die 3 Punkte die Du dir aufgeschrieben hast eintragen und alles wieder schließen
- bei IP-Adresse kannst Du mit der Letzten Zahlenreihe deine IP bestimmen z.B: 192.168.1.xxx (xxx sind nur Platzhalter dort kannst Du eine beliebige Zahl nehmen aber nicht die von der Standardgateway)
upload_2018-10-5_10-2-33.png
 

Anhänge

C.R

War schon mal da
Hallo, Danke für deine schnelle Antwort. Ich konnte jetzt leider kein Screenshot mehr machen da ich das schon gemacht habe was du geschrieben hast und es anscheinend funktioniert! :) Ich wollte noch wissen ob ich das jetzt jedes mal machen muss wenn ich den Pc starte und ich wollte noch fragen ob du weißt warum bzw. was genau der Fehler war und ob es am Router oder am Pc gelegen hat .
MfG C.R
 

C.R

War schon mal da
Hallo,
jetzt nach 30 min Nutzung tritt wieder das selbe Problem auf :(
Hier mal ein Screenshot.


Hier also die Fehlermeldungen. Außerdem lösche sich die IP-Adresse ständig :(
 

Anhänge

Zuletzt bearbeitet von einem Moderator:

CTS

Windowsflüsterer
Hallo,
schau Dir doch mal folgendes Programm an
https://www.giga.de/downloads/wlan-optimizer/
Habe hier auf Amazon folgendes gelesen
https://www.amazon.de/PCE-AC51-802-11ac-externe-Antennen-Unterstützung/dp/B01EYTGI7G
Hallo,
da ich mit meinem neuen Rechner auf Windows 10 umgestiegen bin und meine bisherige Wlan-Karte bezüglich Treiber nicht weiter unterstützt wird, war ich auf der Suche nach einer zuverlässigen und performance starken PCIe Karte. Bei der Windows 10 Kompatibilität hatte ich schon bei sehr vielen Karten negative Punkte gesehen mit beispielsweise einbrechendem Ping bzw. schwacher Downloadrate oder nicht Unterstützung des 5 GHz Modus. Da ich leidenschaftlicher Computerspieler bin und dies auch Online tue ist mir ein stabiler Ping sehr wichtig. Auf gut Glück habe ich mir diese Karte bestellt und bei nicht Erfüllen der Anforderung hätte ich sie auch wieder zurückgeschickt. Nun wie bei meinem Glück zu erwarten, hat alles nicht auf Anhieb geklappt. Meine Empfehlung ist es: Betreibt die Karte auf jeden Fall im 5Ghz Modus -> Hier läuft alles wesentlich stabiler und schneller (unabhängig davon ob die Nachbarn 2,4Ghz oder 5Ghz haben -> Bei mir ist kein Netz in der Umgebung und trotzdem eine wesentliche Verbesserung). Installiert am besten nicht die beigelieferte Treiber/Software CD sonder macht das ganze über den Gerätemanager mithilfe Rechtsklick auf die WLAN-Karte-> Treiber aktualisieren -> Treiber Online suchen. Danach sollte die Geschwindigkeit auch optimal sein. JEDOCH kommt es sporadisch immer wieder zu Ping und Performance Einbrüchen. Dies kommt daher, dass die Karte im Hintergrund noch nach anderen Netzwerken sucht und ein Leistungsabfall in der Sendeleistung auftritt -> Nachgemessen. Diesen lästigen Dienst kann man jedoch ausschalten. Es hat ein wenig an Sucharbeit gekostet aber googelt einfach nach WLAN-Optimizer. Hier gibt es den Punkt "Disable Background Scan". Hier den Hacken setzen, das Programm in den Autostart reinhauen und fertig ist das Ding. Ansonsten bin ich mit der Leistung sehr zufrieden. Nur das lästige Suchen war nervig.
Grüße aus Baden
Hier soll im Hintergrund ein Scan stattfinden der zu Problemen führt.
 

C.R

War schon mal da
Also ich hab jetzt einfach das Update durch das der Ärger verursacht wurde, zurückgesetzt und es funktioniert alles wunderbar. Wahrscheinlich war irgendein Treiber falsch oder nicht aktuell. Trotzdem danke für deine Hilfe :D
 
Oben Unten
Warum sehe ich das Forum nicht?

Du siehst diese Meldung, weil du einen Adblocker eingeschaltet hast. Deaktiviere ihn bitte für windows-10-forum.net, um unsere Artikel wieder lesen zu können.

Alternativ - REGISTRIERE DICH KOSTENLOS. Aktive Mitglieder sehen weniger Werbung und haben uneingeschränkten Zugriff auf unser Forum.

Du bist bereits Mitglied? Dann logge dich HIER ein!

Adblocker wurde deaktiviert