1. Herzlich willkommen im Windows 10 Forum. Die Teilnahme am Windows 10 Forum ist kostenlos. Eine Fülle von Informationen zu Update, Upgrade, Installation, usw. über das aktuelle Betriebssystem von Microsoft warten auf dich.

    Hier in unserer Community findest du Hilfe zu Upgrade- & Installation, Fehlerbehebung, Anleitungen, Fragen & Antworten und vieles mehr.

    ✓✓ JETZT KOSTENLOS REGISTRIEREN UND EINE FRAGE STELLEN ✓✓

    Information ausblenden

Neuer Laptop (Win10) verliert ständig Internetverbindung

Dieses Thema im Forum "Internet & Netzwerk" wurde erstellt von Pat94, 9. April 2019.

  1. Pat94

    Pat94 War schon mal da

    Hallo liebes Forum,

    ich habe mir vor 3 Wochen folgendes Notebook zugelegt, HP Pavilion 15-cx0002ng Notebook (39,6 cm / 15,6 Zoll, Intel,Core i5, 1000 GB HDD, 128 GB SSD), und leider funktioniert die Verbindung zum Internet nicht einwandfrei.

    Ich habe das Notebook mittlerweile in 3 verschiedenen Netzwerken getestet und in 2 von den 3 Netzwerken habe ich Probleme mit der Internetverbindung. Es kommt (nach unterschiedlich langer Zeit zw. 3min und 3h) wahlweise eine der folgenden Fehlermeldungen:

    "Standardgateway ist nicht verfügbar"

    "keine gültige IP-Adresse"

    Folgende Maßnahmen habe ich bereits - und erfolglos - durchgeführt:

    - alle Treiber neu installiert
    - alle verfügbaren Updates (von Windows und HP) durchgeführt
    - die Netzwerke an sich gecheckt (es funktioniert mit allen anderen mobilen Endgeräten einwandfrei)
    - in den Netzwerkadaptereinstellungen ausgestellt, dass sich der Adapter bei Akkubetrieb ausschalten kann.

    Ich bin nun mit meinem, zugegebener maßen sehr bescheiden, Latein am Ende und bin über jede Hilfe dankbar.

    Nachfolgend noch meine Hardwareeigenschaften:

    SSID: wu
    Protokoll: 802.11n
    Sicherheitstyp: WPA2-Enterprise
    Art der Anmeldeinfos: Microsoft: Geschütztes EAP (PEAP)
    Netzfrequenzbereich: 5 GHz
    Netzwerkkanal: 36
    Verbindungslokale IPv6-Adresse: fe80::2933:ce12:3e90:a377%3
    IPv4-Adresse: 137.208.176.110
    IPv4-DNS-Server: 137.208.10.20
    137.208.20.30
    Primäres DNS-Suffix: wu.ac.at
    Suchliste für DNS-Suffix: wu.ac.at
    wu-wien.ac.at
    Hersteller: Realtek Semiconductor Corp.
    Beschreibung: Realtek RTL8822BE 802.11ac PCIe Adapter
    Treiberversion: 2024.0.4.102
    Physische Adresse (MAC): 48-5F-99-18-8E-4D
     
  2. cardisch

    cardisch Stammuser

    Moin,

    zunächst würde ich mal das Standardprogramm fahren (alles aus den Energieoptionen)
    - Schnellstartmodus deaktivieren, hybriden Standbymodus ebenso (kommt nicht bei allen Geräten vor), Standardmodus für das Herunterfahren: Herunterfahren einstellen.
    - im zweiten Schritt würde ich evt. noch den Ruhezustand und Standbymodus deaktivieren

    Gruß
     
    oxygen gefällt das.
  3. CTS

    CTS Gehört zum Inventar


    Hallo,
    wo bist Du eingeloggt ? WU-Wien ist das die Universität ?
    Lösche doch bitte die LAN Daten da sind zu viele Informationen die nicht öffentlich gemacht werden sollten.

    Wie sieht es mit einer Fix-IP aus ?
    - Einstellungen > Netzwerk und Internet > WLAN oder Ethernet (je nach Verbindungsart) > Adapteroptionen ändern
    upload_2019-4-10_8-17-12.png
    - auf den W-LAN oder Ethernet Adapter mit rechter Maus klicken und Eigenschaften auswählen
    upload_2019-4-10_8-19-27.png
    - hier mal das IPv6 Protokoll abdrehen
    - dann auf IPv4 gehen > Eigenschaften
    upload_2019-4-10_8-21-46.png
    - hier jetzt eine Fix-IP vergeben
    IP-Adresse 137.208.176.(eine gewünschte 3 stellige Zahl zisch 1-255 zB. 008 ...)
    Subnetzmaske, Standardgateway und DNS Server findest Du wenn Du wie oben auf den Adapter klickst aber nicht auf Eigenschaften gehst sondern auf Status und hier auf Details
    upload_2019-4-10_8-30-43.png upload_2019-4-10_8-31-49.png
     
    oxygen gefällt das.
  4. Pat94

    Pat94 War schon mal da

    Hallo

    @cardisch danke für den Tipp, hat die Internetverbindung zumindest schon mal schneller gemacht! Mal sehen ob der Computer die Verbindung nun auch hält

    @CTS auch dir herzlichen Dank, das mit der IP Adresse hatte ich davor schon mal probiert (hab das leider in meinem ersten Post zu erwähnen vergessen) und hat damals nichts gebracht.
    Weil du meintest ich soll die WLAN Einstellungen wieder löschen - sorry richtig dumme Frage: wo kann ich einen alten Post editieren? Find den Button nicht^^
     
  5. CTS

    CTS Gehört zum Inventar

    Hallo,
    Du hast recht es gibt gerade keinen Button zu Editieren bei alten Beiträgen bei den neuen geht das jetzt. Entweder ein Fehler oder gewollt
     
  6. oxygen

    oxygen Administrator Mitarbeiter

    @CTS @Pat94 das mit dem Editieren wurde aufgrund von Spampostings angepasst. Ein Beitrag kann max. 48 Std. nach dem Posten bearbeitet werden.
     
    CTS gefällt das.
  7. flattermann

    flattermann Kennt sich aus

    Sehr großzügig; in manchen Foren geht das nur innerhalb einer halben Stunde;)
     
    hollenz gefällt das.
  8. CTS

    CTS Gehört zum Inventar

    Hallo Oxygen,
    Danke für die Info !
     
Die Seite wird geladen...

Besucher kamen mit folgenden Suchen:

  1. internetverbindung geht verloren bei ruhezustand win10

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden