• Herzlich willkommen im Windows 10 Forum. Die Teilnahme am Windows 10 Forum ist kostenlos. Eine Fülle von Informationen zu Update, Upgrade, Installation, usw. über das aktuelle Betriebssystem von Microsoft warten auf dich.

    Hier in unserer Community findest du Hilfe zu Upgrade- & Installation, Fehlerbehebung, Anleitungen, Fragen & Antworten und vieles mehr.

    ✓✓ JETZT KOSTENLOS REGISTRIEREN UND EINE FRAGE STELLEN ✓✓

PC & Notebook verbinden sich nicht über Netzwerk/Heimnetzwerk

penguan_07

Einmalposter
Hallo Leute,

bin verzweifelt und komme nicht auf die Lösung des Problems.

Habe 1 Rechner und ein Notebook, beide mit Win 10. Auf dem Rechner ist der Drucker angeschlossen per Kabel. Möchte vom Notebook aus auf den Drucker zurückgreifen.

Probiert über Heimnetzwerk. Geht nicht. Rechner erstellt Heimnetzwerk, Notebook akzeptiert es nicht. Meldung, "Auf diesem Computer kann kein Heimnetzwerk erstellt werden". Etliche Sachen ausprobiert, wie:

Netzwerk auf Privat auf beiden, dann gleiche Arbeitsgruppe, dann etliche Dienste gestartet, welche nötig sind wie:

- Computerbrowser
- DHCP-Client
- DNS-Client
- Heimnetzgruppen-Anbieter
- Netzwerkverbindungen
- NLA
- Peernetzwerk-Gruppenzuordnung
- Heimnetzgruppen-Listener

alle auf Automatisch gesetzt. Funktioniert nicht. Gleiche Meldung.

Also versuchten wir es auf dem anderen Weg, verbinden über das Netzwerk.

Recher 1 kann sich mit dem Notebook verbinden, jedoch umgekehrt nicht. Gebe den Benutzername und Passwort für den 1 Recher auf dem Notebook ein funktioniert nicht.

Die wollen einfach nicht miteinander kommunizieren.

Wer weiß eine Lösung, möchte nicht Win neu installieren.
 

oxygen

Administrator
Teammitglied
Hi,
  1. Drücke die Win-Taste, um das Startmenü zu öffnen, und tippe Netzwerkfreigabe ein. Klicke auf das Suchergebnis Netzwerk- und Freigabecenter.
  2. Klicke links in der Navigation auf den Schriftzug Erweiterte Freigabeeinstellungen ändern.
  3. Im neuen Fenster oben siehst du nun den Reiter Privat, Gast oder Öffentlich und Alle Netzwerke. Öffne den Reiter bei dem in Klammern aktuelles Profil dahinter steht.
  4. Unter der Überschrift Netzwerkerkennung wähle nun die Option Netzwerkerkennung einschalten. Unter der Überschrift Datei- und Druckerfreigabe wähle die Option Datei- und Druckerfreigabe aktivieren.
  5. Bestätige mit dem Button Änderungen speichern.
Gruß
oxygen
 
  • Like
Reaktionen: CTS
U

Udo

Gast
Guten Abend,

genau das gleiche Problem habe ich auch. Vom Laptop auf den PC geht, aber umgekehrt nicht.
Egal welches Passwort ich eingebe, es ist immer falsch.

Die Empfehlung mit der erweiterten Freigabe bringt auch nix. Ist alles freigegeben.

Jetzt weiß ich nicht weiter, hat Jemand vielleicht noch eine Idee?

Gruß
Udo
 

Ähnliche Themen

Oben Unten
Warum sehe ich das Forum nicht?

Du siehst diese Meldung, weil du einen Adblocker eingeschaltet hast. Deaktiviere ihn bitte für windows-10-forum.net, um unsere Artikel wieder lesen zu können.

Alternativ - REGISTRIERE DICH KOSTENLOS. Aktive Mitglieder sehen weniger Werbung und haben uneingeschränkten Zugriff auf unser Forum.

Du bist bereits Mitglied? Dann logge dich HIER ein!

Adblocker wurde deaktiviert