1. Herzlich willkommen im Windows 10 Forum. Die Teilnahme am Windows 10 Forum ist kostenlos. Eine Fülle von Informationen zu Update, Upgrade, Installation, usw. über das aktuelle Betriebssystem von Microsoft warten auf dich.

    Hier in unserer Community findest du Hilfe zu Upgrade- & Installation, Fehlerbehebung, Anleitungen, Fragen & Antworten und vieles mehr.

    ✓✓ JETZT KOSTENLOS REGISTRIEREN UND EINE FRAGE STELLEN ✓✓

    Information ausblenden

Plötzlich kein Hotplugging mehr im Sharkoon-Quickport möglich

Dieses Thema im Forum "Hardware & Treiber" wurde erstellt von Pontis, 18. Juli 2019.

  1. Pontis

    Pontis War schon mal da

    Hallo, liebe Windows-Experten!

    Mein Rechner verfügt über ein Wechselplatten-Laufwerk 'SATA QuickPort Intern Multi' - zu finden hier: SATA QuickPort Intern Multi - sharkoon.com (mit Bildern)

    Bisher konnte ich während des Betriebes Festplatten per Hotplug mounten und im Explorer anzeigen - eigentlich eine Selbstverständlichkeit, wie bei USB-Laufwerken oder CD-ROMs ja auch. Der SATA-Controller des Gerätes läuft im AHCI-Modus. Doch seit dem Win 10-Update vom Mai klappt das nicht mehr wie gewohnt. Das Problem:

    Entnehme ich ein Laufwerk wieder aus dem Schacht, bleibt sein Icon im Exporer "stehen". Eine danach eingeschobene Festplatte wird vom Explorer ignoriert. Ich kann das Geister-Icon der vorherigen Platte sogar noch per Mausklick öffnen, und es wird auch die nächste Verzeichnisebene noch korrekt angezeigt. Im Gerätemanager ist das "alte" Laufwerk ebenfalls noch vorhanden.- wie gesagt, es liegt in Wirklichkeit längst in meinem Schreibtisch in der Schublade.

    Versuche ich nun einen der immer noch angezeigten 'Geisterordner' zu öffnen, kommt endlich der Dialog, das Laufwerk sei nicht mehr vorhanden. Dass inzwischen ein anderes Laufwerk im Schacht ist, "merkt" der Rechner immer noch nicht. Erst ein Neustart stellt die aktuelle Ordnung her...

    Mein hochwertiger PC besitzt ausschließlich aktuelle Hardware, ein aktuelles Windows 10 / 1903 (Build 18362.175). Ich experimentiere nicht am System oder gar am PC herum oder dergleichen Kinderkram. Mir ist das Verhalten unerklärlich.

    Kennt jemand aktuell dieses Problem? ...und hat vielleicht eine Idee oder gar eine Lösung für mich?

    Der würde mich glücklich machen...

    Pontis
     
  2. CTS

    CTS Windowsflüsterer

    Hallo,
    wenn Du eine alte Platte hast würde ich mal folgenden Test machen.
    - zuerst mit der Dockingstation probieren
    - dann den PC öffnen und direkt an der SATA Kabel anschließen
    sollte natürlich eine Festplatte sein ohne wichtiger Daten
    Sollte die direkte Verbindung funktionieren hat die Dockingstation was
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden