Probleme beim Installieren von Windows 10 Pro 64-bit auf nagelneue SSD!

Dieses Thema im Forum "Installation" wurde erstellt von reif306, 10. Januar 2016.

  1. reif306

    reif306 Gast

    0
    0
    0
    Guten Tag!

    Ich habe ein Problem mit meinem Lenovo Y50-70. Ich will Windows 10 Pro 64-bit auf eine nagelneue, komplett formatierte Festplatte (mit GParted in Parted Magic) installieren. Ich habe mittlerweile 3 USB-Sticks mit dem Programm "MediaCreationTool" erstellt, jedoch komme ich nicht bei der Partitions-Erstellung weiter. Entweder ich bekomme den Fehler "Windows konnte auf Partition "0" nicht installiert werden. Überprüfen Sie Ihr Medienlaufwerk", "Partition konnte nicht erstellt oder gefunden werden" oder auch "Partition konnte nicht formatiert werden". Ich versuche dieses Problem nun schon seit geschlagenen 30 Stunden zu reparieren, habe nahezu alles gegoogelt, aber ich finde keine Informationen dazu.
    Die SSD stammt aus dem Hause Samsung (250GB). Das Notebook (ein Lenovo Y50-70) wurde im November gekauft. Im BIOS habe ich momentan nahezu alle Einstellung durch. Ob UEFI, Legacy, IDE, AHCI, ... ich weiß leider nicht mehr weiter.


    MfG reif306
     
  2. cardisch

    cardisch Ist öfter hier

    27
    3
    3

    Hallo,

    warum hast du die vorab partitioniert ?!
    Macht Windows doch von ganz alleine.

    Gruß
    Carsten
     
  3. alter sachse

    alter sachse Stammuser

    204
    11
    18
    Versuch es mal mit einem anderem BS & Formatiere sie dann wenn es geklappt hat mit der Iso wieder.
     
  4. Fulltilt

    Fulltilt Kennt sich aus

    146
    15
    18
    Grüß Dich, versuche diesen Link das müßte dann klappen ist leider nur auf Englisch.
    Hier der Link.

    http://www.intowindows.com/create-uefi-bootable-usb-of-windows-10/
    Und / oder versuche das Unten aufgeführte
    BIOS konfigurieren
    [​IMG]
    BIOS konfigurieren: Die volle Leistung holst Du aus der SSD nur heraus, wenn Du im BIOS den Kontroller-Modus auf „AHCI“ stellen.
    Damit die SSD die volle Leistung bringt, muss der SATA-Kontroller im richtigen Funktions-Modus arbeiten. Grund: Wenn der Kontroller im Legacy-Modus arbeitet, auch IDE- oder RAID-Modus genannt, steht in der Regel der TRIM-Befehl nicht zur Verfügung, der laufend nicht genutzte Daten löscht. Deutliche Leistungseinbußen bei der Schreibgeschwindigkeit sind dann die Folge.
    Stelle daher im BIOS den AHCI-Modus ein. AHCI steht für Advanced Host Controller Interface und ist ein offener Standard für SATA-Kontroller. Nur mit AHCI lassen sich Befehle wie TRIM oder NCQ verwenden.
    [​IMG]
    Boot-Menü aufrufen: Bei vielen PCs wird kurz nach dem Start die Taste angezeigt, mit der sich das Boot-Menü öffnen lässt — hier zum Beispiel [F12].
    Rufe das BIOS-Setup des PCs auf. Drücke dazu beim PC-Start die Taste [Entf]. Sollte die Taste bei Ihnen nicht funktionieren, probieren Sie die Taste [F1]. Lässt sich das BIOS-Setup immer noch nicht aufrufen, konsultiere das Mainboard-Handbuch.
    Im BIOS navigiere mit den Pfeiltasten zur Option „Integrated Peripherals“ und öffnen sie mit der Eingabetaste. Aktiviere nun bei „PCH SATA Control Mode“ die Einstellung „AHCI“.
    Speicher die Änderungen mit der Taste [F10] und verlasse das BIOS mit [Esc].
    Boot-Reihenfolge einstellen
    [​IMG]
    Boot-Reihenfolge: Wenn Dein Mainboard kein Boot-Menü besitzt, stelle im BIOS das CD-/DVD-Laufwerk als erstes Boot-Laufwerk ein, etwa indem Du den Eintrag „CDROM“ aktivieren.
    Aktuelle PCs sind mit einem Boot-Menü ausgerüstet. Es lässt sich beim Start des PCs mit einer Taste aufrufen. Bei vielen PCs ist das die Taste [F12] oder [Esc] (Bild C). Sollte Dein PC kein Boot-Menü besitzen, müssen Sie die Boot-Reihenfolge im BIOS anpassen.
    Rufe das BIOS-Setup auf. Wechsle in das Menü „Advanced BIOS Features“. Aktiviere bei „First Boot Device“ die Option „CDROM“ und bei „Second Boot Device“ die Option „Hard Disk“. Künftig versucht der PC, als Erstes vom CD-/DVD-Laufwerk zu starten. Verlassen Sie das BIOS und speichere die Änderungen ab.
    Viel Erfolg.
    Gruß Peter