Schnellstart stürzt ab

Dieses Thema im Forum "Allgemein" wurde erstellt von SK80, 17. September 2016.

  1. SK80

    SK80 War schon mal da

    3
    0
    1
    Hallo ans Forum,

    Seit einiger Zeit funktioniert bei mir der Schnellstart nicht mehr korrekt -
    sofern mir diese Option überhaupt mal zur Verfügung steht - denn sie
    hatte sich zurückgesetzt und ich musste sie über cmd.exe "zurückholen".
    Also sie war unter den Energieoptionen nicht zu finden (ich weiss, auch
    nicht wenn ich auf "manche Optionen werden nicht angezeigt" gegangen bin).

    Unabhängig davon bootet mein PC nicht im Schnellstart, nach einigen Sekunden,
    wenn der Willkommensbildschirm erscheinen müsste, bleibt der Monitor schwarz
    oder nur der Mauszeiger erscheint.

    Beim darauffolgenden Boot bricht er nicht ab, aber es dauert ca. 2,5 Minuten bis
    er fertig ist. Das ist wohl die normale Zeiut aber ich hätte doch gerne den Schnellstart
    wieder.

    Ich vermute dass irgendein Treiber diese Funktion verhunzt hat.


    Ich benutze Windows 10 auf einem Desktop-PC von HP, Core-i7, 16 GB Ram.

    Das Auffrischen wäre ein Problem, da ich sehr viele Apps und Spiele auf der
    Festplatte habe, die auch häufig an Passwörter gebunden sind.

    Das wäre nur eine Lösung, wenn vieles andere nicht hilft.

    Als Aufräumprogramm benutze ich CCleaner, habe aber auch PC Health Advisor
    probiert. Beide beheben das Problem bislang nicht.

    Ob doch in den Energieoptionen etwas falsch ist?

    Ich habe auch die Hiberfl.sys (oder wie die heisst) auf 50% und dann auf
    100% Grösse gesetzt, hat ebenfalls nichts gebracht.

    Hat jemand eine Idee?
     
  2. CTS

    CTS Forenmaskottchen

    709
    76
    28
  3. SK80

    SK80 War schon mal da

    3
    0
    1
    Hallo,

    powercfg /hibernate on.
     
  4. CTS

    CTS Forenmaskottchen

    709
    76
    28
    und das schon versucht
    powercfg /h /type full
    Hast Du den Artikel im Link schon gelesen ?
    - der Registry Eintrag passt ?
    • HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Session Manager\Power gehen
    • HiberbootEnabled im rechten Feld doppelt anklicken
      • Wert 0 = deaktviert
      • Wert 1 = aktiviert
    Das gleiche unter
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Power
    • HiberbootEnabled im rechten Feld doppelt anklicken
      • Wert 0 = deaktviert
      • Wert 1 = aktiviert
    - in der Systemsteuerung auch der Hacken gesetzt?
    Systemsteuerung\Hardware und Sound\Energieoptionen\Systemeinstellungen
     
  5. SK80

    SK80 War schon mal da

    3
    0
    1
    Hallo,

    ja die Registry-Einträge sind gesetzt, den Artikel hab ich auch gelesen.
    Systemsteuerung ist auch erledigt.
    Ich probiere mal den cmd-Befehl.

    Danke und Grüsse

    edit: immernoch dasselbe Problem, der Monitor zeigt nur den Mauszeiger im Schnellstart, irgendwo hakts. Zum Glück hat Windows 10 wohl die Eigenschaft, nach einem
    Fehlstart einen kompletten Neustart zu machen sonst sässe ich vor einem
    viel grösseren Problem.

    Ich habe nun mal unter System für optimale Leistung angepasst.
     
    Zuletzt bearbeitet: 18. September 2016