Sound weg nach BIOS (UEFI) Update

Dieses Thema im Forum "Hardware & Treiber" wurde erstellt von airflow, 19. Mai 2016.

  1. airflow

    airflow Einmalposter

    1
    0
    1
    Hallo Liebe User

    ich besitze ein HP Tablet 10n102ng gekauft und nach ein paar Tagen startete automatisch ein BIOS Update.


    Als dieses fertig war tauchte in der Taskleiste beim Audiosymbol ein rotes X auf und ich hatte keinen Ton mehr. Außerdem steht dran das kein Audiogerät installiert sei.
    Im Geräte Manager ist nun ein Unbekanntes Gerät erschienen. Sämtliche Aktualisierungen von Treiberupdates waren erfolglos. In einigen Foren konnte ich lesen das ich vermutlich im Bios (UEFI) die Onboard Soundkarte neu aktivieren muss - leider weiß ich nicht wie dies funktioniert. Ich bitte dringend um eure Hilfe!

    VIELEN DANK!!!
     
  2. CTS

    CTS Forenmaskottchen

    702
    72
    28

    Hallo,
    Weist Du nicht wie Du ins Bios kommst ?
    Laut HP sollte es so gehen (Seite 41)
    http://anonym.to/?http://h10032.www1.hp.com/ctg/Manual/c04822045

    Starten von Setup Utility (BIOS)
    ACHTUNG: Gehen Sie äußerst vorsichtig vor, wenn Sie Änderungen in Setup Utility (BIOS) vornehmen. Wenn falsche Einstellungen vorgenommen werden, funktioniert der Computer möglicherweise nicht mehr ordnungsgemäß.
    HINWEIS: Um Setup Utility auf Convertibles zu starten, muss Ihr Computer sich im Notebook-Modus befinden und Sie müssen die Tastatur Ihres Notebooks verwenden. Die Bildschirmtastatur, die im TabletModus angezeigt wird, kann nicht verwendet werden, um auf Setup Utility zuzugreifen.
    ● Computer oder Tablets mit Tastatur:
    ▲ Schalten Sie den Computer ein oder starten Sie den Computer neu; drücken Sie sofort die esc-Taste und anschließend die Taste f10.
    ● Tablets ohne Tastatur:
    1. Schalten Sie das Tablet ein oder führen Sie einen Neustart durch und drücken Sie dann schnell die Leiser-Taste. – oder – Schalten Sie das Tablet ein oder führen Sie einen Neustart durch und drücken Sie dann schnell die Windows-Taste.
    2. Tippen Sie auf f10.

    Dort musst Du mal alles durchsuchen und schauen wo der onBoard Sound steht diesen Disable speichern neu starten und dann das ganze wider Enable setzen speichern und Win10 starten. Wenn das stimmt sollte Windows 10 die Soundkarte wider erkennen.

    Gruß
    Helmut :)