1. Herzlich willkommen im Windows 10 Forum. Die Teilnahme am Windows 10 Forum ist kostenlos. Eine Fülle von Informationen über das aktuelle Betriebssystem von Microsoft warten auf dich.

    Hier in unserer Community findest du Hilfe zu Upgrade- & Installation, Fehlerbehebung, Anleitungen, Fragen & Antworten und vieles mehr.

    ✓✓ SOFORT KOSTENLOS & OHNE REGISTRIERUNG EINE FRAGE STELLEN ✓✓

    Information ausblenden

Standardschriftart nicht wiederherstellbar...

Dieses Thema im Forum "Customizing" wurde erstellt von BernhardBahr, 4. November 2017.

  1. BernhardBahr

    BernhardBahr War schon mal da

    Seit ein paar Tagen ist durch irgendeinen Umstand meine Standardschriftart verändert. Durch die Veränderung sind die Texte jetzt sehr viel schlechter lesbar geworden.
    In der Systemsteuerung gibt es die Möglichkeit, die Standardschriftarten wieder herstellen zu lassen.
    Das funktioniert bei mir allerdings nicht. Der Button lässt sich zwar betätigen, er wird auch dunkelgrau, bleibt dann aber so. Die Schriftarten ändern sich nicht!


    Hat einer eine Idee?

    Vielen Dank Standardschriftart.JPG
     
  2. CTS

    CTS Lebt hier

  3. BernhardBahr

    BernhardBahr War schon mal da

    Hallo und guten Morgen,
    erst einmal vielen Dank für die Antwort. Ich habe inzwischen alle Funktionen der in ihrem Artikel angegebenen CMD Datei ausfgeführt. Leider ist die Systemschriftart auff meinem Laptop nach wie vor unverändert verstelllt. Wenn eine App das geschafft hat ( ich wüsste gerne welche :-(), dann muss das doch auch durch mich manuell machbar sein...

    Hat noch jemand einen Tip?
     
  4. CTS

    CTS Lebt hier

    Schau mal das Video an


    ACHTUNG! Die Anleitung erfolgt auf eigene Gefahr!
    Hier noch der Registry Eintrag: Windows Registry Editor Version 5.00
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts]
    "Segoe UI (TrueType)"=""
    "Segoe UI (TrueType)"=""
    "Segoe UI Black (TrueType)"=""
    "Segoe UI Black Italic (TrueType)"=""
    "Segoe UI Bold (TrueType)"=""
    "Segoe UI Bold Italic (TrueType)"=""
    "Segoe UI Historic (TrueType)"=""
    "Segoe UI Italic (TrueType)"=""
    "Segoe UI Light (TrueType)"=""
    "Segoe UI Light Italic (TrueType)"=""
    "Segoe UI Semibold (TrueType)"=""
    "Segoe UI Semibold Italic (TrueType)"=""
    "Segoe UI Semilight (TrueType)"=""
    "Segoe UI Semilight Italic (TrueType)"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes]
    "Segoe UI"="Cambria"
     
  5. BernhardBahr

    BernhardBahr War schon mal da

    Vielen Dank,
    nach solch einer Möglichkeit habe ich gesucht.
    Das hat funktioniert.

    Viele Grüße
    Bernhat
     
Die Seite wird geladen...