Store schließt direkt wieder als lokaler Benutzer

Dieses Thema im Forum "Software & Apps" wurde erstellt von Ghosthunter75, 8. Januar 2016.

  1. Ghosthunter75

    Ghosthunter75 Gast

    0
    0
    0
    Hallo liebe Gemeinde,



    seit dem letzten Update des Windows 10 Store geht er nicht mehr.

    Der Store öffnet und schliesst wieder. Ich seh ein kurzes blaues Fenster und dann nix.



    Alle Tipps die es gibt funktionieren nicht.

    Sfc/scannow oder powershell oder chache löschen oder wsreset nichts geht.



    Habe dieses Problem nun auf 2 unterschiedlichen Rechner. Es trat nach dem Update auf.



    Get-Appxpackage -Allusers zeigt mir die Version 2015.25.5.0 an.



    PackageUserInformation : {S-1-5-18 [S-1-5-18]: Staged}
    IsResourcePackage : False
    IsBundle : False
    IsDevelopmentMode : False


    In freudiger Erwartung



    Alex.
     
  2. Chinotto

    Chinotto Gast

    0
    0
    0

    Hallo,

    ich habe genau das gleiche Problem und auch trotz mehrfacher Reparaturversuche kein Erfolg. Ich habe auf meinem Surface4 zwei Profile, ein lokales und ein domain-Profil. Teilweise lief der Store nach dem Update auch noch auf einem Profil, auf dem anderen aber dann nicht (schloss gleich wieder) oder war sogar komplett verschwunden.

    Schlussendlich habe ich mit einer Systemwiederherstellung den Rechner auf Zustand vor dem Store Update zurückgesetzt. Interessanterweise lädt der Store trotz Einstellung "Apps automatisch aktualisieren" das Store Update nicht automatisch nach. Zumindest funktioniert er jetzt wieder.

    Ich hoffe es kommt eine Lösung von Microsoft, bis dahin belasse ich diesen Zustand.

    Grüße!