Titanium lässt sich nicht installieren !

Dieses Thema im Forum "Software & Apps" wurde erstellt von Balu, 28. Oktober 2014.

  1. Balu

    Balu War schon mal da

    11
    0
    1
    Bricht während des Dateientpack Vorgangs ab.
    Kann dazu jemand was sagen ? Schon ähnliche Erfahrungen gemacht ?

    Marcus

     
  2. oxygen

    oxygen Administrator Mitarbeiter

    445
    31
    28

    Hallo Marcus!

    Meinst du die Titanium Maximum Security 2015 von Trend Micro?

    Gruß
     
  3. Balu

    Balu War schon mal da

    11
    0
    1
    Ja, die meine ich. Ist wohl eine ältere Version, da die ja immer für 2 Jahre gültig ist
     
  4. oxygen

    oxygen Administrator Mitarbeiter

    445
    31
    28
    Okay. Funktioniert dein Serial nicht bei der 2015er Version?

    Werde mir die aktuelle Version installieren und dann berichten ;)
     
  5. Balu

    Balu War schon mal da

    11
    0
    1
    das werde ich testen... Berichte dann...
     
  6. Balu

    Balu War schon mal da

    11
    0
    1
    also die Installation bei 2015 bricht bei ca. 80% ab. Würde gerne Screenshots posten, aber keine ahnung, wie das hier bei Vbulletin geht.
    Meine Serial wird natürlich akzeptiert.
     
  7. GraySchreiber

    GraySchreiber War schon mal da

    23
    1
    1
    Moin!
    b24tuu64tmj.jpg

    @Balu
    Thema Screenshot :confused:
    Musste da auch schon durch ....

    Also das vorinstallierte Snipping Tool macht sowas !

    LG Gray
     
  8. Balu

    Balu War schon mal da

    11
    0
    1
    Bin dem Problem schon auf der Schliche. Es ist wohl Malware, welche die Installation verhindert. Eigentlich makaber, aber wahr ;-)
    Hab mir jetzt nen Malware checker besorgt, der anscheinend alles beseitigt hat, aber installieren lässt sich die Software noch immer nicht
     
  9. Balu

    Balu War schon mal da

    11
    0
    1
    Snipping Tool ??
     
  10. GraySchreiber

    GraySchreiber War schon mal da

    23
    1
    1
    Ja... Snipping Tool LG Gray
     
  11. oxygen

    oxygen Administrator Mitarbeiter

    445
    31
    28
    Hallo Balu,

    also bei mir klappts auch nicht... :(

    Bekomme folgende Fehlermeldung:

    [​IMG]

    Titanium Maximum Security 2015 scheint wohl nicht Windows 10 TP kompatibel zu sein.

    Das von Gray empfohlene Snipping Tool ist eine Software zur Erstellung von Screenshots.
    Diese lassen sich dann ganz einfach ins Forum einbinden. Am besten lädst du Bilder bei http://www.directupload.net hoch u. postet dann den BB-Code (Foren & Communitys) als vergrößerbares Vorschaubild.

    Alternativ kannst du das/die Bild/er auch an deinen Post anhängen und auf unseren Server laden.
    Anhänge --> Anhänge verwalten --> +Dateien hochladen und dann im Beitrag beliebig platzieren.

    Gruß
    Stefan
     
  12. Balu

    Balu War schon mal da

    11
    0
    1
    ja, genau dasselbe bild habe ich auch. Wenn Du jetzt weiter klickst, steht da irgendwas von Malware. Deshalb habe ich heut Morgen son Malware Tool laufen lassen, der hat ne ganze Menge gefunden und auch entfernt. Danach konnte ich es noch immer nicht installieren, hab aber gemerkt, dass noch Malware aufm Rechner ist. Das merke ich daran, dass immer so seltsame Werbebanner erscheinen. Auf jedenfall, habe ich dann
    Windows-KB89830-x64-v5.17.exe, ein Tool zum entfernen bösartiger Software drüber laufen lassen. Diese blöde Tool hat echt 7 Stunden gebraucht. Hat aber nochmal 4 infizierte Dateien gefunden.

    Nach einem erneuten Neustart, dasselbe Bild. Seltsamerweise, öffnen sich aber auch jetzt irgendwelche Fenster, die daraufhin deuten, dass immer noch Malware drauf ist.

    Was kann ich noch tun ?

    Balu
     
  13. oxygen

    oxygen Administrator Mitarbeiter

    445
    31
    28
  14. Balu

    Balu War schon mal da

    11
    0
    1
    Ja, das habe ich schon alles getan, ohne Besserung. Aber danke für den Rootkit Buster. Führe gerade den Housecall von TrendMicro aus. Wenn das auch ohne Ergebnis verläuft, setze ich den Rootkit Buster ein.
     
  15. Balu

    Balu War schon mal da

    11
    0
    1

    Sehe gerade, dass ich den Rootkit Buster schon eingesetzt habe. Der wurde auf der Seite als erstes angepriesen. Der Housecall hat auch wieder 5 Bedrohungen gefunden und beseitigt. Ich vermute, dass das so ein Programm ist, welches immer neue Viren oder Malware installiert, solange es nicht gelöscht ist. Ich bin mit meinem Latein so langsam am Ende...


    @oxygen
    Du, ich weiss nicht, ob Du es wusstest, aber das Board wird auf dem Mozilla nicht korrekt angezeigt, deshalb hatte ich auch die Probleme, die Grafiken einzubinden, weil mir diese Möglichkeiten gar nicht angezeigt wurden.


    Aber jetzt hole ich das mit den Grafiken nach ;-)

    f1.jpg

    Grafik 2 zeigt die Lösungsvorschläge an, worunter auch das von Dir erwähnte Rootkit vorgeschlagen wurde.
    Grafik 3, zeigt einen Screenshot, wo man die Malware sieht. Bitte achtet auf den kritischen Windows Fehler. Solche Dinge bekomme ich die ganze Zeit angezeigt. Ob das am Browser liegt ?

    also ich hab jetzt erstmal keine Idee mehr :-(

    Balu
     

    Anhänge:

    • f2.jpg
      f2.jpg
      Dateigröße:
      85,2 KB
      Aufrufe:
      4
    • f3.jpg
      f3.jpg
      Dateigröße:
      91,8 KB
      Aufrufe:
      4
  16. oxygen

    oxygen Administrator Mitarbeiter

    445
    31
    28
    Hallo Balu,

    Hast du den Trend Micro Rootkit Buster installiert? Bei dem auf Grafik 3 abgebildeten Remover handelt es sich um den "Bitdefender Rootkit Defender"!

    Trend Micro Rootkit Buster Direktdownload 32-Bit Windows: http://files.trendmicro.com/products/rootkitbuster/RootkitBusterV5.0-1180.exe
    Trend Micro Rootkit Buster Direktdownload 64-Bit Windows: http://files.trendmicro.com/products/rootkitbuster/RootkitBusterV5.0-1180x64.exe


    Ist Adblock Plus auf deinem Firefox installiert? Mit die Addon sollte "Windows-Fehler! Zum sofortigen Entfernen, auf OK klicken" weggehen.


    Gruß
    Stefan