• Herzlich willkommen im Windows 10 Forum. Die Teilnahme am Windows 10 Forum ist kostenlos. Eine Fülle von Informationen zu Update, Upgrade, Installation, usw. über das aktuelle Betriebssystem von Microsoft warten auf dich.

    Hier in unserer Community findest du Hilfe zu Upgrade- & Installation, Fehlerbehebung, Anleitungen, Fragen & Antworten und vieles mehr.

    ✓✓ JETZT KOSTENLOS REGISTRIEREN UND EINE FRAGE STELLEN ✓✓

Win 10 - Start massiv verlangsamt seit Upgrade

Nora

War schon mal da
Vor einiger Zeit habe ich Win 10 über Win 8.1 drübergezogen.
Der Start war sehr zügig, und ich bekam den Willkommensscreen, wenn überhaupt, nur für Sekunden angezeigt, gewöhnlich war sofort das Hintergrundbild da.

Seit vielleicht 2 Wochen ist es anders. Wenn ich Win 10 starte, dann wird mir für wenigstens 30 Sekunden (ich habe mal gezählt) der blaue Willkommensscreen gezeigt, und dann erst kommt das Hintergrundbild. Der Start hat sich also beträchtlich verlangsamt.
Kann das mit einem Update zusammenhängen? Ich habe nirgendwo was geändert und auch keine neuen Programme installiert.
 

CTS

Windowsflüsterer
Hallo,
welche Version hast Du gerade ?
drücken WIN+R Taste und Eingabe von WINVER und OK
Dann steht bei Version bei mir 1607
Du könntest auch unter WIN+X auf Task-Manager gehen (mehr Details unten links drücken) und dort bei Autostart nachsehen was alles gestartet wird
 
Zuletzt bearbeitet:

Nora

War schon mal da
Ich habe die Version 1511.

Inzwischen habe ich schon bereut, Win 10 über Win 8.1 gezogen zu haben, denn ich sehe keine Verbesserungen, auf die ich wirklich Wert legen würde. Und, wie schon an anderer Stelle gesagt, lassen sich viele (aber keineswegs alle!) Videos und mp3-Dateien nicht mehr abspielen.
 

CTS

Windowsflüsterer
Versuch mal auf die 1607 Version zu Wechsel
http://www.windows-10-forum.net/threads/windows-10-anniversary-update-1607-jetzt-installieren.1404/
hier wurden einige Verbesserungen gemacht die vielleicht Helfen können.
Würde auch mal wie gesagt den Autostart überprüfen ob hier zu viel unnötiges gestartet wird.
Kann auch den CCleaner empfehlen zu löschen von alten Dateien und reinigen, außerdem kann das Programm unter Extras auch auf den Autostart zugreifen und dort Einträge ein und ausschalten
http://filehippo.com/de/download_ccleaner
 

Nora

War schon mal da
Ich habe vor einigen Stunde ein automatisches Update zugelassen und seitdem ist der Start wieder flott!
Den AUTOSTART habe ich immer schon kontrolliert. Manches sagt mir nichts und hängt wohl mit der Hardware zusammen, ansonsten habe ich aber alles deaktiviert, wovon ich genau weiß, dass man es deaktivieren kann.

Nach dem Update auf Version 1607 will ich mal schauen!
Danke für Deine Hilfe, Helmut-Gandalf!
 

Ähnliche Themen

Oben Unten
Warum sehe ich das Forum nicht?

Du siehst diese Meldung, weil du einen Adblocker eingeschaltet hast. Deaktiviere ihn bitte für windows-10-forum.net, um unsere Artikel wieder lesen zu können.

Alternativ - REGISTRIERE DICH KOSTENLOS. Aktive Mitglieder sehen weniger Werbung und haben uneingeschränkten Zugriff auf unser Forum.

Du bist bereits Mitglied? Dann logge dich HIER ein!

Adblocker wurde deaktiviert