1. Herzlich willkommen im Windows 10 Forum. Die Teilnahme am Windows 10 Forum ist kostenlos. Eine Fülle von Informationen zu Update, Upgrade, Installation, usw. über das aktuelle Betriebssystem von Microsoft warten auf dich.

    Hier in unserer Community findest du Hilfe zu Upgrade- & Installation, Fehlerbehebung, Anleitungen, Fragen & Antworten und vieles mehr.

    ✓✓ JETZT KOSTENLOS REGISTRIEREN UND EINE FRAGE STELLEN ✓✓

    Information ausblenden

Windows 10 Bildschirm-Blinken

Dieses Thema im Forum "Allgemein" wurde erstellt von moeperry, 4. Juli 2019.

  1. moeperry

    moeperry War schon mal da

    Hallo, ich habe folgendes Problem:

    Windows 10 64 bit in der neuesten Version mit allen Updates

    Grafikkarte: AMD: Radeon rx 460

    Prozessor: AMD FX (tm) 8350 Eight Core Prozessor 4.00 Ghz

    Festplatte: Seagate Desktop HDD 1 TB; interne Festplatte ST1000DM003 1SB102 ATA Device

    Monitor: 27" LED Monitor SF350 | LS27F350FHUXEN | Samsung

    Nachdem ich meinen Computer nachts heruntergefahren habe, ist er für 6 Stunden komplett aus. Wenn ich meinen PC herunterfahre und für cirka 5-10 Minuten komplett auslasse, und danach den PC wider hochfahre, dann ist alles in Ordnung.

    Morgens, nachdem mein PC circa 6 Stunden komplett aus war, schalte ich in wieder an und er fährt auch hoch und Windows 10 wird gestartet. Nur blinkt mein Bildschirm im Sekundentakt und ich kann mit der Maus keinerlei Aktion machen. Dieses Blinken habe ich mit meiner Kamera aufgenommen und auf meine Homepage hochgeladen. Hier ist der Link zu dem Film: http://www.fotos-und-bilder.de/neu/MVI_0193.AVI (2,8 MB) (was dort ganz kurz immer wieder mal auf meinem Monitor aufblinkt ist mein Windows 10 Desktop)

    Das einzige was geht ist: Strg+Alt+Entf und der Task Manager erscheint dann und ich kann dann den PC wieder herunterfahren oder neu starten. Beim erneuten hochfahren des Rechners fängt der Bildschirm wieder an zu blinken. Wenn ich nun circa 6-7 mal den Reset Knopf meines Rechners drücke, wird mein Rechner jedesmal neu gestartet und circa bim 6. Oder 7. Neustart funktioniert wieder alles so wie es sein soll: Windows wird gestartet, ohne Blinken und ich kann alles wieder am PC machen. Auf meinem Windows 10 Desktop erscheint nun unter dem Benachrichtigungsssymbol diese Meldung:

    default radeon wattman settings have been restored due to an unexpected system failure

    Dazu gibt es jede Menge google Einträge die ich aber leider nicht verstehe, bzw. eher nicht weiß was und wie, ich von dem was die Menschen dort in den Foren geschrieben haben machen muss.

    Bis jetzt habe ich folgendes gemacht, leider alles ohne Erfolg:

    Grafikkarten Treiber von meiner AMD: Radeon rx 460 Grafikkarte auf den neuesten Treiber aktualisiert und auch einmal den alten Treiber probiert.

    Diese Reparaturen: Von dieser Seite:

    https://www.deskmodder.de/wiki/inde...Inplace_Upgrade_und_vielen_weiteren_Varianten

    Neustart oder einmal den PC vollständig herunterzufahren und dann normal zu starten.

    Die Festplatte wird auf Fehler geprüft (Chkdsk wird gestartet)

    - Werden alle geschützten Systemdateien geprüft (sfc / scannow wird gestartet)

    - Überprüft das System nach erkannten Beschädigungen (Dism /Online /Cleanup-Image /ScanHealth)

    Reparatur mit den DISM-Befehlen in der Eingabeaufforderung

    PC einmal im abgesicherten Modus gestartet und wieder im normalen Modus neu gestartet

    Mit dem Eusing Free Registry Cleaner meine Registry repariert

    Ccleaner, AdwCleaner und Malwarebytes Anti-Malware laufen lassen

    Schnellstart deaktiviert

    Ruhemodus und Energiesparmodus beide sind deaktiviert, PC ist auf Hochleistung

    Wenn ich diese Funktion anklicke: Einstellungen/Wiederherstellen/Diesen PC zurücksetzen erhalte ich nach circa 4 Minuten diese Meldung, nachdem die 100 % erreicht sind,: Probleme beim Zurücksetzen, dieser PC kann nicht zurück gesetzt werden.

    Die Option zur vorherigen Version von Windows 10 zurück zu kehren, ist bei mir nicht verfügbar, weil mein PC vor mehr als 10 Tagen aktualisiert wurde.


    Eine Systemwiederherstellung über diesen Pfad: Systemsteuerung/Wiederherstellung/Systemwiederherstellung öffnen funktioniert bei mir nicht, weil es dort keine Wiederherstellungspunkte gibt, weil unter Dienste für eine Zeit lang die Systemwiederherstellung deaktiviert hatte.

    Als ich kurz im BIOS war um die Bootreihenfolge zu ändern, (habe nur ein CD Laufwerk hinzugefügt) erschien bevor der BIOS Bildschirm kam, folgende Meldung:


    System BIOS detected a non-Windows 8 Logo graphic card. There is no GOP (Graphis Output Protocoll) support detected in this card. Windows 8 feature settings in BIOS will be changed to Disabled. Press F1 to run setup / Press F2 boot default values and continue (diese Meldung kam nach dem Update auf die neuesten Treiber von meiner AMD: Radeon rx 460 Grafikkarte)


    Ich habe dann F1 ausgewählt und im BIOS nur kurz in der Bootreihenfolge ein DVD Laufwerk hinzugefügt und dann im BIOS die Einstellungen abgespeichert und neu starten lassen. Danach kam die obige Meldung nicht mehr wieder.


    Was kann ich machen damit das „Blinken“ auf meinem PC nach dem er hochgefahren wird aufhört?


    Mit freundlichen Grüßen Moe Perry
     
  2. moeperry

    moeperry War schon mal da

    Ich habe jetzt mit diesem Tool: Hasleo EasyUEFI das UEFI enabeld und dann in meinem BIOS unter Boot/UEFI Boot Device die ersten 3 Einträge mit jeweils Windows Boot Manager deaktiviert. Fastbootoptionne habe ich aber in meinem BIOS nicht gefunden, wo genau stellt man die denn ab? Dann habe ich den PC heruntergefahren und 15 Minuten ausgeschaltet gelassen. Nach dem erneuten Hochfahren war alles wieder okay und das blinken ist jetzt nicht mehr da. Auch diese Meldung:

    default radeon wattman settings have been restored due to an unexpected system failure

    erscheint nun nicht mehr auf meinem Windows 10 Desktop unter dem Benachrichtigungsssymbol

    Ich hoffe nun so sehr, dass es dass schon war. Ich bin mir nur nicht ganz sicher und traue dem ganzen noch nicht so, weil ich denke, dass 15 Minuten ausgeschaltet sein, vielleicht zu kurz war? Obwohl die anderen Tage war noch 15 Minuten aus, das Blinken wieder da, manchmal aber auch erst nach 30 Minuten.
     
  3. moeperry

    moeperry War schon mal da


    Leider ist das Blinken nach einer Stunde und 30 Minuten Auszeit wieder da. Jetzt kann ich mit der Maus sogar den Task Manager nicht mehr bedienen. Unter Erweiterte Startoptionen funktionieren die Tasten meiner Tatstatur nicht. Sonst funktioniert meine Tastatur gut. Wo und wie genau kann ich denn die Fastbootoptionen deaktivieren? Mein Bios sieht so aus:
    [​IMG]


    Ich habe den Schnellstart deaktiviert mit dieser Anleitung: Der Schnellstart von Windows 10 - soft-management blog Ist dass das selbe wie im UEFI die Fastbootoptionen deaktivieren?

    Meine Grafikkarte ist in Ordnung, denn unter dxdiag unter Anzeige ist alles korrekt. Ich werde mir morgen ein analoges Bildschirmkabel kaufen und meinen Monitor damit an meinen PC schließen, vielleicht liegt es ja daran? Obwohl, dann verstehe ich nicht, dass mein PC wenn er einmal an ist für 6 Stunden an blieb ohne dass er anfängt zu Blinken. Sogar Neustarts sind dann möglich, nur nach Herunterfahren und dann wieder hochfahren und nach einer Auszeit von circa einer Stunde kommt das Blinken wieder.
     
  4. CTS

    CTS Gehört zum Inventar

    Hallo,
    geht das nur mit einem Neustart des PCs ? Monitor abschalten und ein wenig warten wieder einschalten Hilft da nicht ?
     
  5. moeperry

    moeperry War schon mal da

    Hip Hip Hurra :D das Blinken ist jetzt total weg. Es lag am Netzteil und Steckerkabel meines Monitors. Nachdem das Blinken wieder kam, habe ich das Netzteil von meinem Monitor aus meiner Steckdose gezogen und auch aus meinem Monitor. Dann habe ich 5 Minuten gewartet und das Kabel wieder in Monitor und Steckdose gesteckt. Sofort danach war das Blinken verschwunden. Der Computer war vorher 2 Stunden komplett aus. Kann es sein, dass sich mein Netzteil "aufgehängt" hat? Sollte ich nun unbedingt ein neues Netzteil kaufen? Ich bin nun total happy :)
     
    CTS gefällt das.
  6. CTS

    CTS Gehört zum Inventar

    Glaube nicht das Du ein neues Netzteil brauchst ist wohl der Stecker am Monitor locker gewesen.
    Freut mich das dein System wieder geht :):):).
     
Die Seite wird geladen...
Schlagworte:
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden