1. Herzlich willkommen im Windows 10 Forum. Die Teilnahme am Windows 10 Forum ist kostenlos. Eine Fülle von Informationen zu Update, Upgrade, Installation, usw. über das aktuelle Betriebssystem von Microsoft warten auf dich.

    Hier in unserer Community findest du Hilfe zu Upgrade- & Installation, Fehlerbehebung, Anleitungen, Fragen & Antworten und vieles mehr.

    ✓✓ JETZT KOSTENLOS REGISTRIEREN UND EINE FRAGE STELLEN ✓✓

    Information ausblenden

Windows 10 Clean Install mit rätselhafter Fehlermeldung

Dieses Thema im Forum "Installation" wurde erstellt von Pontis, 17. Dezember 2018.

  1. Pontis

    Pontis War schon mal da

    Hallo, in die Runde! Windows 10 Pro läuft auf meinem Desktop-PC auf einer 120 GB SAMSUNG SSD und sollte einfach mal zwecks "Winterputz" durch ein Clean Install desselben Systems von einem entsprechend vorbereiteten USB-Stick mit aktueller Win10-ISO-Datei ersetzt werden. Eigentlich eine kinderleichte Aufgabe - sollte man denken. Nicht so aber Microsoft!

    Der Installationsvorgang startet wie gewohnt, und auch das für die Installation vorgesehene alte/neue GPT-Laufwerk (obige SSD) lässt sich auswählen, ohne dass es als ungeeignet "abgelehnt" wird. Warum auch? Es lief bisher ja schon ein (altes) Windows 10 darauf. Frohen Mutes klickt man also Weiter... und landet überraschend mit einer scheinbar völlig widersinnigen Meldung in einer Sackgasse:

    Fehlermeldung:
    Es wurde festgestellt, dass die EFI-Systempartition nicht als NTFS formatiert worden ist. Formatieren Sie die EFI-Systempartition als FAT32 und starten Sie die Installation erneut.


    Selbstverständlich ist die SSD als NTSF formatiert (sonst wäre das alte Windows 10 gar nicht darauf gelaufen). Aber nun soll ich sie laut Windows Installations-Programm plötzlich als FAT32 formatieren.

    Hab ich zuviel Glühwein intus - oder kann mir jemand helfen, aus dieser Meldung schlau zu werden (und mein sauberes Windows 10 auf die SSD zu bekommen)!

    Dafür vorab schon mal eine dickes Dankeschön!
    Pontis

    Mit dem Handy vom Monitor abfotografiert...

    20181216_113807.jpg

     
  2. CTS

    CTS Gehört zum Inventar

    Hallo,
    hast Du beim Installieren alle Partitionen von der Festplatte gelöscht und dann erst Installiert ?
     
  3. Pontis

    Pontis War schon mal da


    Hallo, ooops, das weiß ich gar nicht mehr. Ich tue es jetzt, probiere dann und gebe hier heute noch Rückmeldung... Bin gespannt.

    So oder so - einen derart widersprüchlichen Warnhinweis dürfte Windows bzw. Microsoft sich im Jahre 2018 nicht mehr leisten, oder?

    LG, Pontis
     
  4. Pontis

    Pontis War schon mal da

    Da bin ich wieder - und leider wieder krachend gescheitert (siehe Screenshots). Der Installationsvorgang startet, wie man ihn kennt. Neu ist vielleicht der Hinweis, dass Windows mehrere Partitionen anlegt (seit Windows 10) und das passiert dann auch. Alles gut. So soll es ja sein.

    Dann erscheint "Windows wird installiert - Windows-Dateien werden kopiert (0%)" Und peng! Der Vorgang wird abgebrochen und die rätselhafte Formatierungs-Aufforderung erscheint wieder. ENDE.

    WIN_10 Install (1).jpg
    WIN_10 Install (2).jpg
    WIN_10 Install (3).jpg
    WIN_10 Install (4).jpg
    WIN_10 Install (5).jpg
    WIN_10 Install (6).jpg
     
  5. CTS

    CTS Gehört zum Inventar

  6. Pontis

    Pontis War schon mal da

    Ach so - habe natürlich diesmal wie empfohlen vorher mittels Minitool Partition Wizard alle Partitionen gelöscht und die SSD komplett neu formatiert (NTFS), bevor ich den neuen Versuch gestartet habe.
     
  7. CTS

    CTS Gehört zum Inventar

    Du brauchst die Festplatte nicht formatieren, das macht Windows beim Installieren.
    Das ist dann so als würdest Du eine neue Festplatte verwenden einfach Windows das partitionieren überlassen.
     
  8. Pontis

    Pontis War schon mal da

    Jo, Danke! Nützt aber alles nix. Habe auch nochmal eine ganz aktuelle Original-Windows-10-ISO-Datei vom Microsoft-Server heruntergeladen (mittels aktuellem ISO-Downloader). "Witzig" danach auch, dass die sich nicht mehr auf eine DVD mit 4,7 GB brennen ließ, weil sie mit 4,9 GB zu groß ist. Dachte, vielleicht tritt die Meldung nicht auf, wenn nicht Windows alt-herkömmlich von DVD installiere. Geht auch nicht :eek:/

    Dieselbe dann also wieder mit Rufus 3.4 auf einen 8-GB-Stick installiert. Und das traurige Spiel begann von Neuem. Scheinbar läuft die Neuinstallation von Windows 10 Pro an. Laut Meldung werden dann bereits die notwendigen Dateien kopiert... bleibt aber bei 0% stehen und...

    Und dann ist wieder Schluss, weil, ja, weil "es festgestellt (wurde), dass die EFI-Systempartition nicht als NTFS formatiert worden ist. Formatieren Sie die EFI-Systempartition als FAT32 und starten Sie die Installation erneut."

    Ich gebe es auf. Danke Microsoft! (ironisch!)
    Danke, Helmut (ernst gemeint!)

    Pontis
     
  9. CTS

    CTS Gehört zum Inventar

    Vielleicht noch ein Versuch ?
    schließe nur die SSD an und stecke die 500GB Platte ab. Lösche alle Partitionen und versuche es nochmal.
    Jetzt sollte nur eine Festplatte und dein Laufwerk drauf sein und sonst nichts.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden