• Herzlich willkommen im Windows 10 Forum. Die Teilnahme am Windows 10 Forum ist kostenlos. Eine Fülle von Informationen zu Update, Upgrade, Installation, usw. über das aktuelle Betriebssystem von Microsoft warten auf dich.

    Hier in unserer Community findest du Hilfe zu Upgrade- & Installation, Fehlerbehebung, Anleitungen, Fragen & Antworten und vieles mehr.

    ✓✓ JETZT KOSTENLOS REGISTRIEREN UND EINE FRAGE STELLEN ✓✓

Windows 10 Home installiert keine Funktionsupdates

SmashDog

War schon mal da
Guten Abend,
Ich war auf der Suche, nach einem Forum welches sich mit Windows 10 beschäftigt, ich hoffe das ich hier Hilfe bekomme, bzw Tipps.
Ich musste mein System neu Aufsetzen, (Bevor ich das System neu Aufgesetzt habe lief aber die Version 1903 ohne Probleme) dies hab ich mit der Recovery DVD gemacht die bei dem System dabei war, nur ist die Windows Version nun halt schon echt Alt.
Was bisher auch kein Problem war (Aktuell Installierte Version ist : 1607)

Ich habe schon sämtliche Tricks ausprobiert, Windows Problembehandlung, USB Bootstick mit dem Media Creation Tool erstellt, Installation vom laufendem System aus gestartet.
Es scheitert derzeit an dem Funktionsupdate 1903 - die Installation wird gestartet läuft bis ca. 25% dann Startet der PC neu und es erscheint: Die am PC vorgenommenen Änderungen werden Rückgängig gemacht..

Es werden aber keine weiteren Fehlermeldungen angezeigt.

Aktuelles System:
AMD Athlon X4 845 Quad Core
8GB RAM
Nvidia Geforce GTX 1050 TI
Aktuelle Version Windows 10 Home - 1607

Es ist nichts weiter auf dem System Installiert, vielleicht hat noch jemand ne Idee wie ich das Funktionsupdate endlich Installiert bekomme.
 

Jörn

Stammuser
Ohne Fehlermeldung schlecht zu sagen was da nicht stimmt.
Wenn du dir mit dem MCT eine aktuelle Version erstellt hast und noch nichts weiter installiert ist, mach doch einen Clean Install.
Vom Stick starten, Benutzerdefiniert installieren auswählen, alle Partitionen löschen und in den nicht zugewiesenen Speicher installieren.
 

SmashDog

War schon mal da
Wenn du dir mit dem MCT eine aktuelle Version erstellt hast und noch nichts weiter installiert ist, mach doch einen Clean Install.
Vom Stick starten, Benutzerdefiniert installieren auswählen, alle Partitionen löschen und in den nicht zugewiesenen Speicher installieren.
Genau das wollte ich machen, aber er bootet nicht vom Stick, wenn ich vom Stick boote sehe ich nur Pixelsuppe obwohl mein BIOS auf UEFI eingestellt ist.
Das Setup startet also nicht.

Ich würde gern ne Fehlermeldung angeben, aber es wird halt einfach kein Fehlercode angezeigt.
 

Jörn

Stammuser
Wenn das aus dem System heraus bei 30% stehen bleibt, gibt das Update schon in der ersten Phase des Schreibens auf.
Das dass booten vom Stick nicht funktioniert hatte ich auch noch nie.
Ist im Bios Secure Boot aktiviert. Wenn ja bitte deaktivieren.
 

SmashDog

War schon mal da
Ist im Bios Secure Boot aktiviert. Wenn ja bitte deaktivieren.
Musste zwar ein bisschen Suchen, aber nein ist deaktiviert.
Die einzige Möglichkeit wird sein denke ich die Iso auf ne DVD zu Brennen (Da ich nie welche brauche, muss ich erstmal Shoppen o_O) und es dann nochmal zu versuchen, sonst weiß ich jetzt echt auch nicht mehr warum's nicht geht.
 

Jörn

Stammuser
Moin,
Bei der "Pixelsuppe" habe ich eher die Grafik im Verdacht.
Wie ist der Monitor angeschlossen. Wenn du hast mal eine andere Möglichkeit probieren.
Der Abbruch bei 30% passiert oft, wenn ein fremdes Antivieren Programm installiert ist.
Auf der Seite, wo du das MCT geladen hast, gibt es auch den Punkt "Jetzt aktualisieren". Das lädt den Updateassistenten.
Wenn du den ausführst prüft der dein System auf evtl. Update sperren. Die werden dir dann angezeigt.
Ein anderer Trick ist auch noch das Update aus dem System anstoßen, vorher das Internet kappen und alle USB-Geräte entfernen.
Es sollten auch die aktuellen Treiber vom Hersteller installiert sein.

https://www.microsoft.com/de-de/software-download/windows10
 

CTS

Windowsflüsterer
Hallo,
mach Dir mal eine neu DVD oder Stick, vielleicht hat der Stick einen Schaden.
Die neueste Version von Windows 10 ist die 20H2.
 

SmashDog

War schon mal da
Bei der "Pixelsuppe" habe ich eher die Grafik im Verdacht.
Wie ist der Monitor angeschlossen. Wenn du hast mal eine andere Möglichkeit probieren.
Der Monitor ist per HDMI angeschlossen, wenn es doch aber was mit der Grafik wäre, dann würde er doch auch so Probleme machen (was nicht der Fall ist).

Der Abbruch bei 30% passiert oft, wenn ein fremdes Antivieren Programm installiert ist.
Auf der Seite, wo du das MCT geladen hast, gibt es auch den Punkt "Jetzt aktualisieren". Das lädt den Updateassistenten.
Wenn du den ausführst prüft der dein System auf evtl. Update sperren. Die werden dir dann angezeigt.
Auf dem PC ist ja noch gar nichts Installiert, nutze immer die Windows Boardmittel.

Ein anderer Trick ist auch noch das Update aus dem System anstoßen, vorher das Internet kappen und alle USB-Geräte entfernen.
Es sollten auch die aktuellen Treiber vom Hersteller installiert sein.
Den Trick kannte ich noch nicht, werde ich mal Ausprobieren.

Aber dennoch erstelle ich mir mal eine DVD und Versuch´s dann damit sollte das mit dem Trick nicht funktionieren
Melde mich dann falls es was neues (hoffentlich) positives gibt.
Aber die Frage ist reicht dazu eine normal große DVD oder brauch ich dazu so eine Double Layer DVD die 8,5GB Speicherplatz hat?
 

Jörn

Stammuser
Probiere es doch zuerst nochmal mit dem Tipp von @CTS, den Stick nochmal erstellen.
Ich habe auch schon seit vielen vielen Jahren keine DVD mehr gebrannt. Es sollte aber eine normale genügen, wenn du das direkt mit dem MCT machst.
 

SmashDog

War schon mal da
Nabend, wollte hier nur ne Rückmeldung geben :).
Aus irgendeinem Unerklärlichen Grund hat er heute das Funktionsupdate auf Version 1809 gemacht ohne Probleme.
Im Moment läuft das Funktionsupdate auf Version 1909 (Ich hoffe natürlich das er auch das jetzt ohne Probleme macht).

Ich habe nichts geändert oder gemacht ... komische Technikwelt :D
 

Ähnliche Themen

Oben Unten
Warum sehe ich das Forum nicht?

Du siehst diese Meldung, weil du einen Adblocker eingeschaltet hast. Deaktiviere ihn bitte für windows-10-forum.net, um unsere Artikel wieder lesen zu können.

Alternativ - REGISTRIERE DICH KOSTENLOS. Aktive Mitglieder sehen weniger Werbung und haben uneingeschränkten Zugriff auf unser Forum.

Du bist bereits Mitglied? Dann logge dich HIER ein!

Adblocker wurde deaktiviert