Windows 10 Medion MD 98780 Ton Problem

Dieses Thema im Forum "Multimedia" wurde erstellt von Irmi, 18. Januar 2016.

  1. Irmi

    Irmi War schon mal da

    5
    0
    1
    Seit ich Windows 10 auf meinem Laptop habe funktioniert der Ton nicht mehr. Ca. 3 Minuten nach hochfahren funktioniert er noch, dann ist er weg. Das seit längerer Zeit. Was kann ich tun, brauche ich einen neuen Treiber.
    Beim Versuch alles zu aktualiesieren kommt aber, dass die neuesten Treiber geladen sind.
    Wer kann mir weiterhelfen.
    Gruß Irmi

     
  2. CTS

    CTS Forenmaskottchen

    706
    76
    28

    Hallo,
    zuerst wäre es gut wenn wir wüssten was für ein Laptop das ist ? Acer, Samsung, Asus ... und welche Nummer der hat ? X751MA, G50 ....
     
  3. Irmi

    Irmi War schon mal da

    5
    0
    1
    Es ist ein akoya von Medion
    Model E6222 Notebook
    Modell-No. MD 98780
    MSN30013814 ich hoffe, das ist die richtige Nummer? Gruß
     
  4. CTS

    CTS Forenmaskottchen

    706
    76
    28
  5. Irmi

    Irmi War schon mal da

    5
    0
    1
    Vielen Dank ich werde es probieren und das Ergebnis mitteilen.
     
  6. Irmi

    Irmi War schon mal da

    5
    0
    1
    Ich habe nun also den Sound Treiber deinstalliert und das System neu gestartet. Es ist leider alles wie gehabt.
    Die Link-Adresse bringt mir leider nicht so viel, da mein zwar vorhandenes Englisch zu schlecht ist um den Anweisungen zu folgen.

    Gibt es vielleicht noch eine andere Hilfe?