Windows 10 Probleme (Start Button und RAM)

Dieses Thema im Forum "Allgemein" wurde erstellt von electromaniac, 30. März 2016.

  1. electromaniac

    electromaniac Gast

    0
    0
    0
    Hallo Liebe Windows 10 Gemeinde,
    nun ist es soweit und ich muss auf Grund dauernd nervender und immer wieder kehrender Probleme hier diesen Beitrag verfassen und um Hilfe rufen.

    Seit der Installation von Windows 10 auf meinem Desktop PC habe ich nur Probleme.
    Zuerst erschien das Start Button Problem. Was durch ein paar Konsolencommandos und einer Neuinstallation von Dropbox gelöst werden konnte für einige Wochen. Nun ist es wieder da: Jedes mal wenn ich den Startbutton drücke möchte Windows, dass ich mich abmelde und neu anmelde was jedoch genau nichts bringt.
    In diesem Zustand ist ein Arbeiten am PC nicht mehr möglich denn wenn ich kleine Excel Dateien öffnen möchte mit 500 KB erscheint bereits die Meldung Arbeitsspeicher ausgelastet. Jedoch nur dann wenn ich zuvor den Startbutton mit der Fehlermeldung erhalten habe.


    Der PC ist sehr Leistungsstark und das sollte eigentlich gar kein Problem darstellen.

    Könnt ihr mir helfen diesen immer wieder kehrenden nervigen Fehler loszuwerden?
    Im Schlimmsten Fall muss ich wohl wieder einen Tag opfern und auf Win7 umsteigen sofern das uberhaupt möglich ist?
     
  2. electromaniac

    electromaniac Gast

    0
    0
    0

    Wie mir die Forensuche ergab hab es bereits einige mit dem Problem.
    Jedoch sind die ohne Neuinstallation nicht ausgekommen ? :/
     
  3. CTS

    CTS Forenmaskottchen

    708
    76
    28
    Hallo,
    gehe mal davon aus das Du Windows 10 auf Windows 7 Installiert hast ist das richtig ?
    Bei denn Problemen würde ich eine Clean Installation dann empfehlen, weil hier die Suche und das Basteln am System länger dauert als eine neu Installation.
    Ja, Du kannst innerhalb von einem Monat wieder zurück zu Windows 7 gehen, danach nur wenn Du ein Backup gemacht hast.
    Startmenü > Einstellungen > Update und Sicherheit > Wiederherstellung

    Gruß
    Helmut :)
     
  4. electromaniac

    electromaniac Gast

    0
    0
    0
    Ohje Backup hab ich natürlich keines gemacht weil ich dachte die gröbsten Bugs wären schon weg wie ich geupgraded habe :(

    so täuscht man sich.

    Hast du vielleicht einen Link für ein gutes Tutorial zu einer Clean Installation ?
    Bitte sag mir nicht, dass dazu die Platte leer sein muss und alle RedEdit einträge weg sind und damit alles neu installiert werden muss :(
     
  5. alter sachse

    alter sachse Stammuser

    204
    11
    18