Windows_10_sp1_64 bit.msu

Dieses Thema im Forum "Installation" wurde erstellt von R_Morgenstern, 29. August 2016.

  1. R_Morgenstern

    R_Morgenstern War schon mal da

    5
    0
    1
    Gruß an die ehrwürdige Gemeinde!

    Kinders! Leute! Bin ich froh, daß es ein Windows 10 Forum gibt! Ich habs dringend nötig, bei Euch anzuklopfen.

    Mit meiner Installation von Windows 10 Pro (64 bit) bin ich steckengeblieben. Das bisherige Ergebnis ist so unvollkommen und dürftig, daß ich offensichtlich noch einen ganzen Batzen runterladen muß, wenn ich ein funktionsfähiges System haben will. Dazu habe ich auch etwas Schönes gefunden: windows 10_sp1_64 bit.msu. Diese Datei beschehrt mir die Meldung: „Unsere entzückende Software ist für Ihren popligen Computer viel zu schade.“ (oder so ähnlich)

    Vielleicht ist diese Datei besonders penibel hinsichtlich der Hardware? Für die Installation des BS war meine Hardware gut genug. Und zwar habe ich

    Intel H110 Chipset

    CPU 1151 i3 6100 BOX 3.70GHz L3 3MB 3.7GHz

    DDR4 PC2133 Crucial 8GB PC4-17000


    GEH LC-Power M-ATX Tower LC-1400MI 200W


    Was ich oben als dürftig bezeichnet habe, ist das Folgende:

    - Ich kann nur im Vollbildmodus arbeiten. Die entsprechende Funktion ist tot. Sehr mühseliges Arbeiten!

    - Wenn ich „Bildschirm ausschalten NIEMALS“ einstelle, schaltet sich der Bildschirm so wie vorher nach 10 min aus. Die Festplatte ist auf 20 min eingestellt und hört nicht auf NIEMALS, keine Wirkung.

    - Ohne Internet bleibt das eingestellte Datum weniger als 1 std lang erhalten. Das Lieblingsdatum meines Computers ist der 01.07. (Er träumt von alten Zeiten. Dieser Tag war der Installationsbeginn.)

    - Bei mehreren Einstellungsoptionen kann ich abhaken, einhaken, anhaken, aushaken, ausrasten: Es ist keine Wirkung sichtbar. Beispiel: „Leere Laufwerke ausblenden“ (habe ich ausgehakt, aber bei USB-Sticks wird nur die erste Partition erkannt)

    - Klicken mit MT2 auf eine freie Stelle des Desktop bringt kein Kontextmenü. Funktion ist tot.

    Dies als eine Auswahl der Mängel.


    Das alles mutet an wie die Urform eines Betriebssystems. Wie ein erster Entwurf.

    Was fehlt mir noch zum „Fertiginstallieren“? Kann ich auf Hilfe hoffen?


    Es grüßt Euch

    Roland M.
     
  2. CTS

    CTS Forenmaskottchen

    709
    76
    28
  3. R_Morgenstern

    R_Morgenstern War schon mal da

    5
    0
    1
    Danke für den Hinweis!
    Neu aufsetzen ist mir sympatischer. Mache ich das richtig, wenn ich während der Installation die Partition C: formatiere? (Um den alten Kram runterzukriegen.)
    Und noch eine Frage habe ich: Gestern hatte ich eine Möglichkeit zur Aktualisierung. Es wurde viel runtergeladen. Was es war, weiß ich nicht, im Download-Ordner ist kein Eingang vermerkt. Ein auffallender Erfolg war nicht sichtbar. Lediglich, daß mir das Edge mit sämtlichen Favoriten weggenommen worden ist. Soll man solche anonymen Sachen an seinen Computer ranlassen?

    Kann eine Weile dauern, bis ich mich wieder melde.

    Roland
     
  4. CTS

    CTS Forenmaskottchen

    709
    76
    28
    ja, das mach ich auch die alte Partition löschen und neu Installieren.
    Nimm hier die ISO von Chip.de und brenne Dir eine DVD, damit hast Du dann auch gleich die Version 1607.
    Meinst Du Windows Aktualisierungen von MS ? Dann sind diese meist wichtig und gut. Bei Programmen muss man von Fall zu Fall entscheiden ob die Gut sind.
     
  5. R_Morgenstern

    R_Morgenstern War schon mal da

    5
    0
    1
    Bin wieder da. Ich habe eine lange dauernde Installation absolviert.

    An der wichtigsten Stelle ist nischt da. Ich meine den linken Rand des Desktops. Den Bezirk des Desktops, der sich über dem Fenstersymbol der Taskleiste befindet. Bei meiner ersten Installation waren dort mindestens 3 Symbole. Das Ein/Aus-Symbol. Und ein Symbol, mit dem man zu einer alfabetischen Auflistung von Programmen kam. Die erlaubte dann, mit "An Start anheften" sich nach und nach einen zweckmäßigen Desktop aufzubauen. Ein drittes Symbol war in der linken oberen Ecke.
    Der linke Rand ist leer. Auch sonst kein Zugang zu Programmen. Das sieht bös aus. (Neustart hat auch nichts gebracht.)

    Zu dieser Aktualisierung: Als ich ausschalten wollte, war da dieses Angebot. Hat außer Microsoft noch jemand Zugangsberechtigung zu meinem Computer? Und sind diese Aktualisierungsangebote immer anonym?

    Ich sollte wohl noch etwas zum Installationsverlauf sagen. Bei der Wahl zwischen UPGRADE und BENUTZERDEFINIERT habe ich Upgrade gewählt. (Auf eine vorhandene Installation eine gleichartige draufzusetzen, war mir suspekt.) Später kam ich an einem Fensterchen vorbei, das eine Auswahlmöglichkeit versprach. Es ging darum, was ich behalten will. Die ersten beiden Optionen waren tot.. Und die dritte lautete NICHTS.

    Was tun?

    Das fragt Euch

    Roland
     
  6. CTS

    CTS Forenmaskottchen

    709
    76
    28
    oxygen gefällt das.
  7. R_Morgenstern

    R_Morgenstern War schon mal da

    5
    0
    1
    Melde mich aus einem Computer Seniorenklub. Zu Hause wieder mal kein Internet.

    Ich danke Euch für die wertvollen Hinweise. Muß jetzt erst mal für einen Internetzugang sorgen.

    Mit Gruß von Roland
     
  8. R_Morgenstern

    R_Morgenstern War schon mal da

    5
    0
    1
    Schlußmeldung:

    Die Sache ist im Kasten.

    Danke für die Hilfe!

    Roland