1. Herzlich willkommen im Windows 10 Forum. Die Teilnahme am Windows 10 Forum ist kostenlos. Eine Fülle von Informationen zu Update, Upgrade, Installation, usw. über das aktuelle Betriebssystem von Microsoft warten auf dich.

    Hier in unserer Community findest du Hilfe zu Upgrade- & Installation, Fehlerbehebung, Anleitungen, Fragen & Antworten und vieles mehr.

    ✓✓ JETZT KOSTENLOS REGISTRIEREN UND EINE FRAGE STELLEN ✓✓

    Information ausblenden

SATA Festplatten nicht in der Explorer-Liste sichtbar

Dieses Thema im Forum "Allgemein" wurde erstellt von Sandro72, 20. September 2019.

  1. Sandro72

    Sandro72 War schon mal da

    Hallo. Habe mich schon dumm und dämlich gesucht aber keine Lösung gefunden. Die Sata Festplatten und das DVD Laufwerk fehlen alle in der Liste links. IDE Festplatten sind alle da. Ist leider immer etwas umständlich beim Speichern von Dateien.

    Kennst jemand das Problem und deren Lösung. Vielen Dank schon mal.

    rps20190920_023136.jpg
     
  2. CTS

    CTS Gehört zum Inventar

  3. Sandro72

    Sandro72 War schon mal da


    Hallo. Natürlich sind die alle zu sehen. Wenn ich ja auf mein Computer gehe sind die Platten ja auch drin nur eben nicht in der eingekreisten Liste dort sind nur die IDE oder USB Platten und ggf. Speichersticks wenn welche eingesteckt werden.
     
  4. CTS

    CTS Gehört zum Inventar

    sorry, das Bild oben ist nicht sehr gut habe das übersehen.
    Was steht bei Dir in der Reg. unter
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
    upload_2019-9-20_11-12-22.png

    Komischer Fehler das im Navigationsbereich die Laufwerke nicht angezeigt werden aber im Inhaltsbereich schon.
    Man kann die Laufwerke auch in den Schnellzugriff schieben im Navigationsbereich wenn das Hilft
    upload_2019-9-20_12-19-26.png
     
    Zuletzt bearbeitet: 20. September 2019
  5. Sandro72

    Sandro72 War schon mal da

    Hallo also in den Registrierungseditor kann ich nur bis Policies gehen. Einen Unterordner Explorer habe ich da nicht. Bei Policies steht nur Standard REG_SZ Wert nicht gesetzt. Der Fehler kann ich mir auch nicht erklären es sind halt alle S-ATA Laufwerke betroffen. Die aber alle einwandfrei anzusprechen sind und funktionieren. Auf C: ist ja das Betriebssystem aber das sehe ich ja auch nicht in meiner Liste die rot eingekreist ist. Weil es eben auch eine S-ATA Platte ist.
    Noch eine Idee?

    Wenn ich z.b. als Alternative zum Explorer den Commander nehme ist das hier dasselbe die Festplatten Fehlen der Liste.
     
    Zuletzt von einem Moderator bearbeitet: 20. September 2019
  6. CTS

    CTS Gehört zum Inventar

    Kannst Du die Laufwerke in den Schnellzugriff schieben ?
     
  7. Sandro72

    Sandro72 War schon mal da

    Glaube ja. Eine Verknüpfung geht auch. Nur in der Liste habe ich die nicht. Müsste jedesmal erst den Ordner "Dieser PC" anklicken um das in einer von Diesen zu speichern.
     
  8. CTS

    CTS Gehört zum Inventar

    Würde mal schauen ob das Problem an deinem Konto liegt oder an Windows 10.
    Wenn Du ein 2 Konto hast teste das mal oder lege ein neues offline Konto an mit Admin rechten und schau dann ob das Problem auch auf diesen Konto vorkommt.
     
  9. Sandro72

    Sandro72 War schon mal da

    Hmm. Wie geht das? Ich muss ja beim Starten keinerlei Konto angeben. Könnte das nicht irgendwas mit dem BIOS Einstellungen zu tun haben da es ja nur bei den S-ATA Schnittstellen so ist? Es funktioniert ja weder mit Explorer noch mit dem Commander wie das soll.
     
  10. CTS

    CTS Gehört zum Inventar

  11. Sandro72

    Sandro72 War schon mal da

    Habe ich auch AHCI
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden