HILFE !!! Windows 10 Upgrade bricht immer ab - IRQL_NOT_LESS_OR_EQUAL

Dieses Thema im Forum "Installation" wurde erstellt von helmutb61, 9. August 2015.

  1. helmutb61

    helmutb61 War schon mal da

    3
    0
    1
    Hallo zusammen,

    ich versuche seit Tagen ein Upgrade von Win7Pro auf Win10Pro zu installieren.
    Nach mittlerweile ca. 15 vergeblichen Versuchen und unendlichen Recherchen wende ich mich jetzt an dieses Forum in der Hoffnung, dass mir jemand helfen kann.

    Bei der Installation, die ich schon über unterschiedliche Wege wie MediaCreationToolx64, Windows-Update, Installationsmedium versucht habe, erhalte ich immer das gleiche Ergebnis.
    Bis zum ersten Neustart, nachdem dann mit "copying files....." die Kopieraktion beginnt, läuft alles.
    Dann kommt bei ca. 1-2% ein Abbruch mit in etwa folgendem Hinweis:
    Windows 10 konnte nicht installiert werden. Suchen Sie später bitte nach ............IRQL_NOT_LESS_OR_EQUAL
    Es kommt aber kein klassischer Bluescreen.
    Nachdem Neustart von WIN7 kommt dann ein Fenster mit dem Hinweis:
    Windows 10 konnte nicht installiert werden: 0xC1900101-0x2000c
    In der Phase SAFE_OS ist während des Vorgang APPLY_IMAGE ein Fehler aufgetreten.

    In der Computerverwaltung unter Ereignisanzeige finde ich folgende Einträge:
    Installationsfehler: Die Installation des folgenden Updates ist mit Fehler 0x80070652 fehlgeschlagen: Upgrade auf Windows 10 Pro
    Installationsfehler: Die Installation des folgenden Updates ist mit Fehler 0x8007000d fehlgeschlagen: Upgrade auf Windows 10 Pro

    Ich habe schon die nicht notwendigen Festplatten und DVD-Laufwerk außer der SSD abgeklemmt und auch die RAM-Bausteine einzeln.
    Platz ist auch genug auf er SSD (ca. 54GB)
    Ich habe auch schon das Microsoft Systemupdate-Vorbereitungstool installiert. Das hat auch nichts gefunden.
    Virenscanner ist deinstalliert, Firewall ist keine drauf....und...und...und...

    Nun bin ich mit meinem Latein am Ende und hoffe auf Eure Hilfe.


    Liebe Grüsse Helmut
     
    Zuletzt bearbeitet: 9. August 2015
  2. oxygen

    oxygen Administrator Mitarbeiter

    445
    31
    28

    Hallo Helmut,

    hast du die neusten Windows 7-Treiber für deine GeForce-GraKa installiert?

    Ausserdem würde ich mal im Bios (bzw. EFI/UEFI) nachsehen, wie der "Secure Boot Mode" eingestellt ist.

    oxygen
     
  3. helmutb61

    helmutb61 War schon mal da

    3
    0
    1
    Hallo oxygen,

    ich habe ein Award-Bios drauf. Da gibt es meines Wissens so was wie "secure boot" nicht.
    Hab zumindest nix gefunden.


    Ergänzende Info zu meiner Hardware:
    Mainboard: Gigabyte P55A-UD3
    SSD: Samsung SSD 840
    Treiber sind alle auf dem neuesten Stand.

    Vielleicht hilft das weiter.
     
  4. helmutb61

    helmutb61 War schon mal da

    3
    0
    1
    Hallo oxigen,

    hab´s jetzt geschafft, Windows 10 zu installieren.
    Ich habe herausgefunden, dass meine SSD im BIOS nicht im AHCI-Mode eingestellt war, sondern auf IDE.
    Leider bin ich nicht der totale Computerspezi, aber zur Info, hier ist der Link:
    http://www.giga.de/downloads/micros...r-die-ssd-nachtraeglich-aktivieren-so-geht-s/
    Nachdem ich auch in der registry die entsprechenden Einstellungen vorgenommen habe, lief die Installation durch.
    Lediglich das Hochfahren läuft ziemlich zäh. Keine Ahnung warum.

    Aber jetzt kommt es!
    Windows 10 startet zwar, aber irgendwas ist bei der Installation doch schief gegangen.
    Der Explorer funktioniert nicht. Wenn ich ihn anklicke wird der Bildschirm kurz schwarz und danach sind alle Desktop-Icons anders angeordnet.
    Ähnliches passiert mit dem Papierkorb.
    Bei der Installation von Windows lief nach dem Hochfahren noch irgendeine Treiberähnliche Installation "Gerät wird installiert...."
    Diese wollte und wollte aber nicht enden, weshalb ich die dann abgebrochen habe.

    Ich weiß, jeder wird jetzt sagen, installiere Windows doch einfach neu, aber ich habe so viele Programme drauf und ich scheue den Aufwand, weil ich viel arbeite und wenig Zeit habe.

    Hat irgendjemand eine Idee, ob es irgendeine Art Reparaturinstallation für Windows 10 gibt?

    Ich würde mich über ein paar Tipps sehr freuen.

    Helmut
     
  5. alter sachse

    alter sachse Stammuser

    204
    11
    18
    Wie das bei Win 10 ist kann ich Dir nicht sagen vermute aber mal das es sich genauso verhält wie bei Win 7 , das Nachträgliche Ändern nimmt das System meistens Übel ,eine Neu Install wäre wirklich die beste Lösung .