• Herzlich willkommen im Windows 10 Forum. Die Teilnahme am Windows 10 Forum ist kostenlos. Eine Fülle von Informationen zu Update, Upgrade, Installation, usw. über das aktuelle Betriebssystem von Microsoft warten auf dich.

    Hier in unserer Community findest du Hilfe zu Upgrade- & Installation, Fehlerbehebung, Anleitungen, Fragen & Antworten und vieles mehr.

    ✓✓ JETZT KOSTENLOS REGISTRIEREN UND EINE FRAGE STELLEN ✓✓

Explorer Download-Probleme nach Win 10 Vers. 1703 Installation

HeinJe

War schon mal da
Hallo zusammen,
ich habe Probleme nach der Installation der Win10 Vers. 1703. Ich kann keine Internet-Downloads über den Explorer (gleich welcher Art) mehr vornehmen.
Welche Einstellung muss ich ändern?
Wer weiß das?
Danke für eure Infos.
Gruß
 

CTS

Windowsflüsterer
Hallo,
meinst Du den Internet Explorer ?
Hast Du MS Edge versucht oder eine alternative ? FF, Opera, Chrome ....
 
T

Test

Gast
Hallo Hellmut,
Danke für die Info, ich nutze derzeit den Edge, der IE sowie Firefox verhält sich ebenso.
Gruß
Heinz
 

HeinJe

War schon mal da
Hallo Helmut,
Danke für die Info, ich nutze derzeit den Edge. Der IE sowie Firefox verhält sich ebenso.
Gruß
Heinz
 

HeinJe

War schon mal da
System ist ca. 14 Tage alt, update besteht. Habe gestern mal wieder rückgesichert. Gleich will ich die USB Geräte mal alle deaktivieren bzw. die Treiber löschen und die Hardware In- und Extern trennen und anschließend meiner Priorität nach wieder aktivieren; mal sehen.
 

HeinJe

War schon mal da
Ich wollte doch kurz berichten.
Ich habe alle USB-Module vom Rechner entfernt (In- u. Extern) und der Priorität nach wieder aufgelegt. Es funktionierte zunächst wieder alles. Probleme hatte ich zusätzlich noch mit meiner WDMyCloudex2 sowie meinem Kartenlesegerät.
Ich konnte im Win-Explorer auch nicht mehr auf meine WDCloud zugreifen.
Ich habe unter Win Vers. 16xx ein Inplace-Upgrade durchgeführt. Danach funktionierte alles tadellos.
Nunmehr habe ich Win Vers. 1703 aufgespielt. Zunächst war alles i.O., die Fehler schlichen sich wieder ein.
Wieder ein Inplace-Upgrade durchgeführt; es funktionierte wieder.
Für mich zeigt es, das 1703 immer noch nicht ausgereift ist; m. E. bestehen Probleme bei den Treibern (nicht Herstellerbedingt), die erst über das Inplace-Upgrade wieder geradegezogen wurden.
Ich glaube, dass wir Erklärungen nicht finden werden.
 
Zuletzt bearbeitet:
Oben Unten
Warum sehe ich das Forum nicht?

Du siehst diese Meldung, weil du einen Adblocker eingeschaltet hast. Deaktiviere ihn bitte für windows-10-forum.net, um unsere Artikel wieder lesen zu können.

Alternativ - REGISTRIERE DICH KOSTENLOS. Aktive Mitglieder sehen weniger Werbung und haben uneingeschränkten Zugriff auf unser Forum.

Du bist bereits Mitglied? Dann logge dich HIER ein!

Adblocker wurde deaktiviert