Mail- und Kalender-App starten nicht mehr

Dieses Thema im Forum "Software & Apps" wurde erstellt von Platin2016, 28. Juni 2016.

  1. Platin2016

    Platin2016 Einmalposter

    1
    0
    1
    Hallo liebe Community!

    Ein Bekannter von mir hat sich vor Kurzem ein neues Notebook gekauft, auf dem Windows 10 Home 64 Bit läuft. Ich habe es für ihn eingerichtet und es lief jetzt seit 2 Monaten ohne Probleme. Doch seit ca. 1 Woche (und nein, es gibt leider keinen Systemwiederherstellungspunkt, wurde wohl wegen der System-SSD deaktiviert) startet die Mail- sowie Kalender-App nicht mehr. Beim Versuch eine der beiden Apps zu starten, ploppt die App nur kurz für nicht mal 'ne halbe Sekunde auf und ist sofort wieder zu. Laut Store ist "Mail und Kalender" installiert. Gibt nirgendswo einen Deinstallieren-Button, um die App sauber neu zu installieren.
    Folgendes habe ich bereits versucht:

    - Inplace-Upgrade (MediaCreation-Tool genutzt, Win10 runtergeladen und auf eine DVD gebrannt, per Upgrade Windows drüber installiert - Apps und Einstellungen behalten ausgewählt)
    - Dism.exe /online /Cleanup-Image (ist auch bis 100% durchgelaufen)
    - sfc /scannow (Keine Fehler gefunden)
    - Aktuelleste Windows-Updates installiert
    - App mit Hilfe von Powershell versucht zu deinstallieren (hat leider nicht funktioniert. Die Apps waren danach immer noch da und funktionierten nicht (Habe folgenden Powershell-Befehl verwendet):
    Get-appxprovisionedpackage –online | where-object {$_.packagename –like “*windowscommunicationsapps*”} | remove-appxprovisionedpackage –online
    - Neues, lokales Benutzerkonto erstellt und damit die Mail- und Kalender-App neu installiert (dort waren sie mit einmal nicht mehr installiert) => Startet auch hier nicht

    Nachdem ich die Windows-Upgradeinstallation durchgeführt hab, sowie Powershell-Befehle getestet hab etc., hab ich ein neues, lokales Benutzerkonto erstellt. Dort fehlte dann "Mail" und auch die "Kalender"-App. Via Store installiert, gestartet => Geht auch sofort wieder zu. Also das Benutzerkonto wieder gelöscht und gegrübelt woran es noch liegen könnte.....

    Kann ja nicht sein, das ich jetzt bei ihm Windows neuinstallieren muss. Das Windows ist total frisch, 2 Monate im Einsatz und wie von Geisterhand starten die zwei Apps nicht mehr. Eventuell ist ein defektes Windows-Update oder so Schuld? Andere Apps, wie z.B. Store, Kontakte oder Wetter, funktionieren problemlos.
    Hab das auch mal an meinem eigenen Rechner mit Win 10 Pro x64 getestet, auch immer aktuellste Updates drauf, bei mir läuft alles super...

    Wäre über jeden Ratschlag sehr dankbar! [​IMG]


    LG
    Platin2016