Marktplatz (Beta) funktioniert nicht richtig

Dieses Thema im Forum "Software & Apps" wurde erstellt von KarlG, 25. Januar 2015.

  1. KarlG

    KarlG War schon mal da

    8
    0
    1
    Hallo,

    ich bin neu hier

    Habe heute Windows 10 unter Parallels 10 auf meinem iMac mit OSX 10.10.1 installiert.
    Hatte vorher schon die englische Version drauf.

    Klappte auch soweit. Allerdings muss ich feststellen, daß die aktuelle Version noch etwas "hackelig" ist.


    Die Vorgängerversion kam mir stabiler vor!

    Was bei mir gar nicht funktioniert ist der Marktplatz. Start dauert ewig und die App wird auch oft einfach beendet.
    Es sind bei mir 14 Updates vorhanden, die aber nicht aktualisiert werden (Download startet nicht).

    Ist das bei Euch auch so?

    Gruß aus dem verschneiten Saarland.

    KarlG
     
  2. oxygen

    oxygen Administrator Mitarbeiter

    443
    31
    28

    Hallo KarlG,

    erstmal herzlich Willkommen im Forum!

    Habe übrigens fast das gleiche System: Windows 10 unter Parallels 10 auf einem MacBook Pro mit mit OSX 10.10

    Die Sache ist bei mir genaus so :( Updates lassen sich nicht installieren.

    Ich denke das liegt an dem enormen Ansturm der gerade stattfindet, aber das wird sich die Tage sicherlich ein wenig legen.

    Windows 10 auf Deutsch rocks....


    Schöne Grüße ins Saarland, aus dem ebenfalls verschneiten Bayern ;)

    oxygen
     
  3. KarlG

    KarlG War schon mal da

    8
    0
    1
    Wo in Bayern?

    Ich komme eigentlich aus Unterfanken

    KarlG
     
  4. oxygen

    oxygen Administrator Mitarbeiter

    443
    31
    28
    Oberpfalz, nähe Rgbg ;)
     
  5. KarlG

    KarlG War schon mal da

    8
    0
    1
    Aha,

    ist schon ein Stück weg!

    Ich habe es gerade noch mal probiert. Jetzt lädt er runter!

    Hast Du auch Probleme beim installieren von WIN10 auf Parallels gehabt?
    Bei mir hat er nach jedem Neustart die Parallel Tools gestartet. Dann verlangte er einen Neustart um anschließend wieder die Tools zu starte. Zum Glück habe ich eine
    Anleitung im Netz gefunden wie man das abstellt!

    Gruß

    KarlG
     
  6. oxygen

    oxygen Administrator Mitarbeiter

    443
    31
    28
    Hatte kein Problem beim installieren der Parallel Tools.

    Ich würde unter Windows die Tools deinstallieren, neu starten, und dann manuell über der Parallels VM-Menü wieder installieren.

    Ist Parallels 10 auf dem neuesten Stand?

    Gruß
     
  7. KarlG

    KarlG War schon mal da

    8
    0
    1
    Ja ist auf dem neuesten Stand.
    Wie gesagt, habe ein Anleitung im Netz gefunden. Da muss man eine Datei ändern, dann starten die Tools nicht mehr.

    Das mit dem deinstallieren hatte ich auch probiert.

    Aber jetzt läuft es ja.

    Gruß
    KarG
     
  8. oxygen

    oxygen Administrator Mitarbeiter

    443
    31
    28
    Freut mich. Könntst du mich/uns trotzdem aufklären, welche Datei verändert bzw. was gemacht werden muss um den Bug zu beheben? Rein interessehalber ;)
     
  9. KarlG

    KarlG War schon mal da

    8
    0
    1
    Also:

    - Virtuelle Maschine runterfahren
    - Virtuelle Datei (Windows 10.pvm) - rechtsklick Packetinhalt anzeigen - config.pvs mit Texteditor öffnen -
    - in der Datei:
    Find "<AutoUpdate.......>
    <Enabled>1</Enabled>
    </Autoupdate>"
    suchen

    - die 1 in 0 ändern
    - abspeichern
    - fertig


     
  10. Unregistriert

    Unregistriert Gast

    0
    0
    0
    Super! Hatte das gleiche Prob. Toller Fix KarlG ;)
     
  11. oxygen

    oxygen Administrator Mitarbeiter

    443
    31
    28
  12. KarlG

    KarlG War schon mal da

    8
    0
    1
    Habe diese Woche eine neue Version von Parallels heruntergeladen.
    Da wurden auch die Parallels Tools aktualisiert.
    Vielleicht ist das Problem jetzt behoben.

    Was ich jetzt allerdings sagen muss, Windows 10 mit der aktuellen Build ist von mir so gut wie nicht zu gebrauchen:

    - sehr hackelig
    - Facebook App und Twitter App funktionieren nicht
    - Marktplatt Beta funktioniert immer noch nicht
    - Internet Browser und Google Chrome hängen ständig

    Ich warte jetzt erst mal auf die nächste Ausgabe :rolleyes: