Schriften und Symbole zu groß

Dieses Thema im Forum "Customizing" wurde erstellt von Rusca, 10. September 2015.

  1. Rusca

    Rusca War schon mal da

    5
    0
    1
    Hallo zusammen! Ich poste hier erstmal als Gast.
    Vor einigen Tagen habe ich meinen vor einigen Monaten erworbenen Medion Akoya P5105 von Windows 8 auf Windows 10 upgegraded. Soweit hat auch alles funktioniert, nur habe ich jetzt die Symbole und die Schriften dermaßen groß dargestellt, dass mir die Augen schon weh tun. Klar kann ich die Symbole verkleinern, das sieht dann aber noch grottiger aus. Die Auflösung ändern unter Systemsteuerung kann ich nicht. Da ich kein großartiger PC-Spezialist bin, habe ich ein wenig im Internet recherchiert. Dabei kam heraus, dass es am Treiber der Grafikkarte liegen könnte. Der Akoya hat wohl keine besondere Grafikkarte, sondern nur eine "hauseigene", bei mir ist es wohl Intel HD Grafik. Ich hoffe, das ist richtig so :).
    Meine Frage jetzt: was tun? Andere Grafikkarte kaufen? Oder muss ich mir für die vorhandene einen neuen Treiber herunterladen? Wenn ja, wo? Ich bin schon ganz durcheinander, ich hoffe, jemand kann mir helfen. Vielleicht ist es ja auch ein ganz anderes Problem?

    Vielen Dank schonmal im voraus !!


    LG Christine
     
  2. alter sachse

    alter sachse Stammuser

    204
    11
    18

    Öffne mal den Gerätemanager, suche die Karte und mach dort mit der Maus einen Rechtsklick. Dann öffnet sich das Dargestellte Feld, wenn Du Treibersoftware Aktualisieren öffnest wähle die Automatiche Suche/Aktualisierung aus.
     

    Anhänge:

  3. Rusca

    Rusca War schon mal da

    5
    0
    1
    Hallo! Danke für die schnelle Antwort! Bei mir steht unter Grafik Treiber gar nichts!!
    Nach Eingabegeräte, Firmware kommt : IDE ATA/ATAPI-Controller. Das G wie Grafikkarte wird ausgelassen ...
     
  4. alter sachse

    alter sachse Stammuser

    204
    11
    18
    Na, sowas? Das wird auch der Fehler da das System die Karte nicht erkennt. Mach noch einmal den Gerätemanager auf und geh mal auf Datei - Ausgeblendete Geräte anzeigen. Dort müsste sie zu finden sein, dort machst Du die gleichen Schritte. Sollte das ebenfalls nicht helfen klemm mal den Monitor (Desktop-PC) während er an ist ab und schließ ihn wieder an, manchmal werden dadurch auch die Treiber gesucht.
     
  5. Rusca

    Rusca War schon mal da

    5
    0
    1
    Auch da findet man nichts unter "G" wie "Grafik":(. Ich probiere jetzt mal das Abklemmen des Monitors. Leuchtet eigentlich ein, danke für den Tip. Melde mich gleich nochmal , hoffentlich klappts!!
     
  6. Rusca

    Rusca War schon mal da

    5
    0
    1
    Hmm, das hat auch nicht geklappt. Aber immerhin kriege ich jetzt in der Systemsteuerung eine Meldung, dass die Auflösung nur 1024 x 7.. ist und die Schriften möglicherweise zu groß sind. Wie kriege ich bl0ß eine höhere Auflösung hin?
     
  7. oxygen

    oxygen Administrator Mitarbeiter

    445
    31
    28
    Hallo Christine, auf diese Seite findest du den richtigen Treiber für deine Grafikkarte: Intel HD 4600.

    Hoffe geholfen zu haben, passt aber auf, das du den richtigen nimmt. Stichwort: 32- oder 64-Bit.

    Gruß
    oxygen
     
  8. Rusca

    Rusca War schon mal da

    5
    0
    1
    Hallo Oxygen ! Genau das war es! Ganz vielen lieben Dank! Jetzt habe ich die Auflösung geändert und alles läuft wie gehabt! Nochmals vielen Dank!
    Liebe Grüsse Christine