• Herzlich willkommen im Windows 10 Forum. Die Teilnahme am Windows 10 Forum ist kostenlos. Eine Fülle von Informationen zu Update, Upgrade, Installation, usw. über das aktuelle Betriebssystem von Microsoft warten auf dich.

    Hier in unserer Community findest du Hilfe zu Upgrade- & Installation, Fehlerbehebung, Anleitungen, Fragen & Antworten und vieles mehr.

    ✓✓ JETZT KOSTENLOS REGISTRIEREN UND EINE FRAGE STELLEN ✓✓

Zielhost nicht erreichbar

R_Morgenstern

Kennt sich aus
Gruß an die ehrwürdige Gemeinde!

Darf ich mit einem Problemchen kommen?

Ein Windows 10 Pro Rechner ("Acomp") fühlt sich einsam, möchte Gesellschaft von einem Windows XP Rechner ("Bcompi") haben. Kabelverbindung besteht.

Auf Bcompi. Im Fenster Eigenschaften von Ethernet. (TCP/IPv4) markieren > Eigenschaften > Eigenschaften von Internetprotokoll Version 4. IP-Adresse automatisch beziehen. DNS-Server 192.168.2.1 (Das ist Acomp). Für Bcompi wird Adresse 192.168.2.102 automatisch bezogen. Ping 192.168.2.1; Zielhost nicht erreichbar.

Auf Acomp. Ping Bcompi. Ping-Statistik: Bcompi local, 192.168.2.100. Antwort von 192.168.2.102: Zielhost nicht erreichbar. Ping 192.168.2.102. Die Meldung "Zielhost nicht erreichbar" kommt nicht.

Auf Bcompi. Reparieren > „Die TCP/IP-Einstellungen der Verbindung konnten nicht abgefragt werden. Der Vorgang kann nicht fortgesetzt werden.“

Was habe ich da falsch gemacht? Alles nochmal neu machen?


Bin neugierig.

Roland
 

CTS

Windowsflüsterer
Hallo,

vergib doch mal einen Fix IP
IP-Adresse : 192.168.2.(xxx eine Nummer von 1 bis 255 aber aufpassen das Du nicht die IP vom Router nimmst)
Subnetzmaske: 255.255.255.0
Standardgetway. 192.168.2.(xxx IP vom Router)

upload_2020-3-30_9-28-12.png
 

R_Morgenstern

Kennt sich aus
Habe Deinen Ratschlag befolgt. Das Ergebnis:

Ping wird ausgeführt für Bcompi.local [192.168.2.100] mit 32 Bytes Daten:
Antwort von 192.168.2.1: Zielhost nicht erreichbar.
Antwort von 192.168.2.102: Zielhost nicht erreichbar.

Ping wird ausgeführt für 192.168.2.200 (die feste IP) mit 32 Bytes Daten:
Antwort von 192.168.2.1: Zielhost nicht erreichbar.
Antwort von 192.168.2.102: Zielhost nicht erreichbar.

Auf Bcompi. ipconfig /all. "Windows-IP-Konfiguration" Als hätte ich nichts konfiguriert. (Neustart hatte ich nicht vergessen.)

Die unlösbare Verbindung von Bcompi.local mit Adresse 192.168.2.100 ist die Ursache. Mit der (automatischen) Adresse 192.168.2.102 war ich schon weiter, damit war mir ein erfolgreicher ping gelungen.


Sieht schlecht aus.

Roland
 

CTS

Windowsflüsterer
Was hast Du für eine Firewall auf den Geräten im Einsatz ?
Was für einen Router hast Du ? bei einigen Routern gibt es eine interne Firewall die blockieren kann.
 

R_Morgenstern

Kennt sich aus
Danke für die Hilfe!

In der Zwischenzeit hatte ich noch folgendes gemacht:

Fenster Eigenschaften von 1394 Netzwerkadapter. "Das Gerät ist betriebsbereit." Ich deaktiviere. Neustart. Aktivieren. Bcompi.local immer noch auf Adresse 192.168.2.100.


Roland
 

R_Morgenstern

Kennt sich aus
Der Router heißt EasyBox 845150 von Vodafone.

Ich nehme an, dass der Windows XP Rechner den Befehl ipconfig nicht kennt.

Windows-IP-Konfiguration
Hostname . . . . . . . . . . . . : Acomp
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : local
Drahtlos-LAN-Adapter LAN-Verbindung* 2:
Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Physische Adresse . . . . . . . . : 0C-8B-FD-6C-FD-96
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Drahtlos-LAN-Adapter LAN-Verbindung* 3:
Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #2
Physische Adresse . . . . . . . . : 0E-8B-FD-6C-FD-95
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Ethernet-Adapter Ethernet:
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) Ethernet Connection I217-LM
Physische Adresse . . . . . . . . : A0-48-1C-D1-1C-93
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::d16e:f7a9:ff94:e2c4%8(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.2.1(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 0.0.0.0
DHCPv6-IAID . . . . . . . . . . . : 144721948
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-26-09-30-AA-A0-48-1C-D1-1C-93
DNS-Server . . . . . . . . . . . : 192.168.2.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Ich habe also neuerdings keinen Standardgateway?

Mit Gruß von Roland
 

cardisch

Stammuser
Ohne Gateway kommst du mit diesem pc nicht ins Internet, mehr nicht. Stell doch mal auf DHCP ein und DNS automatisch ziehen.
Zu deinem erstgenannten... 1394 ist Firewire, kein LAN Adapter... konfiguriere diese richtig, dann funktioniert es auch
 
  • Like
Reaktionen: CTS

R_Morgenstern

Kennt sich aus
Danke!

Ich bin im Internet. Ich kommuniziere mit Euch über Acomp. (und WLAN)

Verstehe ich Dich richtig? IP-Adressen automatisch? DNS habe ich schon automatisch.
Und: Adapter 1394 nicht verwenden?

Welchen Adapter soll ich dann konfigurieren? Ich brauche ein LAN. (Verbindung über Kabel)

Was hast Du für eine Firewall auf den Geräten im Einsatz ?

Gibt es für Firewall noch einen anderen Ausdruck? (Ich weiß nicht, was Firewall ist.)


Roland
 

cardisch

Stammuser
Xp kennt auch ipconfig.
Zu deinem Problem
Dein router hst die 192.168.2.1
Er ist gateway und dns für dein lan.
Gib acomp die ip 192.168.2.2
Gib bcomp die ip 192.168.2.3
Jeweils Netzmaske 255.255.255.0
Und als gateway und dns 192.168.2.1
Dann funktioniert das.
Und acomp ist nicht per wlan verbunden... siehe Medium getrennt. Aber er hat auch die ip 192.168.2.1 und das ergibt einen Konflikt mit deinem Router. Eine IP muss eindeutig sein
 
  • Like
Reaktionen: CTS

R_Morgenstern

Kennt sich aus
Ich bin Deinem Konfigurationsbeispiel gefolgt und war danach vom Internet ausgeschlossen.

Eine harte Nuss für mich!

In den Einstellungen zur EasyBox: 1. Konfiguration steht auf automatisch. 2. IPv4-Adresse ist 192.168.2.2 (das dürfte aber richtig sein, wenn damit Acomp gemeint ist.)

In dieser Einstellung kann man Änderungen vornehmen. Aber ich kann das nicht, das ist mir zu hoch. Und speichern lässt sich auch nichts. Um wieder Verbindung mit Euch zu bekommen, habe ich (auf dem gewohnten Weg) die festen Vorgaben auf automatisch zurückgestellt.

Nehmt es als vorläufigen Bescheid! Ich muss erst noch fummeln.

(Sieht so aus, als müsste man an mehreren Stellen gleichzeitig/harmonisch konfigurieren.)


Roland
 

cardisch

Stammuser
Moin,

in deinem Beispiel MUSS die Easybox die 192.168.2.1 haben, DHCP Bereich (der Bereich, aus denen die Easybox IP-Adressen vermietet) sollte beispielhaft von 192.168.2.100 - 200 gehen (ist aber geschmackssache).
Dann stellst du bei beiden PCs die Annahme von IP- UND (!!!!!!!!!) DNS auf automatisch, fertig.
Was dich dann noch ärgern kann ist, dass die Computer sich in einem öffentlichen WLAN glauben und die Buchsen hochziehen oder du einen Proxy oder eine Proxysoftware eingestellst hast oder nutzt.
 

R_Morgenstern

Kennt sich aus
Hier bin ich nochmal.

Habe alles mit automatischem Beziehen der IPs gemacht.

Auf Bcompi
Drahtlose Netzwerkverbindung 4
Ping Acomp gibt
Ping Acomp.local (192.168.2.100) und Zeitüberschreitung

Auf Acomp
C:\>ping Bcompi
Ping wird ausgeführt für Bcompi.local [192.168.2.102] und gute ping-Statistik

("Zielhost nicht erreichbar") ist nun aus dem Weg geräumt.

Zwei Fragen habe ich noch:
---Müsste Acomp nicht eine zweite Adresse haben, wenn die Station im LAN liegt?
---So wie ich auf Bcompi eine aktive LAN-Verbindung habe ("Verbindung hergestellt"), müsste ich da nicht auch auf Acomp eine LAN-Verbindung haben, z. B. Drahtlos-LAN-Adapter LAN-Verbindung* 2 ? (Die stellt ja wohl nur ein theoretisches Beispiel dar.)

Ich werde nicht versäumen, Euch ein Frohes Osterfest zu wünschen, möchte es heute aber noch nicht tun.

Roland
 
  • Like
Reaktionen: CTS

R_Morgenstern

Kennt sich aus
Habe einen kleinen Ausflug gemacht. Netzaufbau mit Kabelverbindung.

„Verbindung hergestellt, mit Firewire 1394-Netzwerkadapter“

Auf Bcompi automatisches Beziehen der IPs. ipconfig /all: Es ist nichts konfiguriert worden.
Feste IP-Adressen. ipconfig /all: Es ist nichts konfiguriert worden.

Ich mache Erweitert und füge die Adressen hinzu. „Die Adresse ist bereits in der Liste vorhanden.“

NET VIEW: "Systemfehler 6118 aufgetreten. Die Liste der Server in dieser Arbeitsgruppe ist z. Z. Nicht verfügbar."

Wo ist die Liste?

(Ist nicht wichtig, aber komisch.)

Roland
 

R_Morgenstern

Kennt sich aus
Ich möchte Euch noch ein Ergebnis zeigen:

C:\>ipconfig /all

Windows-IP-Konfiguration
Hostname. . . . . . . . . . . . . : Bcompi
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : local

Ethernetadapter Drahtlose Netzwerkverbindung 4:
Verbindungsspezifisches DNS-Suffix: local
Beschreibung. . . . . . . . . . . : TP-LINK Wireless USB Adapter

DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.2.101
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.1
DHCP-Server . . . . . . . . . . . : 192.168.2.1
DNS-Server. . . . . . . . . . . . : 192.168.2.1

C:\>ping Acomp
Ergebnis: 4x Zeitüberschreitung. (Adresse 192.168.2.100)

C:\>ping Bcompi
Ping wird ausgeführt für Bcompi.local [192.168.2.101]
Ping-Statistik für 192.168.2.101:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0
(0% Verlust),

C:\>ipconfig /all

Windows-IP-Konfiguration
Hostname . . . . . . . . . . . . : Acomp
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : local

Ethernet-Adapter Ethernet:
Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) Ethernet Connection I217-LM
Physische Adresse . . . . . . . . : A0-48-1C-D1-1C-93
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Drahtlos-LAN-Adapter LAN-Verbindung* 2:
Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Physische Adresse . . . . . . . . : 0C-8B-FD-6C-FD-96
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Drahtlos-LAN-Adapter LAN-Verbindung* 3:
wie LAN-Verbindung* 2

Drahtlos-LAN-Adapter WLAN:
Verbindungsspezifisches DNS-Suffix: local

DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

IPv4-Adresse . . . . . . . . . . : 192.168.2.100(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : fe80::e260:66ff:feeb:70c0%9
192.168.2.1
DHCP-Server . . . . . . . . . . . : 192.168.2.1

DNS-Server . . . . . . . . . . . : fdee:569e:153:1:e260:66ff:feeb:70c0
192.168.2.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert
Suchliste für verbindungsspezifische DNS-Suffixe:
local

Es ist mir unbegreiflich, dass sich vom führenden Host Acomp aus kein LAN aufbauen lässt, sondern nur vom nebengeordneten Host Bcompi. (Ich meine: Dass die LAN* 2 und *3 nicht aktivierbar sind.)
Geht das in Ordnung, dass Acomp mit 1 Adresse in beiden Netzwerken liegt? (Ich habe stark den Eindruck, dass "verbunden mit Netzwerk" noch lange nicht "verbunden mit Computer" heißt.)


Ich wünsche Euch ein Frohes Osterfest!

Roland
 

R_Morgenstern

Kennt sich aus
Leute,

ich habe Verbindung mit Computer!

NET VIEW \\Bcompi
. . . . . . . . .
Der Befehl wurde erfolgreich ausgeführt.

Jetzt müsste ich Host Bcompi nur noch "sehen", damit ich z. B. drucken kann. (Bis zum Host Bcompi reicht das Druckerkabel nicht.)

In der Gegenrichtung geht es noch nicht:

NET VIEW \\Acomp
Systemfehler 53 aufgetreten.
Der Netzwerkpfad wurde nicht gefunden.

Ob da der Osterhase zu mir kommt?
 

Ähnliche Themen

Oben Unten
Warum sehe ich das Forum nicht?

Du siehst diese Meldung, weil du einen Adblocker eingeschaltet hast. Deaktiviere ihn bitte für windows-10-forum.net, um unsere Artikel wieder lesen zu können.

Alternativ - REGISTRIERE DICH KOSTENLOS. Aktive Mitglieder sehen weniger Werbung und haben uneingeschränkten Zugriff auf unser Forum.

Du bist bereits Mitglied? Dann logge dich HIER ein!

Adblocker wurde deaktiviert