"LAN-Verbindung" verfügt über keine gültige IP-Konfiguration

Dieses Thema im Forum "Internet & Netzwerk" wurde erstellt von Jukebox81, 10. November 2016.

  1. Jukebox81

    Jukebox81 Gast

    0
    0
    0
    Hallo zusammen,

    seit einigen Tagen habe ich das Problem, dass mir an meinem PC im Keller folgende Meldung angezeigt wird: "LAN-Verbindung" verfügt über keine gültige IP-Konfiguration.
    Ich komme somit nicht ins Internet. Ich muss dazu sagen, dass ich ein Laie auf dem IT-Gebiet bin und mich nur oberflächlich auskenne.
    Es wäre daher gut wenn ihr mir helfen könntet, ohne Fachbegriffe zu verwenden die ich evtl nicht kenne.
    Was kann ich tun? Unter cmd itconfig habe ich eine gültige IP-Adresse. Mehr weiß ich leider nicht.
    Ich bin per FritzBox verbunden. Mit dieser habe ich oben in der Wohnung per Laptop/Handy etc eine Verbindung, also kann es nicht am Router liegen. Im Keller ist mein PC per Power-LAN angeschlossen.

    Danke schon mal für die Hilfe!

     
  2. cardisch

    cardisch Ist öfter hier

    31
    7
    8

    Moin,

    poste doch einmal deine IP-Konfiguration.
    Und versuche mal die IP der Fritzbox anzupingen, danach den Powerlineadapter..
    Und das Ergebnis postest, dann sehen wir weiter.

    Gruß

    Carsten
     
  3. CTS

    CTS Forenmaskottchen

    780
    85
    28
    Hallo,
    vergib mal eine Fix IP auf den PC.
    - mit rechte Maus auf das LAN Symbol im linken Eck gehen
    - Netzwerkcenter öffnen
    - Adapter Einstellungen gehen
    - LAN Adapter auswählen
    upload_2016-11-11_8-58-51.png
    - rechte Maus darauf und Status wählen
    - dort auf Details und schau mal welche IP Du hast
    upload_2016-11-11_8-59-16.png
    - jetzt wider schließen und auf Eigenschaften gehen
    upload_2016-11-11_9-0-41.png
    - hier IPv4 wählen und auf Eigenschaften gehen
    upload_2016-11-11_9-2-18.png
    - jetzt eine eigene IP vergeben
    upload_2016-11-11_9-26-17.png
    Die IP muss der Default Getway in den Details vom Adapter entsprechen
    also wenn die Default Getway 192.168.0.1 ist dann kannst Du eine IP vergeben
    192.168.0.z.B.: 5 also eine Zahl bis 255 kann man da wählen
    jetzt noch die Maske, Gatway und DNS Server wie bei den Details eintragen
    sieht dann z.B. so aus
    192.168.0.5
    255.255.255.0
    192.168.0.1
    192.168.0.1
    - OK und schauen ob es jetzt funktioniert
     
  4. Jukebox81

    Jukebox81 Gast

    0
    0
    0
    Zunächst vielen Dank!
    "- rechte Maus darauf und Status wählen" --> ich hatte dort keinen Status.
    Bin dann aber mit cmd, ipconfig zu meiner IP gekommen. Die sah so aus:
    Pv4: 169.254.247.150
    Sub: 255.255.0.0
    Gateway: Leer, kein Eintrag

    Hab dann wie von dir beschrieben eine neue IP vergeben, wobei ich alles so belassen habe, und nur die 150 in die 166 abgeändert habe. Der Rest ist gleich geblieben.
    Ergebnis: Kein Internet.

    Danke & Gruß.
     
  5. Jukebox81

    Jukebox81 Gast

    0
    0
    0

    Danke auch Dir!
    "poste doch einmal deine IP-Konfiguration." --> hab ich gerade im anderen Beitrag gemacht.
    "Und versuche mal die IP der Fritzbox anzupingen, danach den Powerlineadapter.." --> Das ist genau die Fachsprache die ich meinte. ;) Das sagt mir nix. Was genau soll ich tun?

    Danke & Gruß.
     
  6. CTS

    CTS Forenmaskottchen

    780
    85
    28
  7. Jukebox81

    Jukebox81 Gast

    0
    0
    0
    IPv4-Adresse . . . . . . . . . . : 192.168.178.21
    Subnetzmaske . . . . . . . . . . : 255.255.255.0
    Standardgateway . . . . . . . . . : fe80::ca0e:14ff:fea5:ffdf%12
    192.168.178.1
     
  8. CTS

    CTS Forenmaskottchen

    780
    85
    28
    die 192.168.178.1 ist die IP von der Fritzbox
    Dann stell doch auf deinen PC mal folgende Fix IP ein
    192.168.178.5
    255.255.255.0
    192.168.178.1
    192.168.178.1
    Jetzt mal sehen ob Du Internet hast
     
  9. Jukebox81

    Jukebox81 Gast

    0
    0
    0
    Folgende IP habe ich nun eingestellt:
    IPv4:
    IP:192.168.178.5
    Sub: 255.255.255.0
    Gateway: 192.168.178.1
    Bevorzugter DNS-Server: 192.168.178.5
    Alternativer DNS-Server: 192.168.178.166

    Ergebnis: Kein Internet!
     
  10. CTS

    CTS Forenmaskottchen

    780
    85
    28
    mach mal folgendes:
    öffne den Browser und gib 192.168.178.1 jetzt sollte sich die Fritzbox melden mit der Eingabe User und PW
    Sollte das nicht sein hast Du keine Verbindung zum Router.
    Wenn Du auf einen anderen PC mit Internetverbindung die 192.168.178.1 eingibst kommst Du dann auf die Fritzbox ?
     
  11. cardisch

    cardisch Ist öfter hier

    31
    7
    8
    Hi,

    kann gerade nicht zitieren, deswegen Strg-C und Strg-V aus deinem Post:
    IPv4:
    IP:192.168.178.5
    Sub: 255.255.255.0
    Gateway: 192.168.178.1
    Bevorzugter DNS-Server: 192.168.178.5
    Alternativer DNS-Server: 192.168.178.166

    Das ist falsch..
    DNS 1: 192.168.178.1
    DNS 2: kannst du leer lassen, Alternative wäre bsp 8.8.8.8 (DNS von Google)

    Gruß
     
  12. Jukebox81

    Jukebox81 Gast

    0
    0
    0
    Auf dem Laptop komme ich damit auf die Fritzbox, am PC nicht ---> Netzwerküberschreitung.
     
  13. Jukebox81

    Jukebox81 Gast

    0
    0
    0
    Vielen Dank, tut sich trotzdem nix, siehe Post von gerade eben.
     
  14. CTS

    CTS Forenmaskottchen

    780
    85
    28