PDF nicht in Microsoft Edge öffnen

Dieses Thema im Forum "Software & Apps" wurde erstellt von Flutschfinger, 28. September 2015.

  1. Flutschfinger

    Flutschfinger Gast

    0
    0
    0
    Hallo zusammen,
    Microsoft Edge öffnet PDF Dateien immer automatisch im Browser.
    Ich möchte aber gerne das sie im anderen Reader angezeigt werden. Ich kann die Datei dann aber auch nicht unter Downloads finden und somit mit anderen Reader öffnen.
    Weiß jemand wie ich das Einstellen kann?
    Für die Hilfe schon mal danke im voraus!

     
  2. CTS

    CTS Forenmaskottchen

    709
    76
    28

    Es gibt einige PDFs die im Browser geöffnet werden (egal welcher Browser) und können dort gleich betrachtet werden. Wenn Du bei Edge auf das Dokument mit der Maus gehst und rechte Maustaste drückst steht dann Speichern unter und dann kannst Du dir das Dokument speichern.

    Hab hier 2 Beispiele:
    1.) hier sollte das Dokument gleich zum speichern kommen
    http://www.michelin-landwirtschafts...load/1788/24108/file/Reifen-(de)montieren.pdf
    2.) hier wird es im Browser geöffnet
    http://www.powercruising.de/PC-Reifenservice/PC-Reifenservice-Dateien/Anleitung3.pdf

    so zumindest bei mir.
     
  3. SebFelSch

    SebFelSch Gast

    0
    0
    0
    Hallo,

    dass es diese beiden Möglichkeiten gibt ist nur eine Teil Antwort auf die Frage. Die eigentliche und auch für mich sehr interessante Frage ist wie schaffe ich es PDF standardmäßig mit einem anderen Programm zu öffnen. In meinem Fall Adobe oder Foxit Reader.

    Wie bei älteren Programmen einfach im Programm zu sagen dies als Standard zu verwenden geht leider nicht. Edge hat für mich zu wenig Funktionen.

    Gruß und Dank
     
  4. CTS

    CTS Forenmaskottchen

    709
    76
    28
    Ratte jetzt mal ab von Edge der kann zur Zeit kein Addons Verwalten, Alternativen gibt es ja genug und auch der IE 11 von Windows 10 kann hier so eingestellt werden das er keine PDFs mehr öffnet im Browser
    https://helpx.adobe.com/de/acrobat/using/display-pdf-in-browser.html#Edge
    Wie das mit Foxi Reader aussieht mit den Einstellungen das er keine Seiten mehr im Browser öffnet kann ich nicht sagen weil ich das Tool nicht verwende.
     
  5. rblanc

    rblanc Gast

    0
    0
    0
    Es ist eine Frechheit von Microsoft. Seit dem Windows 10 Update auf 1511 werden sämtliche pdf dateien automatisch mit Edge geöffnet. Wenn man als Standardprogramm zum öffnen Acrobat Reader angibt, wird es zwar von Acrobat geöffnet, aber nach dem Herunterfahren und erneuten starten des PCs ist wieder Edge als Standard Programm eingetragen.
    Weiss jemand wie man das dauerhaft ändern kann oder muss ich Edge deinstallieren.
     
  6. rblanc

    rblanc War schon mal da

    6
    0
    1
    Es ist eine Frechheit von Microsoft. Seit dem Windows 10 Update auf 1511 werden sämtliche pdf dateien automatisch mit Edge geöffnet. Wenn man als Standardprogramm zum öffnen Acrobat Reader angibt, wird es zwar von Acrobat geöffnet, aber nach dem Herunterfahren und erneuten starten des PCs ist wieder Edge als Standard Programm eingetragen.
    Weiss jemand wie man das dauerhaft ändern kann oder muss ich Edge deinstallieren.
    Sorry, wenn ich diese Frage hier nochmals stelle. Zuvor hatte ich dies als Gast getan, weil ich den Thread aber beobachten will, habe ich mich registriert.
     
  7. CTS

    CTS Forenmaskottchen

    709
    76
    28
  8. rblanc

    rblanc War schon mal da

    6
    0
    1
    Hallo CTS, danke für Deine Antwort. Ja dort steht im Moment der Acrobat Reader. Der Link den Du mir gegeben hast, behandelt nicht genau mein Problem. Ich kann das Standardprogramm ändern, nur ist dann am nächsten Tag (nachdem der Rechner über Nacht heruntergefahren wurde) wieder Edge als Standardprogramm drin.
    Gestern habe ich allerdings die Registry nach "pdf" durchsucht und überall dort wo Edge angegeben war den entsprechenden Schlüssel gelöscht. Und siehe da, heute das System nichts geändert, es erscheint immer noch der Acrobat Reader als Standardprogramm für pdf Dokumente. Ich habe dann heute in der Registry unter .....\FileExts\OpenWithList noch den Eintrag für Microsoft Edge gelöscht.
    So hoffe ich nun, dass das Standardprogramm für pdf in Zukunft unverändert bleibt.
     
  9. Gast

    Gast Gast

    0
    0
    0
    "So hoffe ich nun, dass das Standardprogramm für pdf in Zukunft unverändert bleibt".

    Moin, gehe bitte auf Einstellungen --> Standard Apps --> Standard Apps nach Dateityp auswählen --> links pdf suchen und rechts Adobe auswählen.

    Bei mir hat es so funktioniert heute. Mal schaun ob die Einstellungen morge auch noch so da sind.;)
     
  10. rblanc

    rblanc War schon mal da

    6
    0
    1
    Ja, Ja, so hat es bei mir auch funktioniert "heute", aber morgen war es wieder Edge. Seit ich gestern ein paar Registry Schlüssel betreffend PDF und Edge gelöscht habe, hat es von gestern auf heute funktioniert.
     
  11. Sheldon

    Sheldon Gast

    0
    0
    0
    Macht es doch nicht so kompliziert!!!

    1. Eplorer aufrufen
    2. in einem Dateiordner irgendeine PDF Datein anklicken
    3. im oberen Reiter ("Öffnen") , in dem die Browser angeiegt werden auf "Andere Apps auswählen" klicken
    4. Adobe anklicken und einen Haken in das Kästchen "Immer diese App zum Öffnen von PDF - dateien verwenden"
    5. OK klicken

    6. FERTIG
     
  12. Sheldon

    Sheldon Gast

    0
    0
    0
    SORRY... für meine Rechtschreibung. :oops::oops:Ist schon 04.00 Uhr morgens und ich bin ziemlich müde.:eek:
    Der Tip ist aber besser als meine Rechtschreibung.:):):)
     
  13. rblanc

    rblanc War schon mal da

    6
    0
    1
    Danke für den Tip. Du kannst mir glauben, ich habe schon alle Möglichkeiten ausprobiert um Adobe Reader als Standard App für PDF festzulegen. Das hat dann jeweils funktioniert, aber plötzlich war da wieder Edge die Standard App, obwohl ich Edge gar nicht mehr verwende. Wenn ich herausfinde wo ich Edge in Windows 10 deinstallieren kann, werde ich den Browser deinstallieren, da ich sowieso nur noch Firefox verwenden.
     
  14. Uwe-Karsten

    Uwe-Karsten Gast

    0
    0
    0
    Dasselbe Problem habe auch ich immer noch: Die Einstellung von Acrobat Reader DC als Standardprogramm scheint zunächst erfolgreich gewesen zu sein (die Icons der PDF Dateien auf dem Desktop und im Datei-Explorer bekommen das Adobe Layout), aber nach kurzer Zeit (es ist nicht einmal ein reboot nötig) ist Edge wieder die Standardanwendung für PDF (die Desktop PDF-Dateien haben wieder das Edge Icon zugeordnet, der Datei-Explorer allerdings zeigt jetzt nur noch schwarze Icons an).
    Anscheinend konnte das im Forum geschilderte Problem über die Manipulation der Registry behoben werden, aber welche Werte konkret geändert werden müssen ist zu vage als dass man das als Anleitung zur Fehlerbehebung sehen nehmen könnte.

    Uwe
     
  15. rblanc

    rblanc War schon mal da

    6
    0
    1

    Bei mir blieb jetzt Acrobat eine Weile Standard Reader. Aber gestern hatten plötzlich wieder alle auf dem Desktop abgelegten PDFs wieder das Edge Logo.Ich finde es einfach fies von Microsoft, da etwas einzubauen, das Edge automatisch immer wieder zum Standard Reader macht. Allerdings hatte ich gestern auch den CCleaner laufen, vielleicht ändert ja auch der etwas an den Einstellungen. Ich werde dies mal beobachten
     
  16. sandy-mary

    sandy-mary Gast

    0
    0
    0
    Ich habe es herausgefunden: (Windows 10)

    - Unten rechts auf Suchen
    - "Standardprogramme" eingeben und anklicken
    - Auf drittunterste Zeile klicken: «Standard-App nach Dateityp auswählen»
    - Runterscrollen bis zur Endung .pdf
    - Dort auf das Edge-Symbol klicken à Programme erscheinen zur Auswahl
    - Das gewünschte Programm anwählen
    - Fertig! :)

    Herzliche Grüsse
    Sandy
     
  17. sandy-mary

    sandy-mary Gast

    0
    0
    0
    unten LINKS natürlich --> Systemsuche
    (typische Frauenkrankheit) ;)
     
  18. rblanc

    rblanc War schon mal da

    6
    0
    1
    Liebe Sandy-Mary,
    das habe ich alles ausprobiert. Nach einer Weile hat sich immer wieder der Edge als PDF Reader eingeschlichen. Selbst wenn ich Edge verbannt habe und wieder auf Internet Explorer 11 umgestiegen bin und selbst wenn ich Firefox als Internet Explorer brauche.

    Übrigens, das "Suchensymbol" hat keinen festen Platz, kommt immer drauf an wo Du die Taskleiste angeordnet hast. Ich habe sie links, da ist das Suchensymbol oben links.

    Liebe Grüsse
    René
     
  19. dadadu

    dadadu Gast

    0
    0
    0
    Das Problem habe ich mittlerweile mit PNG und JPG.
    Alle paar Sekunden kommt die Meldung in der Info-Leiste "Standard-App zurückgesetzt". Habe es jetzt auf "Ruhezeiten" umgestellt weil ich das gepinge nicht mehr hören kann.
    Das Problem liegt am Update KB3135173. Man kann es deinstallieren und alles läuft wieder normal. Nur das blöde an der Update-Politik von Microsoft ist, du kannst machen was Du willst das verbugte Update wird automatisch nach einem Neustart wieder installiert. Ich ändere schon ständig das Datum für Updates, MS juckt das nicht. Außer man schaltet den PC über den Power-Schalter am Gehäuse aus.
    Über Standard-App Einstellungen komme ich leider nicht an alle Programme dran. Für Fotos wird mir u.a. Adobe Illustrator angezeigt aber nicht Adobe Photoshop. Jämmerlich ist, dass ich nur im App-Store suchen kann, wie blöd ist das ?

    Ich habe auch den Webbrowser von Edge auf Chrome geändert. Seitdem steht da nichts mehr, nur noch das "+" Zeichen und "Standard wählen".

    Gruß
     
  20. CTS

    CTS Forenmaskottchen

    709
    76
    28