• Herzlich willkommen im Windows 10 Forum. Die Teilnahme am Windows 10 Forum ist kostenlos. Eine Fülle von Informationen zu Update, Upgrade, Installation, usw. über das aktuelle Betriebssystem von Microsoft warten auf dich.

    Hier in unserer Community findest du Hilfe zu Upgrade- & Installation, Fehlerbehebung, Anleitungen, Fragen & Antworten und vieles mehr.

    ✓✓ JETZT KOSTENLOS REGISTRIEREN UND EINE FRAGE STELLEN ✓✓

"amdwddmg" reagiert nicht mehr - Bild friert ein

J

Jörn

Gast
Einfach in der Windows Suche eingeben oder in der alten Systemsteuerung unter Sicherheit und Wartung - Wartung
 

Windfuchs

Ist öfter hier
Hier kommen die gewünschten Plots...
Gefällt mir gar nicht. :oops:
Hab den 7.7.21 mal herausgezogen und zum Vergleich noch mal die Details des Crash am 12.7.21
Heute läuft der Rechner einwandfrei. Auch mit Start von Prime Videos ist kein Hänger bisher provozierbar.
 

Anhänge

  • AMD-Crash_Details 7-7-21.jpg
    AMD-Crash_Details 7-7-21.jpg
    123,9 KB · Aufrufe: 4
  • AMD-Crash_Details 12-7-21.jpg
    AMD-Crash_Details 12-7-21.jpg
    44 KB · Aufrufe: 5
  • AMD-Crash_Markierung 7-7-21.jpg
    AMD-Crash_Markierung 7-7-21.jpg
    230,3 KB · Aufrufe: 4
J

Jörn

Gast
Tja, viel steht da auch nicht.
Fehlercode 141 ist VIDEO_ENGINE_TIMEOUT_DETECTED
Die Grafikkarte reagiert nicht innerhalb eines Zeitrahmens.
Schau mal im Gerätemanager, oben unter Ansicht die ausgeblendeten Geräte anzeigen lassen, ob dort gelbe Ausrufezeichen zu sehen sind.
Mögliche Ursachen sind
unpassender Treiber.
Windows Update hat was versaut. Gestern war Patchday, hast du das Update installiert?
Hast du deine Temperaturen im Blick? Ist da vielleicht was überhitzt.
Hat dein Netzteil genug Power?

Wenn das im Browser beim Video schauen vorkommt, stelle mal die Hardwarebeschleunigung im Browser aus.
Im Edge findest du das in den Einstellungen unter System. Von Firefox habe ich keine Ahnung,

Was ist mit den anderen vielen roten Punkten im Zuverlassigkeitsverlauf. Ist das alles der Hardwarefehler oder noch was anderes.
Vielleicht ist was Interessantes dabei.

Kann auch sein das die Karte wirklich einen Defekt hat. Hast du eine rumliegen zum Testen?
 
Zuletzt bearbeitet von einem Moderator:

Windfuchs

Ist öfter hier
Fehlercode 141 ist VIDEO_ENGINE_TIMEOUT_DETECTED
Hast Du da eine Liste mit Fehlercodes?

Schau mal im Gerätemanager, oben unter Ansicht die ausgeblendeten Geräte anzeigen lassen, ob dort gelbe Ausrufezeichen zu sehen sind.
Alles im grünen Bereich. Keine gelben Ausrufungszeichen oder ähnliches.
Hab auch verschiedene Hardware Tool laufen lassen auch GPU Belastungs-Tests. Alles ohne Fehler.


Windows Update hat was versaut. Gestern war Patchday, hast du das Update installiert?
Habe gestern Abend den neusten AMD Adrenalin Treiber installiert und den letzten MS Patch. Wir werden sehen ob das was gebracht hat.

Hast du deine Temperaturen im Blick? Ist da vielleicht was überhitzt.
Kann ich nicht sagen, da alle Hardware Tools bei AMD GPUs keine Themeratur auslesen. Dasteht überall "0". Die Last sollte aber beim streamen kein Problem sein. Der Fehler tritt ja meist auch beim Start der Videos auf und nich nach längerer Laufzeit.

Hat dein Netzteil genug Power?
Ja, 500 W sollte für eine kleine Radeon RX 550 mehr als ausreichend sein.

Was ist mit den anderen vielen roten Punkten im Zuverlassigkeitsverlauf. Ist das alles der Hardwarefehler oder noch was anderes.
Das meiste sind Hardwarefehler aber nicht nur. Genaueres check ich mal.
!!! UPDATE: Gibt andere Fehler siehe angehängte Bilder !!!

Kann auch sein das die Karte wirklich einen Defekt hat. Hast du eine rumliegen zum Testen?
Dachte ich auch erst. Allerdinst hat ein Freund vor 2 Jahren auch einen neuen AMD Rechner mit ganz anderer Hardware gebaut und bekommt auch (selten) diese Hardwarefehler. Bemerkt aber davon nichts.
Ich denke nicht, dass es ein echter Hardwarefehler ist.
 

Anhänge

  • Fehler1.jpg
    Fehler1.jpg
    163,5 KB · Aufrufe: 2
  • Fehler2.jpg
    Fehler2.jpg
    124,5 KB · Aufrufe: 3
  • Fehler3.jpg
    Fehler3.jpg
    136,2 KB · Aufrufe: 2
Zuletzt bearbeitet:

Windfuchs

Ist öfter hier
zum FF habe ich folgende Beschreibung
Danke Helmut,
verwende den FF ja schon ewig und auch mit Amazon Prime streaming mit sehr viel schwächeren PCs. Der aktuelle ist dafür ja völlig überdimmensionert. Das Problem tritt ja auch meist beim Start der Videos auf und nicht nach länger Zeit. Es ist meist auch nur ein einziger Tab in FF offen. Also ein Performance Problem sollte das nicht sein.
Hab gestern noch mal die AMD Treiber neu installiert und auch das letzte MS Update. Mal sehen wie es sich entwickelt.
 
J

Jörn

Gast
Hast Du da eine Liste mit Fehlercodes?
Eine Liste habe ich nicht, der Fehler ist aber bekannt und das Netz voll damit.
Es kann schon mal vorkommen das sich das System "verschluckt" und dann diesen Fehler meldet. Ich hatte den schon in der virtuellen Maschine und die hat gar keine Hardware. Nur wenn das Regelmäßig auftritt, ist irgendwo was faul.
Leider gibt das Logfile bei diesem Problem auch nicht viel her.
Im Netz kursieren auch die wildesten Lösungen dafür.
Hier ist eine davon
"Öffne den Geräte-Manager , dann die Eigenschaften deiner Grafikkarte, öffne den Reiter Details, wähle bei Eigenschaft Hardware-IDs
Suche im Gerätemanager unter Systemgeräte alle High Definition Audio-Controller und Deaktiviere die, die unter Hardware-IDs die selben Einträge haben.
Starte anschließend neu."
Windows Fehlercode 141 - Microsoft Community

Wenn du lange genug suchst, findest du noch viele.
 
  • Like
Reaktionen: CTS

Windfuchs

Ist öfter hier
"Öffne den Geräte-Manager , dann die Eigenschaften deiner Grafikkarte, öffne den Reiter Details, wähle bei Eigenschaft Hardware-IDs
Suche im Gerätemanager unter Systemgeräte alle High Definition Audio-Controller und Deaktiviere die, die unter Hardware-IDs die selben Einträge haben.
Starte anschließend neu."
Gibt bei mir unter den angegebenen Zielen keine 2 identischen Hardware IDs

Zu Deiner Frage weiterer roter Punkte, siehe den Update unter
https://www.windows-10-forum.net/th...t-mehr-bild-friert-ein.3371/page-2#post-11862

Der Fehler ist gerade wieder aufgetreten nach Aufruf von Prime Video im Firefox (Fehler 141). :mad:
Davor habe ich problemlos 2 Stunden lang MP4 Videos über den VLC Player gesehen.

Quelle
Windows

Zusammenfassung
Hardwarefehler

Datum
‎15.‎07.‎2021 22:59

Status
Nicht berichtet

Beschreibung
Aufgrund eines Hardwareproblems ist Windows nicht mehr voll funktionsfähig.

Problemsignatur
Problemereignisame: LiveKernelEvent
Code: 141
Parameter 1: ffffbf06a580f460
Parameter 2: fffff80562534b90
Parameter 3: 0
Parameter 4: 514
Betriebssystemversion: 10_0_19043
Service Pack: 0_0
Produkt: 256_1
Betriebsystemversion: 10.0.19043.2.0.0.256.48
Gebietsschema-ID: 1031
 

Anhänge

  • 15-7-21.jpg
    15-7-21.jpg
    106,7 KB · Aufrufe: 2
Zuletzt bearbeitet:

Windfuchs

Ist öfter hier
UPDATE:
Jetzt gab es ein neues Fehlerbild. Nach dem gewohnten Crash ließ sich Firefox nur noch extrem langsam bedienen. So langsam das ich erst dachte er hat sich aufgehängt. Reagiert auf Clicks erst nach ca. 15-30 Sekunden. Es gab heute allerdings auch ein FF Update. Der restliche Rechner ließ sich normal bedienen.

Werde jetzt mal die Hardwarebeschleunigung abschalten wie Helmut empfohlen hat.

Übrigens die
CPU Auslastung beim Prime streamen ist 1-3 %
GPU Load meist 0% ab und zu kurzer Sprung auf 1-7%, Temp 42 Grad
Also ein Last oder Temperaturproblem ist das nicht.
 

Anhänge

  • GPU Load Prime running.jpg
    GPU Load Prime running.jpg
    57,8 KB · Aufrufe: 2
Zuletzt bearbeitet:

Windfuchs

Ist öfter hier
GPU Stress Test. Nach Hardwarefehler sieht mir das nicht aus.
 

Anhänge

  • GPU Stress Test 16-7-21.jpg
    GPU Stress Test 16-7-21.jpg
    313,7 KB · Aufrufe: 5
J

Jörn

Gast
Moin,
Dein Zuverlässigkeitsverlauf ist schon der Knaller, ich hätte Windows schon längst neu installiert.

Deinen Chipsatztreiber hattest du auch mal neu installiert?
Werden dir unter Windows Update Optionale Updates angeboten?

Sind diese Hardwarefehler alle mit dem Code 141 und was steht hier unter technische Details?
002.png

Kleiner Tipp. Wenn du diesen Verlauf öfter aufrufen möchtest, kannst du dir eine Verknüpfung dafür anlegen.
Verknüpfung auf dem Desktop erstellen mit
perfmon /rel
 
J

Jörn

Gast
Es gibt einen neuen Treiber, ist der auch für dich?
Radeon™ Software Adrenalin 21.7.1 Release Notes | AMD

Unter behobene Fehler steht
A driver mismatch error may appear when two versions of Radeon software (Windows Store & AMD Support versions) are installed on your system.

Ist das bei dir der Fall?
 
  • Like
Reaktionen: CTS

Windfuchs

Ist öfter hier
Deinen Chipsatztreiber hattest du auch mal neu installiert?
Ja das aktuelle BIOS und die Board Hardwaretreiber von ASUS. Hat aber nichts gebracht.

Werden dir unter Windows Update Optionale Updates angeboten?
Ja, ein Logitech - HIDClass - 1.10.79.0
und Realtek Semiconductors Corp. - Media - 6.0.9136.1
Soll ich die mal installieren?


Sind diese Hardwarefehler alle mit dem Code 141 und was steht hier unter technische Details?
Sehr gute Frage. Tritt der Hardwarefehler einmal auf, ist es immer der Code 141.
Tritt er zweimal direkt hintereinander auf ca. 1 Sekunde Abstand, ist der erste Fehler ein 141, der Nachfolgende aber ein 117.
Trat der Hardwarefehler 3 mal direkt hintereinander auf (selten), ist der Erste wieder ein 141, der Zweite ein 1a1 und der Dritte ein 141 Code.
Das ist aber selten so dass ich nicht sagen kann, dass diese Code Reihenfolge immer so ist.


Kleiner Tipp. Wenn du diesen Verlauf öfter aufrufen möchtest, kannst du dir eine Verknüpfung dafür anlegen.
Verknüpfung auf dem Desktop erstellen mit perfmon /rel

Super Hilfe!!! :) Hatte mich schon geärgert, dass ich keine Verknüpfung auf dem Desktop erstellen kann und immer über die Suche gehen muss. Danke.

Es gibt einen neuen Treiber, ist der auch für dich?
Radeon™ Software Adrenalin 21.7.1 Release Notes | AMD
A driver mismatch error may appear when two versions of Radeon software (Windows Store & AMD Support versions) are installed on your system.
Ist das bei dir der Fall?

Das kann ich nicht sagen. Wie stelle ich das fest?
Betrifft das nicht nur 6000der Karten? Meine ist eine RX 550
Mein aktueller Treiber siehe Bild.
 

Anhänge

  • Grafic Driver 19-7-21.jpg
    Grafic Driver 19-7-21.jpg
    84,1 KB · Aufrufe: 3
  • Win10 GPU Driver 19-7-21.jpg
    Win10 GPU Driver 19-7-21.jpg
    78,3 KB · Aufrufe: 3
Zuletzt bearbeitet:

Windfuchs

Ist öfter hier
UPDATE: Bin natürlich nicht sicher ob das die Ursache war, aber seit ich im Firefox unter Einstellungen, Leistung den Haken bei "Hardwarebeschleunigung verwenden" herausgenommen habe, hatte ich die Fehlermeldung nicht mehr.
Bedeutet die Einstellung, das die CPU jetzt unter FF die Grafikkarten Unterstützung nicht mehr verwendet?
 

Anhänge

  • Probieren in FF bei Fehler 15-7-21.jpg
    Probieren in FF bei Fehler 15-7-21.jpg
    54,6 KB · Aufrufe: 1
  • Like
Reaktionen: CTS
Oben Unten