Neuinstallation von Win10 auf neuer Festplatte - Boot von alter Platte nicht möglich

Dieses Thema im Forum "Installation" wurde erstellt von Shalec, 20. Juli 2016.

  1. Shalec

    Shalec Gast

    0
    0
    0
    Hallo Allerseits,

    ich habe mir am Primeday eine SSD für meinen Acer Aspire V3-772g gekauft und da ich nur einen Einbaurahmen hatte, habe ich nur die SSD betrieben und dort eine Windows 10 Education mit gültiger Lizenz installiert. Nun habe ich mir aus ein paar kleinen Teilen aus dem Baumarkt eine eigene Halterung für den Acer gebaut (das Originalteil mit Schrauben hätte 25€ gekostet und ich finde den Preis dafür nicht unbedingt gerechtfertigt.)


    Nun sind beide Platte im Laptop eingesteckt. Die Alte auf HD0 und die neue auf HD1 (laut Bios/UEFI heißen die so.)
    Ich habe die Bootreihenfolge im BIOS entsprechend geändert und sogar versucht, ob "alte Platte auf 1 neue auf letzte" einen Erfolg bringt. Mein System bootet aber immer nur von dieser einen SSD.

    Mich stört das Verhalten nicht besonders, da ich keine verschlüsselten Daten auf der alten Platte hatte. Ich würde mich nur dafür interessieren, warum dieses verhalten so ist?

    Viele Grüße
     
  2. Shalec

    Shalec Gast

    0
    0
    0

    Hat niemand eine Idee, warum das so sein könnte? Wird mittlerweile ein Boot-HD im Bios hinterlegt?
     
  3. alter sachse

    alter sachse Stammuser

    204
    11
    18
    Kann ich Dir so nicht beantworten, gäber aber 2 Varianten -beim Starten mal (meist) die F8 drücken und das LW mal auswählen oder die Anschlüsse auf dem Board mal Tauschen.
     
  4. Shalec

    Shalec Gast

    0
    0
    0
    Hey,
    danke für die Antwort. Ich habe mich über F8 in die Auswahl bringen können. Dort waren zwei Bootmanager hinterlegt. Ich wählte dann den auf meiner HDD aus (der start dauert gefühlt ewig..) und mir ploppten fast nur Fehlermeldungen entgegen.

    Ich konnte u.A. keine WLAN-Verbindung aufbauen, mein "Thunderbird Profil" konnte nicht geladen werden. (Dieses wollte ich gerne exportieren..) Ich habe auch ein Programm von MySQL installiert, um Änderungen an einem Datenbankserver durchführen zu können, selbst dieses meldete ausschließlich Errors. Ich verstehe nur leider nicht, woher diese Fehlermeldungen kommen sollen?

    Meine Vermutung: Windows 10 Installationen legen aktuell weitere Partitionen an, diese könnten sich in der Reihenfolge gegenseitig behindert haben? Ich sollte also die SSD ausbauen, um die HDD erfolgreich starten zu können? Oder kann das ganze eine andere Ursache haben?
    Von der neuen Installation habe ich nur auf den Nutzerordner zugegriffen und Daten herauskopiert. Mehr habe ich an der Systempartition nicht gemacht.

    Viele Grüße
     
  5. CTS

    CTS Forenmaskottchen

    709
    76
    28
    Hallo,
    Ist im Bios die Festplatte auf AHCI oder IDE Modus ?
    Das Windows 10 weitere Partitionen anlegt kann ich nicht bestätigen bei mir nicht.
     
  6. alter sachse

    alter sachse Stammuser

    204
    11
    18
    Ob die von Win 10 sind weiss ich auch nicht genau ,angelegt wird auf jeden Fall etwas.Könnte es möglich sein das die ,,Partitionen '' bei Dir von älteren Versionen( oder Vorgängerversionen ) sind. Da wäre eine Clean Installation mit Formatierung mal angebracht.
     

    Anhänge:

    oxygen gefällt das.
  7. Shalec

    Shalec Gast

    0
    0
    0
    Hey,
    entschuldigt bitte, dass ich erst so spät reagiere. Ich hatte in der Zwischenzeit eine Prüfung (meine letzte) und hatte das mal priorisiert. ;)

    Nochmal zur Installation:
    Ich hatte mir eine neue SSD gekauft. Bei der Installation befand sich ausschließlich diese SSD im Laptop. Nach einer erfolgreichen Installation habe ich mir dann eine Halterung für meinen Laptop gebaut, sodass ich beide Festplatten einlegen kann. Nun habe ich eine SSD mit einem vollständig neuen System drauf und eine HDD mit dem alten System drauf im Laptop verbaut.
    Das neue System: Windows 10 Education
    Das alte System: Windows 8.1 -> Windows 10 Update

    Im Boot-Modus ist AHCI aktiviert.

    Ich habe nun die Zeit die SSD einmal auszubauen und den Laptop dann erneut zu starten. Mein Ziel ist es nun nur noch die Thunderbird Konfiguration (inkl. Enigmail und deren Keys) zu exportieren.

    Ich melde mich in jedem Fall, nachdem ich dies getestet habe, erneut und berichte.

    Zu den Festplatten: Angezeigt werden ausschließlich 4 (so gewollte) Partitionen. Das neue System und die drei der Alten. Gehe ich in die Datenträgerverwaltung sehe ich: 1x 450MB Wiederherstellungspartition, 1x 99MB EFI-Systempartition. Die alte Platte verfügt über diese beiden Partitionen und einer weiteren 300MB Wiederherstellungspartition. (Windows 8.1 -> Windows 10 Update). Allerdings sollten diese Partitionen nichts mit Thunderbird zu tun haben.

    Viele Grüße
     
  8. Shalec

    Shalec War schon mal da

    8
    2
    3
    Hey,
    jetzt mit Benutzeraccount.

    Ich habe nun die HDD eingelegt. Ein Start erfolgte. Der Desktop wurde geladen, verschwand dann, war wieder da... er wurde von Zeit zu Zeit eingeblendet. Der Taskmanager konnte nicht ausgeführt werden. Beim Einstecken einer Maus hat sich dann das System verabschiedet. Nun lässt sich der Laptop auf der HDD nicht länger starten.

    Die Windows-Reparatur hatte ebenfalls keinen Erfolg.

    Ich vermute, dass ich meine Thunderbirdeinstellungen nicht exportieren kann und einen neuen Key erzeugen muss?

    Viele Grüße


    Edit: Ein Start von der SSD ist ebenfalls nicht länger möglich. Ich komme nun nur noch in eine Oberfläche, die der Problembehandlung dienen soll.

    Schreibt Windows einen Bootmanager auf einen Speicherplatz, der nicht auf der Festplatte liegt? Gibt es auf den UEFI Boards Platz für einen solchen Bootloader? Falls ja: Könnte Grub o.ä. hier nicht helfen?

    Edit2:
    Systemstart von der SSD geht wieder. Ich habe über F12 oder F8 (bin mir unsicher, habe beide gedrückt..) die SSD als Boot-Partition ausgewählt. Nun bin ich wieder im regulären System. Warum wird die Bootreihenfolge im UEFI ignoriert? Kann ich mein Thunderbirdprofil irgendwie anderweitig sichern?

    Auf die Systempartition des altes Systems kann ich auch im laufenden (neuen) System nicht zugreifen. Zugriff verweigert.

    Viele Grüße
     
    Zuletzt bearbeitet: 4. August 2016
  9. CTS

    CTS Forenmaskottchen

    709
    76
    28
  10. Shalec

    Shalec War schon mal da

    8
    2
    3
    Hey,
    das Blöde ist nur, dass mir seit der Aktion gestern der Zugriff auf diese Partition verweigert wird. Selbst bei einem "Reparaturauftrag" durch die Windowseigene Reparatur ist erfolglos. Ich vermute, dass ich auf das Profil nicht länger zugreifen kann und meinen GPG Key als ungültig erklären sollte.

    Viele Grüße
     
  11. CTS

    CTS Forenmaskottchen

    709
    76
    28
    Hallo,
    deswegen auch mal mit Ubuntu versuchen das ist Linux und ignoriert in den meisten fällen die Freigebe von Windows.
     
  12. Shalec

    Shalec War schon mal da

    8
    2
    3
    Werde ich mal versuchen. Danke erstmal :D
    Vermutlich komme ich am Wochenende oder unter der Woche dazu. Ich melde mich dann hier aber wieder. (Die alte Platte soll ohnehin platt gemacht werden und für Programme/Downloads verwendet werden, die nicht unbedingt auf der SSD liegen müssen.)
     
  13. Shalec

    Shalec War schon mal da

    8
    2
    3
    Moin,
    mit einem Live-Ubuntu konnte ich auf die Windows-Partition zugreifen und auch Daten kopieren. Leider brachte mir das nicht den gewünschten Erfolg. Da erst 2 Kommunikationspartner meinen öffentlichen Schlüssel hatten und ich den auf keinen Server übertragen hatte, ist das im Prinzip kein Problem. Ich kann nun nur die alten eMails nicht mehr lesen.

    Da ich keine Lust mehr habe, noch mehr Zeit in die Rettung der Schlüssel zu investieren habe ich die drei Partitionen auf meiner alten Festplatte komplett platt gemacht und zwei neue errichtet. Mit "diskpart" habe ich auch die drei übrig gebliebenen (100, 300 und 400mb) Partitionen gelöscht bekommen. Nun sollten vom alten System keine Rückstände mehr vorhanden sein.

    Jetzt geht es an die Neuinstallation der notwendigen Programme. Auch hier habe ich schon oft daran gedacht eine Automatisierung herzustellen.. aber da gibt es viele unvorhersehbare Ereignisse, die dem im Wege stehen könnten, falls stets die aktuellste Software installiert sein soll. (Provider wechsel, keine Weiterentwicklung der Software, Umbenennung...)

    Auch bei den Treibern, die durch Windows 10 installiert werden, weiß ich nicht, ob das die aktuellsten oder optimalen für mein Hardwaresystem sind.

    Viele Grüße und vielen Dank für die Hilfestellungen.
     
    CTS gefällt das.
  14. CTS

    CTS Forenmaskottchen

    709
    76
    28
  15. Shalec

    Shalec War schon mal da

    8
    2
    3

    Ich hatte mir von der Dreamspark-Plattform (früher MSDNAA) die ISO geladen (Windows 10 Education) und darüber auch den Key bezogen. Die Updates hat mein System bereits alle durchgeführt. Auf meinem Probook von HP steht demnächst noch ein Systemwechsel an. Ich bin aber noch am recherchieren, ob eine M.2 SSD ( https://www.amazon.de/gp/product/B00KLTPUG4/ref=ox_sc_sfl_title_9?ie=UTF8&psc=1&smid=A3JWKAKR8XB7XF ) als System"platte" eine gute Wahl ist. Sie soll wohl schneller sein, durch den Anschluss, als gewöhnliche SATA SSD, aber ich habe auch schon viel negatives gelesen. (Plötzlicher Funktionsausfalls, nicht bootfähig, ...) Für eine zweite reguläre Platte ist in dem kleinen Laptop leider kein Platz :D (Ich bin schon froh, dass ich dort zwei RAMriegel bis 16GB oder 32 GB verbauen kann..)
     
    CTS gefällt das.