• Herzlich willkommen im Windows 10 Forum. Die Teilnahme am Windows 10 Forum ist kostenlos. Eine Fülle von Informationen zu Update, Upgrade, Installation, usw. über das aktuelle Betriebssystem von Microsoft warten auf dich.

    Hier in unserer Community findest du Hilfe zu Upgrade- & Installation, Fehlerbehebung, Anleitungen, Fragen & Antworten und vieles mehr.

    ✓✓ JETZT KOSTENLOS REGISTRIEREN UND EINE FRAGE STELLEN ✓✓

Win 8.1 bremst CPU-Speed aus

tom.go

War schon mal da
Hallo Experten,
bei einem Speedtest eines viel zu langsamen Dell M6800 i5
wurde neben anderen Problemen festgestellt, dass Windows die CPU Leistung gedrosselt hat.
Wo kann ich die (Win 8.1) wieder auf max. stellen.
Ich finde das nicht unter System(-einstellungen).
Für einen Pfad bin ich sehr dankbar.
Schönen Abend - Tom
 

CTS

Windowsflüsterer
Hallo,
Welcher Speed Test hast Du gemacht ?
Welcher Intel i5 genau ist in dem Gerät verbaut ?
Bei einigen CPUs gibt es den sogenannten Turbo den man im Bios aktivieren kann, ist der aktiviert ?
 

tom.go

War schon mal da
Danke erstmal!
Benutzt: UserBenchMark.exe
Ich will aber nicht den Turbo zünden, sondern lediglich die durch windows laut Test verursachte Drosselung entfernen.

SystemDell Precision M6800 (all builds)
MotherboardDell 0XD1M5
Memory5.9 GB free of 8 GB @ 1.6 GHz
Display1920 x 1080 - 32 Bit Farben, 1920 x 1080 - 32 Bit Farben
OSWindows 8.1
BIOS Date20141120
Uptime0 Days
Run DateJan 20 '21 at 09:26
Run Duration202 Seconds
Run UserDEU-User
Background CPU100%
CPU Throttled30%
Ensure maximum processor state is set to 100% via Settings > System > Power & sleep > Additional power settings > Change plan settings > Change advanced power settings > Processor power management > Maximum processor state.
Bereits den "power and sleep" finde ich nicht.
 
J

Jörn

Gast
Moin,
ich kann mangels Win8 nur Win10 Tipps geben, sollte aber noch identisch sein.

In der Systemsteuerung die Energieoptionen öffnen.
Dann das hier:

002.png

003.png

004.png
 

tom.go

War schon mal da
Hi Jörn, vielen Dank!
Sieht doch in 8.1 einigermaßen anders aus und die Auswahlmöglichkeiten sind nicht so spezifisch gelistet.
Mit der Einstellung "Höchstleistung" hab ich ne Verbesserung, die Werte sind aber immer noch weit unter Durchschnitt.
Statt 3% der Benchmark nun 9%. Immer noch lächerlich. Prozessor werkelt nach wie vor mit knapp 800 MHz.
Außerdem ein Problem mit der Grafik, Die von Dell abgezweigte scheint super zu sein, Intel dagegen...
Siehe Anhang
 

Anhänge

  • Performance result Grafik.jpg
    Performance result Grafik.jpg
    32,7 KB · Aufrufe: 3
J

Jörn

Gast
Sorry, Win8 hatte ich für ganze 5 Minuten dann wurde es ersetzt.
Deine Treiber hast du alle bei Dell geladen?
Was sagt der Taskmanager, laufen überhaupt alle Kerne?
Was sagt die Systemkonfiguration, ist dort was bei Prozessor eingestellt. Keine Ahnung wo das bei Win8 steckt, findet man unter msconfig.

001.png
 
J

Jörn

Gast
Na ja, offensichtlich ist ja nicht alles OK. Selbstdiagnose schön und gut, zumindest den Chipsatztreiber würde ich mal neu installieren.
Im Bios alles in Ordnung?
 

tom.go

War schon mal da
Nach meiner Meinung liegt es nicht am Bios.
Ich habe testweise ein Win7 pro installiert, es sind zwar nicht alle erforderlichen Treiber da, aber der Test bringt praktisch identische Werte.
Das ganze werde ich noch mit W10 wiederholen.
 
J

Jörn

Gast
Nach meiner Meinung liegt es nicht am Bios.
Na ja, wenn es bei zwei verschiedenen Betriebssystemen auftritt sind die Möglichkeiten doch schon mal eingeschränkt.
Anstatt mal selbst zu schauen lässt du Diagnoseprogramme laufen und hast eine Meinung zum Bios.
Was kommt nach Win10 wenn es dort auch auftritt, Linux?
Anstatt den Fehler bei Windows zu suchen, was eher unwahrscheinlich ist, solltest du mal die Hardware prüfen.
Laufen irgendwelche Tuningtools die du bist jetzt nicht erwähnt hast?
Lass das bitte mal laufen
 

CTS

Windowsflüsterer
Wenn Windows 7 und 8.1 die selben Werte aufweist dann würde ich aber sicher im Bios nachsehen wie dort der CPU eingestellt ist und nicht im Betriebssystem versuchen was zu ändern. Das ist wie Jörn schon sagte ein Problem mit der Hardware und nicht mit der Software.
Wenn im Bios das Problem nicht behoben wird würde ich mal ein Update des Bios mir überlegen, dein Bios stammt aus dem Jahre 2014 und das neueste kommt aus dem Jahre 2019.
 
J

Jörn

Gast
@CTS
LOL, ich hab mich durch die 20 am Ende vom Bios Datum täuschen lassen :mad:.
Dann ist natürlich ein Bios Update fällig.
 

cardisch

Dauergast
Ist das Gerät "auf Akku" ? Sind alle Treiber (CHIPSATZ!!!!) installiert? Wie sind die CPU-Temperaturen (CoreTemp liest das ganz ordentlich aus)?
Alle diese Punkte können zum heruntertakten führen!
 

tom.go

War schon mal da
Was kommt nach Win10 wenn es dort auch auftritt, Linux?
Ja, warum nicht?
Mit dem neuen Linux Deepin läuft das Teil wie geschmiert.
Über Mr. Gates denke ich keinesfalls besser als zuvor.
In den Bios-Einstellungen hatte ich nochmals Zeile für Zeile überprüft, dass alles, was die CPU schneller machen kann, auch angeschaltet ist.
Ein weiteres Überwachungsprogramm, welches leider keine Ergebnisse schreibt, zeigte bei Temperatur 60° eine schnelle Kühlung auf 50, dann langsam weiter auf 46° C.
Unter Linux hört man ein klein wenig vom Lüfter.
Für konkrete Ideen, woran der Fehler liegt, bin ich natürlich weiterhin dankbar!
Schönen Sonntag noch!
 

Flyaway

Kennt sich aus
Ist das Gerät "auf Akku" ? Sind alle Treiber (CHIPSATZ!!!!) installiert? Wie sind die CPU-Temperaturen (CoreTemp liest das ganz ordentlich aus)?
Alle diese Punkte können zum heruntertakten führen!
Guten Abend cardisch,

zu deiner Aussage das CoreTemp und Co die CPU-Temperaturen gut Auslesen nun ja CoreTemp aber auch PCMeter sind nur Rate-Tools keine Software kann gute Werte liefern im Bezug auf die Temperatur der CPU es sei denn du hast einen Wärmesensor auf den Heatspreader geklebt und Überprüfst die Werte mit einem Multimeter dann wäre die Ansicht nicht verkehrt.


LG Flyaway
 

Flyaway

Kennt sich aus
Ja, warum nicht?
Mit dem neuen Linux Deepin läuft das Teil wie geschmiert.
Über Mr. Gates denke ich keinesfalls besser als zuvor.
In den Bios-Einstellungen hatte ich nochmals Zeile für Zeile überprüft, dass alles, was die CPU schneller machen kann, auch angeschaltet ist.
Ein weiteres Überwachungsprogramm, welches leider keine Ergebnisse schreibt, zeigte bei Temperatur 60° eine schnelle Kühlung auf 50, dann langsam weiter auf 46° C.
Unter Linux hört man ein klein wenig vom Lüfter.
Für konkrete Ideen, woran der Fehler liegt, bin ich natürlich weiterhin dankbar!
Schönen Sonntag noch!
Guten Abend tom.go,

Glückwunsch zum freien Betriebssystem namens GNU/LInux .

Um die Lüfterkurve etwas besser Einzustellen empfehle ich dir für deine Linux-Distro das Tool
"fancontrol" aber ACHTUNG fancontrol kommt nicht mit allen Chipsätzen zurecht ->>> https://wiki.ubuntuusers.de/Lüftersteuerung/ , https://usysto.net/lueftersteuerung-anpassen-fancontrol_814 da die generischen Vendor-IDs zwar aus dem BIOS / UEFI Ausgelesen werden kann es trotzdem seien da fancontrol den TEMP-Chipsatz nicht direkt sonder nur passiv Anspricht das solltest du im Auge behalten.

Was ich dir eher empfehlen kann ist das Tool psensors einfach im Terminal in deinem Deepin Linux heißt das Terminal Konsole ist die gleiche Shell den Befehl Sudo apt install psensor && lm- psensor eingeben und mit der Enter-Taste den Parameter Abschicken danach noch dein Root-Passwort Eingeben und Fertig ist Lack :). Als Sicherheit hänge ich dir noch ein kleines Tutorial zu psensor mit dran ->>> https://linuxhint.com/install-and-configure-psensor-sensor-monitor/


LG Flyaway
 

Flyaway

Kennt sich aus
Moin,
ich kann mangels Win8 nur Win10 Tipps geben, sollte aber noch identisch sein.

In der Systemsteuerung die Energieoptionen öffnen.
Dann das hier:

Anhang anzeigen 1798

Anhang anzeigen 1799

Anhang anzeigen 1800
Das Windows Power-Management im Menü "Erweiterte Einstellunegen" im Reiter "Prozessorenergieverwaltung" hat bei den Werten 100% Maximaler Leistungszustand des Prozessors und bei Minimaler Leistungszustand des Prozessors mit 100% nur, das Prozessor-Throttling zufolge d.h. wenn die CPU ihr thermisches Delta erreicht hat bei Intel liegt das Delta bei 90°Celsius bei AMD CPUs bei 68°Celsius bei meiner AMD CPU mit einer Verlustleistung (TDP) zu Watt 225 sind es Max 85°Celsius und eine CPU drosselt sich nur wenn wie schon geschrieben das thermische Delta erreicht ist bei manchen BIOS / UEFI-Versionen kann man den Schalter Cool´n´Quiet Einschalten dann Taktet sich CPU bei 95°Celsius herunter. ->>> https://www.ultrabookreview.com/31385-the-throttlestop-guide/ , https://www.novatech.co.uk/blog/cpu-and-thermal-throttling/

LG Flyaway
 
Oben Unten