Kein Reservierungsfenster (Icon) unter Windows 7/8.1 (trotz vorhandener GWX.exe)

Dieses Thema im Forum "Installation" wurde erstellt von Rochus, 26. Juli 2015.

  1. Rochus

    Rochus War schon mal da

    11
    2
    3
    Hallo Windows 10 Community,

    ich habe 2 Systeme. Einmal mein Notebook mit Windows 8.1 (Pro) u. dann meinen PC mit Windows 7 (Ultimate) + SP1 drauf.
    Bisher habe ich bei beiden Computern noch keine Upgrade Meldung auf Windows 10 erhalten. Der Reservierungs-Icon (Upgrade Offer-Symbol) in der Taskleiste wird einfach nicht sichtbar.


    Updates sind alle gemacht. Vor allem habe ich darauf geachtet, das Update KB3035583 für Windows 7 SP1 und Windows 8.1 installiert wurde.
    Die GWX.exe im Ordner C:\Windows\System32\GWX existiert auf beiden Systemen, aber startet nicht.

    Kann mir jemand helfen bzw. gibts da einen Trick? Würde gerne zum Release am 29. Juli mit Windows 10 voll loslegen können... :(

    Beste Grüße

    Rochus
     
  2. oxygen

    oxygen Administrator Mitarbeiter

    445
    31
    28

    Hallo Rochus,

    so wie es aussieht, hast du bisher alles richtig gemacht. Du kannst das Anzeigen des Windows 10 Upgrade Offer-Symbol aber aber auch manuell "steuern".

    Dafür musst du ein Script ausführen.
    Zur Ausführungs dieses Fix sollten folgende Updates installiert sein:

    Windows 7:
    KB3035583 + KB2952664

    Windows 8/8.1:
    KB3035583 + KB2976978

    Anleitung:

    1. Script herunterladen und entpacken -> Den Anhang win10fix_full.zip betrachten
    2. Script win10fix_full.bat als Administrator auführen (Rechtsklick) und Schritt 1., 2. und 3. ausführen.
    3. Mit ein bisschen Glück, ist das Symbol danach endlich zu sehen.

    Ergänzung vom 01.08.2015:
    Alternativ könnt ihr es auch mit dem Microsoft Troubleshooter Tool probieren, welches hier näher beschrieben wird.

    oxygen
     
  3. Saugeprinz

    Saugeprinz War schon mal da

    6
    0
    1
    Das Symbol wird auch nicht angezeigt, wenn man sich in einer Domäne befindet!
     
  4. hoke

    hoke War schon mal da

    5
    0
    1
    Und wie kommt man da raus? Sorry für die plumpe Frage, aber ich weiß nicht mal richtig was eine Domäne ist, hab aber das Gefühl dass genau das bei mir das Problem ist, da sämtliche Tricks und scripts nichts bringen.
    Hab das Problem mit Windows 7 starter.
     
  5. hoke

    hoke War schon mal da

    5
    0
    1
    OK, ich hab jetzt n bisschen gegoogelt und hatte wohl was anderes im Kopf.
    Ich schätze mal wenn ich in den Netzwerkeinstellungen Mitglied einer Arbeitsgruppe bin kann ich nicht in einer Domäne sein, richtig?
    Bei dem script hier werden jedenfalls die Schritte 1-3 Ausgeführt, führen aber nicht zum Erfolg. Schritt 4 läuft nicht mal eine Sekunde bis "This method is now complete." da steht.
    Außerdem hab ich dieses script einen kompletten Vormittag laufen lassen ohne dass es was geändert hätte.
     
  6. pittz

    pittz War schon mal da

    7
    0
    1
    kann mich nur anschließen. bei mir sind es die gleichen Symptome! Script läuft und läuft. Ich bin auch in einer Arbeitsgruppe. Ist das ein Problem.

    Die Tools und Scripte führen bei mir alle zu keinem Ergebnis.
     
  7. pittz

    pittz War schon mal da

    7
    0
    1
    bei WinFuture gibt es ein Troubleshooter Tool für die nicht angezeigte Get Win 10 App. Das Tool sagt mir ganz einfach: Meine Version wird nicht von der App unterstützt. Was soll denn nun das bedeuten...???
    Das Details Ergebnis des Tools ist: Mein Windows ist nicht up to date, gefunden hat er WINDOWS 6.1. Es folgt der Hinweis, welche Versionen Windows 10 bekommen. Unter meinen Computer Eigenschaften steht eindeutig: Windows 7 Service Pack 1
     
    Zuletzt bearbeitet: 31. Juli 2015
  8. hoke

    hoke War schon mal da

    5
    0
    1
    Kannst du mal zur Seite mit dem tool verlinken?
     
  9. pittz

    pittz War schon mal da

    7
    0
    1
  10. hoke

    hoke War schon mal da

    5
    0
    1
    Bei mir sagt das tool ich hab Enterprise, dabei steht in den Basisinformationen Windows 7 Starter. o_O
     
  11. teemann

    teemann War schon mal da

    2
    0
    1
    Bei mir siehts genau so bescheiden aus, Troubleshooter sagt, das Update sei gar nicht installiert.

    [​IMG]

    Der Updateverlauf sagt mir, das das Update inzwischen schon 3 mal installiert sei.

    [​IMG]

    und egal wie, aber die App ist zwar da, bleibt aber als offenes Fenster leer.

    Gruß teemann
     

    Anhänge:

    • 1.jpg
      1.jpg
      Dateigröße:
      82,1 KB
      Aufrufe:
      306
    • 2.jpg
      2.jpg
      Dateigröße:
      92,5 KB
      Aufrufe:
      303
  12. hoke

    hoke War schon mal da

    5
    0
    1
    Dann würde ich mal versuchen alle drei zu deinstallieren das System neu Starten und nochmal Updates ausführen, neu starten und schauen obs geht. Wenn das nichts bringt ist was grundsätzliches beim Windows Update nicht in Ordnung.