• Herzlich willkommen im Windows 10 Forum. Die Teilnahme am Windows 10 Forum ist kostenlos. Eine Fülle von Informationen zu Update, Upgrade, Installation, usw. über das aktuelle Betriebssystem von Microsoft warten auf dich.

    Hier in unserer Community findest du Hilfe zu Upgrade- & Installation, Fehlerbehebung, Anleitungen, Fragen & Antworten und vieles mehr.

    ✓✓ JETZT KOSTENLOS REGISTRIEREN UND EINE FRAGE STELLEN ✓✓

Windows 10 Updates/Installation funktioniert nicht

C

Carsten H.

Gast
Guten Abend,

ich habe seit gestern ein Problem:

Ich habe im Juni einen neuen Laptop mit Win10 und alles war super bis ich gestern ein Programm installieren wollte.
Dieses gab dann den Fehler:
Während der Installation der Assembly "Microsoft.VC90.MFC,version="3.0.30729.6161'",publicKeyToken=!1fc8b3b9a1e18e3b",processorArchitecture="x86",type="win32" ist ein Fehler aufgetreten.

Also habe ich mich auf die Suche gemacht und dann kam als Lösungsvorschlag, probiere doch einmal als Admin im cmd sfc.exe /Scannow
Da bekam ich den Fehler, dass "der Windows-Resourcenschutz den Reparaturdienst nicht starten konnte".

Somit habe ich nach einem Fix für dieses Problem gesucht. Es hieß, dass ich unter Windows Features aktivieren oder deaktivieren das. NET Framework aktivieren soll. Bei mir ist allerdings das gesamte Auswahlfeld leer.
Auch dieses Problem hatten bereits andere, aber kein Lösungsweg hat bisher funktioniert.
Auch Visual C+ sollte ich installieren. Hat bei den neueren Versionen geklappt, bei 2005 und 2008 allerdings nicht, wieder mit einem ähnlichen Fehler, wie am Anfang (Während der Installation der Assembly...). Nur dass diesmal als processorArchitecture Amd 64 angegeben wurde.
Ich habe einen x64 basierten Prozessor, und auch ein 64 Bit System.
Ich war an dem Punkt mit meinem Spanisch am Ende.
Habe den Computer dann vollständig auf Werkseinstellungen gesetzt und alle Daten gelöscht (oder löschen lassen...), Probleme bestehen weiterhin.
Auch wenn ich versuche aus dem Registrierungseditor die Schlüssel und Ordner für das .Net Framework zu löschen und das neu zu installieren soll, dann geht das nicht (Fehler beim löschen des Schlüssels).

Irgendwann bin ich auf eine Lösung gekommen, die gesagt hat, dass wohl Dateien im WinSxS Ordner fehlen-
Also habe ich mir gedacht, nehme ich die Dateien von meinem Desktop PC und kopiere die einfach in den WinSxS Ordner.
Da fehlt mir allerdings der Zugriff und die Berechtigung und damit bin ich dann mit meinem Spanisch am Ende angekommen...

Ebenso funktioniert das Updaten des Betriebssystems nicht mehr. Es ist eine Dauerschleife von der Schaltfläche "auf Updates prüfen", Updates herunterladen und "Fehler"...
Ich hoffe ihr könnt mir hier helfen, bin gerade am verzweifeln. Wenn man irgendwelche Screenshots oder Logs benötigt sende ich die gerne nach.
 
C

Carsten H.

Gast
Edit:
Habe nochmals geprüft:
Also Microsoft .NET Framework ist installiert bis Version 4.6 (aktuell)

Schonmal vielen Dank für Eure Hilfe!
 

CTS

Windowsflüsterer
Hallo,
Du kannst Dir einen Zugriff auf den Ordner machen
Schau mal auf diesen Beitrag den Punkt 2.2. an, hier geht es zwar um die Registry aber es geht genauso wie beim Ordner
https://www.windows-10-forum.net/th...-programmen-in-speichern-unter-anzeigen.2074/
Hier die Stelle aus dem Beitrag nochmal
Einfach auf den Ordner mit der rechten Maus klicken und Eigenschaften gehen und dort auf Sicherheit
- Erweitert drücken

- auf Ändern drücken

- hier ADMINISTRATOREN eingeben
- Namen überprüfen drücken
- OK

- und noch mal OK drücken um das vorhergehende Fenster zu schließen
- Hier Folgendes machen

- auf Administratoren klicken
- Vollzugriff anhaken
- OK


Jetzt solltest Du Kontrolle über den Ordner haben
 
C

Carsten H.

Gast
Danke! Das hat geklappt, der Ordner ist nun vollständig. Das Problem hat das leider doch nicht gelöst...
 

CTS

Windowsflüsterer
Was für eine Version von Windows 10 hast Du zur Zeit ? 1703 oder 1709 ?
Windows-Taste+R-Taste und Eingabe von WINVER und OK und jetzt kannst Du die Version sehen
 
C

Carsten H.

Gast
Hi,

vielen Dank!
Das hat geklappt.
Ich habe Win 10 als ISO auf nem USB Stick gespeichert und dann (nachdem ich alle möglichen Änderungen an der Festplatte machen musste) endlich Win 10 komplett neu installiert und das alte überschrieben.
Jetzt funktioniert alles einwandfrei, außer das Booten.
Vielleicht hast du ja einen Typ:
Ich bekomme beim Start nun immer einen blauen Bildschirm, der sagt, dass eine Reparatur nötig sei.
Ich boote dann immer manuell von meiner Festplatte.

Im BIOS habe ich die Festplatte in der Boot-Reihenfolge auch vor den Bootmanager gepackt, geändert hat sich nichts, und wie man das ändert, davon habe ich leider überhaupt keine Ahnung.
Aber das ist ein kleines Problem, denn immerhin funktioniert der PC wieder!
Vielen Dank nochmal ;)
 

Ähnliche Themen

Oben Unten
Warum sehe ich das Forum nicht?

Du siehst diese Meldung, weil du einen Adblocker eingeschaltet hast. Deaktiviere ihn bitte für windows-10-forum.net, um unsere Artikel wieder lesen zu können.

Alternativ - REGISTRIERE DICH KOSTENLOS. Aktive Mitglieder sehen weniger Werbung und haben uneingeschränkten Zugriff auf unser Forum.

Du bist bereits Mitglied? Dann logge dich HIER ein!

Adblocker wurde deaktiviert