1. Herzlich willkommen im Windows 10 Forum. Die Teilnahme am Windows 10 Forum ist kostenlos. Eine Fülle von Informationen zu Update, Upgrade, Installation, usw. über das aktuelle Betriebssystem von Microsoft warten auf dich.

    Hier in unserer Community findest du Hilfe zu Upgrade- & Installation, Fehlerbehebung, Anleitungen, Fragen & Antworten und vieles mehr.

    ✓✓ JETZT KOSTENLOS REGISTRIEREN UND EINE FRAGE STELLEN ✓✓

    Information ausblenden

WDM - falsche Meldung (wdm.exe) Reboot

Dieses Thema im Forum "Allgemein" wurde erstellt von flattermann, 19. Februar 2017.

  1. flattermann

    flattermann Stammuser

    Hallo Freunde!
    Ich habe ein (kleines) Problem mit dem Windows Desktop Manager (wdm.exe). Dieses Windoof-Programm gibt es angeblich seit VISTA also auch bei W 7 und W 8, habe ich aber erst seit W 10.
    Wenn ich Windows starte, bekomme ich von diesem Programm die Aufforderung zum Rebooten. Ich habe absolut nichts Neues installiert. Ich kann die Meldung mit OK quittieren und alles geht normal - bis zum nächsten Start. Ist nicht ganz schlimm, aber mit der Zeit lästig. Weiß jemand, wie ich das abstellen könnte?
    Danke für zweckdienliche Hinweise.
     
  2. oxygen

    oxygen Administrator Mitarbeiter

    Guten Abend Christian,

    • ist dein W10-Updatemäßig auf dem neuesten Stand?
    • GraKa auf dem neuesten Stand? Das Problem scheint bei Nvidia-Karten sehr verbreitet zu sein.
    • Hast du den PC schon mal auf eventuelle Schadsoftware untersuchen lassen?

    Gruß
    Stefan
     
  3. flattermann

    flattermann Stammuser


    Hallo Stefan,
    Danke für die Antwort. Ich nehme an, dass ich up to date bin. Ich habe von AVG einen Updater, der ME sehr gut arbeitet. Ansonsten bin ich mit dem (manchmal übergenauen) Kaspersky auch recht gut bedient. Der schreit bei der geringsten Problematik. Ich hab ja auch sonst keine Probleme sondern nur diese blöde = unrichtige Meldung. Übrigens war sie vor ein paar Tagen für zwei oder dreimal verschwunden. Jetzt ist sie wieder da.
    Mein Laptop ist übrigens ein HP AMD A8 7410 APU mit AMD Radeon R5 Grafics 2200 MHZ 4 Kerne
     
  4. oxygen

    oxygen Administrator Mitarbeiter

    Könntest du von dem Fehler einen Screenshot machen?
    Bist du dir sicher, dass es die wdm.exe ist und nicht die dwm.exe?

    Gruß
    Stefan
     
  5. flattermann

    flattermann Stammuser

    Hallo Stefan!
    Ich bin ziemlich sicher, dass es sich um WDM handelt. Leider kann ich das nicht nachvollziehen. In der Taskleiste erscheint beim Öffnen ein Icon (roter Pfeil) das vor kurzem wdm enthielt. Jetzt erscheint bei Linksklick die gleiche Meldung wie die Hauptmeldung und bei Rechtsklick "Fenster schließen".

    Edit: Die Ereignisanzeige gibt keinen Aufschluss!
    Neuerliches Edit: Ich habe vor kurzem im Internet nach dieser EXE gesucht und muss feststellen, dass es sich doch um die DWM.exe handelt. Die Erklärung war ja Desktop Windows Manager . exe. Ich muss mich daher entschuldigen, Sorry
     

    Anhänge:

    Zuletzt bearbeitet: 19. Februar 2017
  6. oxygen

    oxygen Administrator Mitarbeiter

    Kein Problem Christian ;)

    bin ich mir nicht so sicher, ob tatsächlich der Desktop Manager an der Meldung schuld ist.
    Eher vermute ich einen Prozess eines Programms, das mit Windows gestartet wird oder/und nicht mit der Auflösung bzw. dem Windows-Design (Stichwort: Aero) zurecht kommt.

    Falls du das noch nicht getestet hast, deaktiviere doch in der Systemkonfiguration alle
    Programme, die mit Windows starten (Taskmanager -> Autostart).
    Anschließend kannst du nach u. nach die Programme nach jedem Neustart wieder hinzufügen und so den Verursacher eventuell ausfindig machen.

    Eine weitere Option wäre die Überprüfung der Dienste in der Systemsteuerung\System und Sicherheit\Verwaltung\Dienste.
    Falls hier ein Dienst automatisch gestartet wird, der kein Windows Dienst ist, testweise deaktivieren, bzw. auf "Manuell" setzen und beenden.

    Gruß
    Stefan
     
  7. flattermann

    flattermann Stammuser

    Danke Stefan,
    das mit der Auflösung bzw. dem Windows-Design (Stichwort: Aero) verstehe ich nicht ganz.
    Ich habe jedenfalls unter Autostart nachgesehen, da war ein einziges Programm aktiviert, alle anderen wurden mit dem AVG(TuneUp) Deaktivierer in den Schlafmodus geschickt. Auch die Deaktivierung des einen Programmes änderte nichts an der Meldung.
    Da es bei Dienste weit über hundert solcher Dienste gibt, weiß ich nicht, wo und wie ich da suchen könnte? Ich kann die ja nicht alle durchprobieren, ob es sich um windowsfremde Dienste handelt.
    Ich glaube, ich lass das lieber so wie es ist, da es ja außer der Notwendigkeit einmal auf OK oder schließen zu klicken keinerlei weitere Probleme gibt.
    Vielen Dank und Gruß
    Christian
     
  8. oxygen

    oxygen Administrator Mitarbeiter

    Das Aero Glass Design gibt es unter Windows 10 eigentlich nicht mehr. Es ist mehr oder weniger ein "Skin" aus Windows Vista & 7. Dort kam es öfter zu Schwierigkeiten beim Umschalten der Auflösungen von diversen Programmen etc...
    Ändere doch einfach mal deinen Windows 10 Style. Evtl. hat deine Grafikkarte ein Problem damit.
    Am besten so minimalistisch wie es geht. Win 95 mäßig... und schau ob der Fehler weiterhin auftritt.

    Schönen Abend noch

    Stefan
     
  9. flattermann

    flattermann Stammuser

    Wenn unter "Windows 10 Style" Designs gemeint sind, so habe ich einige probiert, aber die Meldung bleibt. Ist ja wirklich nicht so schlimm.
    Lieben Gruß
    Christian
     
  10. flattermann

    flattermann Stammuser

    Hallo in die Runde,
    gestern wurden mir von meinem AVG Driver Updater u.a. aktuelle Radeon Treiber angeboten. Seit der Aktualisierung kommt die lästige Meldung nicht mehr. Bin neugierig, wie lange das hält.;)
     
    CTS gefällt das.
Die Seite wird geladen...
Schlagworte:
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden